PC stürzt ohne offensichtlichen Grund ab

Elyrium

Neuer Benutzer
Mitglied seit
13.03.2014
Beiträge
2
Reaktionspunkte
0
PC stürzt ohne offensichtlichen Grund ab

Hallo Leute,

ich habe mir vor kurzem einen neuen PC zusammen gestellt. Wenn ich ihn über Nacht für Downloads laufen lasse, oder ihn für einfache Anwendungen nutze, läuft er ohne Probleme.
Beim Spielen wie zum Beispiel Witcher 3 oder World of Warcraft stürzt er einfach nach ein paar Minuten ab. Fährt dann aber von selbst direkt wieder hoch.

Temperatur der Festplatte : Max. 39°C
Temperatur der Grafikkarte : Max. 55°C
Temperatur CPU : Max. 50°C

Setup


GPU : Nvidia Geforce RTX 2080Ti Windforce Gigabyte
CPU : Intel i7-8700k
Mainboard : MSI MPG Z390 GAMING PRO CARBON Z390
RAM : D416GB 3200-16-18-18 Ripjaws V K2 GSK
Netzteil : Aerocool P7-P750W RGB 750W ATX
Wakü : CORSAIR Hydro Series H115i PRO RGB CPU-Flüssigkeitskühlung (280-mm-Radiator,

Habt ihr eventuell eine Idee wie ich dem Fehler auf die schliche komme ?
Freue mich über jede Antwort und vielen Dank im voraus !
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
Da kann es viele Ursachen geben. Zunächst mal: Windows ist aktuell? Hast Du bei MSI geschaut, ob es da neuere Treiber gibt, und die dann auch installiert? Hast du für die Grafikkarte neue Treiber, und wenn ja: auch mal die vorigen schon probiert?

Mach auch mal alle Tools aus, die du nicht dringend brauchst, testweise auch mal den Virenscanner. Ist das Problem immer noch da? Dann lad Dir mal GPU-Z runter und schau bei ich glaub "Sensors" mal eher unten, da kannst du die Daten der Grafikkarte als Text-Datei speichern lassen. In der Datei werden alle 5 Sekunden oder so die Werte wie zB Temperatur aufgzeichnet inkl. Uhrzeit. Dann spielst Du, und wenn der PC wieder neustartest, dann öffnest du die Datei und schaust, ob die Karte vielleicht kurz vor dem Absturz sehr warm war.


und kannst du bei bestimmten Games sagen, wie lange es dauert bis zum Absturz? Also passiert es zB bei Witcher 3 immer nach ziemlich genau 5 Min oder so?
 
TE
E

Elyrium

Neuer Benutzer
Mitglied seit
13.03.2014
Beiträge
2
Reaktionspunkte
0
Vorne weg, schonmal vielen Dank dass du dir die Zeit genommen hast um mir zu antworten. Hab ich alles gemacht, die Logs waren gut, also keine erhöhten Werte. Hab eben mal alle Komponenten ausgebaut und festgestellt dass sich der Lüfter von meinem Netzteil nicht dreht.
Hab jetzt einen Austausch veranlasst, denke und hoffe es liegt daran, denn die restlichen Werte der anderen Hardware sind alle perfekt. Morgen sollte das neue Netzteil kommen, ich werde berichten.

Nochmal Danke für deine Bemühen und einen schönen Abend :)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
Vorne weg, schonmal vielen Dank dass du dir die Zeit genommen hast um mir zu antworten. Hab ich alles gemacht, die Logs waren gut, also keine erhöhten Werte. Hab eben mal alle Komponenten ausgebaut und festgestellt dass sich der Lüfter von meinem Netzteil nicht dreht.
Hab jetzt einen Austausch veranlasst, denke und hoffe es liegt daran, denn die restlichen Werte der anderen Hardware sind alle perfekt. Morgen sollte das neue Netzteil kommen, ich werde berichten.

Nochmal Danke für deine Bemühen und einen schönen Abend :)
Bist Du denn sicher, dass der sich drehen müsste? Könnte nämlich sein, dass der sich nur bei Bedarf dreht. Das Teil ist ja ein Edel-Modell, da gibt es auch ein Lüftersteuerungs-Option, siehe hier https://www.aerocool.com.tw/en/project7/psu-p7/p7-750w-platinum

Ganz nebenbei hat es mal eben 250-300W zu viel Watt ;)
 
Oben Unten