Neuer 24" LCD: Überfordert bei Farbeinstellung (BenQ v2400 Eco)

S

Sword_CH

Gast
Neuer 24" LCD: Überfordert bei Farbeinstellung (BenQ v2400 Eco)

Hallo.

Habe mir einen neuen TFT (BenQ v2410) geleistet, jedoch bin ich nun völlig überfordert bei der Farbeinstellung. Ich kriege einfach keine Einstellung hin, d.h. alles erscheint extrem grün/rot, was auch immer. Habe nun fast eine halbe Stunde versucht im Menu die Farben anzupassen aber eine normale Farbe krieg ich nicht hin. Nur Kopfschmerzen hab ich jetzt. :$

Benutze den D-Sub anschluss jedoch mit einem DVI-D Adapter für meine GTX285. Weiss nicht ob das was ausmacht.

Gibts da irgendwie ein Programm zum Einstellen oder kann mir wer da helfen?
 

usopia

Bekanntes Gesicht
Mitglied seit
12.01.2005
Beiträge
1.250
Reaktionspunkte
8
AW: Neuer 24

Ich kenne den Monitor bzw. sein Menü nicht aber hat der denn keine voreingestellten Profile wie "Filme", "Spiele", "Internet" etc.? Oder halt mal alles auf "Auslieferungszustand" zurücksetzen, damit lassen sich normalerweise zumindest brauchbare Ergebnisse erzielen.

Das Modell hat ja offenbar keine DVI, dafür aber HDMI-Buchse. Deshalb solltest du dir für die Zukunft (oder auch gleich?) evtl. ein Digitales Anschlusskabel mit DVI auf HDMI zulegen, macht bei der Anzeige-Qualität schon etwas aus aber eigentlich sollte es nicht an deinem jetzigen VGA-Kabel + Adapter liegen, daß die Farben so falsch angezeigt werden. Es sei denn, das Kabel oder der Adapter haben 'ne Macke.

Was noch sein kann, sind Anzeigefehler wegen Kondensation, gerade bei den momentanen kalten Temperaturen draußen. Sowas kann passieren, wenn du das Gerät gleich nach Lieferung im noch kalten Zustand im warmen Zimmer angeschlossen hast, dann kann sich eben Feuchtigkeit bilden was für elektronische Geräte schädlich sein kann.

Vielleicht kann ja aber noch wer was dazu sagen, der den Monitor kennt?
 

Danielovitch

Bekanntes Gesicht
Mitglied seit
09.06.2003
Beiträge
1.928
Reaktionspunkte
0
AW: Neuer 24

ich bin besitzer eines anderen benq-monitors (e2200hd) und kann usopia das bestätigen, was er vermutet hat - zumindest bei meinem gerät gibt es voreingestellte profile.

aus persönlichen erfahrungen noch ne anmerkung: bei verschobenen farbdarstellungen (farbstich) sind häufig defekte adapter und/oder kabel das problem. generell ist es hier ohnehin besser, direkt passende kabel ohne zusätzliche adapter zu verwenden.
 

unterseebotski

Bekanntes Gesicht
Mitglied seit
05.11.2003
Beiträge
1.327
Reaktionspunkte
0
AW: Neuer 24

Dir fehlt Blau!
Entweder Gerät defekt, dann dürfte auch in OSD-Menüs des TFT kein Blau dargestellt werden - oder Kabel bzw. Adapter defekt/falsch.
Meist liegt bei ner GraKa doch auch ein Adapter dabei, hast du den mal ausprobiert?
 
Oben Unten