G7 Lag in Windows

Ernie123

Bekanntes Gesicht
Mitglied seit
16.12.2006
Beiträge
814
Reaktionspunkte
0
Hallo Leute! Ich hab eher ein kleines bescheidenes Problemchen und zwar hab ich ab und zu Maus Lags scheint aber eher durch irgendwelche Zugriffe auf Festplatte verursacht zu werden. Lustigerweise tritt dieses Problem nur in Windows auf und nicht in Games. Die Platten hängen an einem Promise PCI-IDE Controller (Ultra 133 TX2) und die optischen Laufwerke an dem JMicron JMB 36X. Und es läuft so auch am besten. Meine Maus ist eine G7 und sie hatte diesen Mist in meinem alten Rechner nicht und hat es auch in Spielen nicht. Also es liegt auf keinen Fall an der Verbindung der Maus zum Empfänger.

Mit der Bitte um rasche Hilfe
Ernie
 

Chat2-Second

Erfahrener Benutzer
Mitglied seit
01.01.2006
Beiträge
121
Reaktionspunkte
0
Hast du schon den allerneuesten Treiber installiert?
Schon versucht den Emfpänger wo anders zu Platzieren? Näher dran, andere höhe, weiter weg vom PC monitor?
Hast du nur eine Schnurlose maus im Haus? Hatte so ein Problem mit 2x Mx1000 Mäusen. Manchmal liefs und manchmal nicht (je nach Frequenz). Stand dein alter Rechner an der selben stelle? Veilleicht erzeugt dein neuer ein Stärkeres Magnetfeld das die Maus jetzt stört ;)

An den Laufwerken könnte natürlich auch liegen, hab so was wenn sich mein CD Laufwerk aufhängt.
Währe es nicht besser die HDDs am Mainbaord anzuschließen. Meines wissens ist der weg über den PCI slot langsamer als direkt vom Mainbaord aus. Was bei einem CD/DVD laufwerk nicht so schlimm währe wie bei einer HDD. Hast du von der PCI kontrollerkarte auch den neuesten Treiber installiert?

mfg Chat2
 
TE
Ernie123

Ernie123

Bekanntes Gesicht
Mitglied seit
16.12.2006
Beiträge
814
Reaktionspunkte
0
Also an der Verbindung liegt es nicht, da ich das Problem in Games nicht hab.
Treiber sind alle aktuell. Controller ist relativ alt. Vielleicht liegts an dem. Aber der fliegt irgendwann eh.

MfG Ernie
 

light-clocker

Bekanntes Gesicht
Mitglied seit
06.05.2006
Beiträge
882
Reaktionspunkte
0
Ernie123 am 17.02.2007 16:07 schrieb:
Hallo Leute! Ich hab eher ein kleines bescheidenes Problemchen und zwar hab ich ab und zu Maus Lags scheint aber eher durch irgendwelche Zugriffe auf Festplatte verursacht zu werden. Lustigerweise tritt dieses Problem nur in Windows auf und nicht in Games. Die Platten hängen an einem Promise PCI-IDE Controller (Ultra 133 TX2) und die optischen Laufwerke an dem JMicron JMB 36X. Und es läuft so auch am besten. Meine Maus ist eine G7 und sie hatte diesen Mist in meinem alten Rechner nicht und hat es auch in Spielen nicht. Also es liegt auf keinen Fall an der Verbindung der Maus zum Empfänger.

Mit der Bitte um rasche Hilfe
Ernie


Meine G7 macht immer wegem dem W-lan zicken.
W-lan netzwerk in der nähe?
 
TE
Ernie123

Ernie123

Bekanntes Gesicht
Mitglied seit
16.12.2006
Beiträge
814
Reaktionspunkte
0
Jap, ist es aber meiner Meinung nach nicht, da es meistens bei starken Plattenzugriffen passiert.
 
TE
Ernie123

Ernie123

Bekanntes Gesicht
Mitglied seit
16.12.2006
Beiträge
814
Reaktionspunkte
0
Ich denke ich hab dieses elende Problem in den Griff bekommen, hab mich fürs Forum über ein Mobo schlau gemacht und da stand was von Mausproblemen an den USB-Ports die direkt hinten am Board sind. Also hab ich kurzerhand ein USB-Slotblech aus meiner Kramekiste geholt und eingebaut. Maus dran und geht. Bis jetzt keine Probleme. Irgendwie komisch oder?
 
Oben Unten