DVI-D zu VGA Geht nicht!

totalplayermanxy

Neuer Benutzer
Mitglied seit
28.08.2018
Beiträge
1
Reaktionspunkte
0
Hallo,

Da ich gerne einen zweiten Monitor nutzen möchte habe ich mir ein DVI-D - VGA Adapter besorgt.

Meine Grafikkarte: 1050Ti von Gigabyte

Verfügbare Slots: HDMI / DVI-D / DP

Der HDMI Slot funktioniert einwandfrei (Bild ist vorhanden)
Nur wenn ich meinen NEOXEO 700P Monitor an den Adapter anschließen will
bekomme ich kein Bild.

Der Monitor besitzt nur ein VGA Kabel!

Adapter: https://www.ebay.de/itm/Adapter-DVI...508386?hash=item5d691da2a2:g:CLYAAOSwUchaLOpV

In den Systemeinstellungen erkennt der Pc auch nicht den VGA Monitor.

Ich habe auch einen anderen Monitor getestet der nur über VGA verfügt leider auch das selbe Ergebnis.

Liegt es am Adapter?

Falls gefragt wird: Mein Mainboard besitzt kein VGA/HDMI Anschluss (x370 Killer SLI)

Der zweite Monitor sollte nur als 2.Desktop fungieren.

Betriebsystem: Windows 10


mfg. totalplayermanxy
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Ja, es liegt am Adapter, bzw. am DVI-Port.

DVI-D gibt nur digitale Signale aus, die nicht einfach so passiv an den analogen VGA-Eingang übergeben werden können.
Abhilfe sollte ein aktiver Adapter schaffen.
 

JohnCarpenter1

Bekanntes Gesicht
Mitglied seit
12.12.2013
Beiträge
2.339
Reaktionspunkte
697
Richtig. Ich finde die Beschreibung des Adapters sowieso irreführend. Nur bei DVI-I oder DVI-A wird ja von der Quelle ein analoges Monitorsignal zur Verfügung gestellt.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Ich meine, dass neue Karten sowieso per DVI kein analoges Signal mehr ausgeben. Kann das sein? Man könnte den aktiven Adapter aber mal testen.
 
Oben Unten