TV Karte Hauppauge PVR 350 wird unter Vista nich erkannt!

V

Vlnthomas

Gast
Hallo liebe Community,

meine TV Karte Hauppauge PVR 350 wird unter Vista nicht erkannt. Ich habe den Treiber aktuallisiert und unter dem Gerätemanager installiert. Dabei wird mir der Fehlercode 10 angezeigt. Ich kriege die Karte also nicht richtig installiert. Kann jemand da weiterhelfen?


MfG

VlnThomas
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.722
Reaktionspunkte
5.962
Vlnthomas am 27.05.2007 19:00 schrieb:
Hallo liebe Community,

meine TV Karte Hauppauge PVR 350 wird unter Vista nicht erkannt. Ich habe den Treiber aktuallisiert und unter dem Gerätemanager installiert. Dabei wird mir der Fehlercode 10 angezeigt. Ich kriege die Karte also nicht richtig installiert. Kann jemand da weiterhelfen?


MfG

VlnThomas

d.h. also treiber für visa für diese karte? wenn es dann nicht geht, dann probier die karte mal in einem anderen slot. möglichst einen weiter unten.
 

Paheka

Benutzer
Mitglied seit
26.05.2005
Beiträge
50
Reaktionspunkte
0
Herbboy am 27.05.2007 19:08 schrieb:
Vlnthomas am 27.05.2007 19:00 schrieb:
Hallo liebe Community,

meine TV Karte Hauppauge PVR 350 wird unter Vista nicht erkannt. Ich habe den Treiber aktuallisiert und unter dem Gerätemanager installiert. Dabei wird mir der Fehlercode 10 angezeigt. Ich kriege die Karte also nicht richtig installiert. Kann jemand da weiterhelfen?


MfG

VlnThomas

d.h. also treiber für visa für diese karte? wenn es dann nicht geht, dann probier die karte mal in einem anderen slot. möglichst einen weiter unten.
Ich will bald auf Vista (64bit) umsteigen und habe auch die PVR-350. Auf der Homepage von Hauppauge habe ich aber keinen Treiber für die Karte unter Vista gefunden. Gibt es da Möglichkeiten, die trotzdem zum laufen zu bringen bzw. weiß jemand, ob Hauppauge einen Vista-Treiber für diese Karte entwickelt?
 
Oben Unten