• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Logitech G29 Lenkrad wird nicht richtig installiert und als G25 Lenkrad erkannt

HansHubert

Mitglied
Mitglied seit
22.04.2017
Beiträge
2
Reaktionspunkte
1
Betriebssysteme: PC: Win7 Prof. 64bit Laptop: Win7 Home Prem. 32bit

Ich habe heute von meinem Kollegen sein altes G29 Lenkrad bekommen. Nach ca 2-3 Stunden habe ich es endlich an meinem PC zum laufen bekommen, allerdings wird es als G25 Lenkrad erkannt. Kommt sehr wahrscheinlich daher, da ich letztes Jahr von einem anderen Kollegen das G25 Lenkrad testweise hatte.

Unter Geräte und Drucker wird mir das Lenkrad als G29 Lenkrad angezeigt. Gehe ich dort dann aber in die Gamecontroller-Einstellungen, dann wird es als G25 Racing Wheel angezeigt. Im Gerätemanager wird es als "HID-konformer Gamecontroller" und "USB-Eingabegerät" angezeigt. Ich habe es dann testweise an meinem Laptop (frisches Win7 installiert) mal angeschlossen und dort installiert. Dort wird es als G29 erkannt und auch im Gerätemanager wird folgendes angezeigt: HID-konformes Gerät HID-konformes Gerät Logitech G29 Driving Force Racing Wheel USB Logitech G29 Driving Force Racing Wheel USB (HID) USB-Eingabegerät USB-Verbundgerät

Treiberinstallation: Wenn ich am PC das Lenkrad in einen USB-Slot gesteckt habe, wurde es sofort erkannt und Windows Update wurde durchsucht. Dort sucht und findet er - wie auch beim Laptop - G29 Driving Force Racing Wheel. Wenn er auf die Installation übergeht, schlägt es sofort fehl. Im Gerätemanager wird der treiber dann komischerweise angezeigt, allerdings mit einem gelben Ausrufezeichen und mit dem Code 10, das es nicht gestartet werden kann. Ich habe den Treiber dann gelöscht, das Lenkrad danach aus- und angesteckt und schon funktioniert es. Allerdings werden eben die anderen beiden Treiber im Gerätemanager (siehe oben) angezeigt. Beim Laptop kann er den Treiber ohne Probleme installieren.

Externes Tool: Wie beim G25 damals, habe ich mir die aktuellere Version von "Logitech Gaming Software" besorgt (da bei der alten das G29 nicht erkannt werden kann). Bei dem kommt allerdings sofort die Fehlermeldung: This application failed to start because it could not find or load the Qt platform plugin "windows". Reinstalling the application may fix this Problem.

Hab ich bereits 3x neuinstalliert, allerdings noch keine passende Lösung dafür gefunden. Und man stelle sich vor - beim Laptop funktioniert das Programm einwandfrei ...

Alles in allem: Am PC funktioniert es nur mäßig bis garnicht (Kupplungspedal z.B. funktioniert garnicht) Am Laptop hingegeben funktioniert alles einwandfrei

Hat jemand vllt. eine Idee wie ich des alles beheben kann? Vermutung ist eben, dass irgendwo noch die ganzen Treiber und sonstiger Mist vom G25 gespeichert ist, leider weiß ich nicht wo. Und den PC komplett neu hochzuziehen würde ich gerne vermeiden :(

Ich hoffe ihr könnt mir helfen!!!
Grüße HansHubert
 

Batze

Gesperrt
Mitglied seit
03.09.2001
Beiträge
17.073
Reaktionspunkte
4.734
Und da soll noch mal der übliche Spruch her, auch alle Treiber und Software auf dem neustem Stand.:-D
 
Oben Unten