Treiberproblem bei Radion 9700

Firetribe

Neuer Benutzer
Mitglied seit
24.02.2007
Beiträge
21
Reaktionspunkte
0
Hallo,
ich wollte den neuesten Catalyst für meine Grafikkarte installieren. Ich hab den von www.ati.amd.com runtergeladen und versucht zu installieren. Aber da kam eine Fehlermeldung, dass ich den Standard-VGA-Treiber zuerst installieren soll. Ich hab dann mal versucht, den momentan verwendetenTreiber zu deinstallieren, aber das Problem war nicht behoben, die Meldung kam immer noch. Jetzt ist die Grafikkarte deaktiviert, und wenn ich sie aktiviere, soll ich den Treiber neu installieren. Aber dann komt eine Fehlermeldung, dass der Zugriff verweigert wird und kein Treiber installiert werden kann. Die Systemwiederherstellung ändert auch nichts, da kommt "Unvollständige Wiederherstellung" nach dem Neustart. Könnt ihr mir helfen?
 

light-clocker

Bekanntes Gesicht
Mitglied seit
06.05.2006
Beiträge
882
Reaktionspunkte
0
Firetribe am 01.03.2007 18:48 schrieb:
Hallo,
ich wollte den neuesten Catalyst für meine Grafikkarte installieren. Ich hab den von www.ati.amd.com runtergeladen und versucht zu installieren. Aber da kam eine Fehlermeldung, dass ich den Standard-VGA-Treiber zuerst installieren soll. Ich hab dann mal versucht, den momentan verwendetenTreiber zu deinstallieren, aber das Problem war nicht behoben, die Meldung kam immer noch. Jetzt ist die Grafikkarte deaktiviert, und wenn ich sie aktiviere, soll ich den Treiber neu installieren. Aber dann komt eine Fehlermeldung, dass der Zugriff verweigert wird und kein Treiber installiert werden kann. Die Systemwiederherstellung ändert auch nichts, da kommt "Unvollständige Wiederherstellung" nach dem Neustart. Könnt ihr mir helfen?

Nun ja. Ich machs dann immer so das ich die Treiber cd, welche bei der Graka dabei war einlege. Wenn der Treiber von der cd läuft kommt die aktuelle Version drauf.
Hattest du .Net drauf?
 
TE
F

Firetribe

Neuer Benutzer
Mitglied seit
24.02.2007
Beiträge
21
Reaktionspunkte
0
Nun ja. Ich machs dann immer so das ich die Treiber cd, welche bei der Graka dabei war einlege. Wenn der Treiber von der cd läuft kommt die aktuelle Version drauf.
Hattest du .Net drauf?
Meinst du Net.Framework? Denk schon, ja, müsste eigentlich Version 2.0 drauf sein. Ich muss mal schauen, ob ich die CD von der GraKA finde, ich hab den PC schon länger...Danke, ich meld mich wieder.
Edit: Also ich hab keine CD von der Graka, hab den PC nicht neu gekauft, sondern geschenkt bekommen und da war keine CD dabei. Hab den Setupassistenten von der Mainboard-Treiber-CD gestartet, hat aber nichts geholfen.
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
Firetribe am 01.03.2007 18:48 schrieb:
Hallo,
ich wollte den neuesten Catalyst für meine Grafikkarte installieren. Ich hab den von www.ati.amd.com runtergeladen und versucht zu installieren. Aber da kam eine Fehlermeldung, dass ich den Standard-VGA-Treiber zuerst installieren soll. Ich hab dann mal versucht, den momentan verwendetenTreiber zu deinstallieren, aber das Problem war nicht behoben, die Meldung kam immer noch. Jetzt ist die Grafikkarte deaktiviert, und wenn ich sie aktiviere, soll ich den Treiber neu installieren. Aber dann komt eine Fehlermeldung, dass der Zugriff verweigert wird und kein Treiber installiert werden kann. Die Systemwiederherstellung ändert auch nichts, da kommt "Unvollständige Wiederherstellung" nach dem Neustart. Könnt ihr mir helfen?

Probier es doch mal mit diesen Treibern

http://ati.amd.com/support/drivers/de/xp/previous/radeon/radeonxip-cat63-xp.html

http://ati.amd.com/support/drivers/de/xp/previous/radeon/radeonxip-cat68-xp.html

http://ati.amd.com/support/drivers/de/xp/previous/radeon/radeonxip-cat612-xp.html

DirectX 9.0c hast du auch drauf? :-o Aktualisiere das NET Framework mal auf Version 3.0 vielleicht hilft das? :confused:
 
Oben Unten