• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Probleme mit LAN Netzwerk

Scratter2012

Neuer Benutzer
Mitglied seit
04.04.2022
Beiträge
5
Reaktionspunkte
0
Hi,
ich habe bei meinem PC ein etwas grösseres Problem mit dem Netzwerk, es fällt sporadisch immer mal wieder aus bzw. verursacht starke Lags.
zu meinem System bzw. Sachen die ich versucht habe:
Netzwerkkarte: Realtek Gaming 2.5GbE Family Controller
DSL 100 laut Speedtest und den PC meiner Kinder keine Ausfälle und volle Geschwindigkeit
Spiel: WOT mehrere Spieler im selben Spiel ohne Lags
Auch beim Videos schauen habe ich ab und an das Problem
Optimierung mit SG TCP Optimizer durchgeführt
Router mehrfach neu gestartet und auch Lan port gewechselt
Windows (Win 11) mehrfach neu gestartet

Hat jemand noch eine Idee oder kann mir nen Ratschlag geben?

Vielen Dank
 
G

Gast1661893802

Gast
Ich weiss ja nicht was für ein DSL Router Du nutzt, meine Vodafone Easybox? hatte in der jüngsten Vergangenheit Verbindungsprobleme. (mittlerweile zum Glück Geschichte)

Dabei wurde das Gerät intern resettet, was dann ganz gerne eine zeitlang die Netzwerkfunktionalität aussetzt, das konnte man ab und an auch an den arschträgen LED Zustand mitbekommen.🙄
Sämtlicher Traffic über die Lanports viel dann natürlich einige Sekunden aus, ich empfehle den Router nicht gleichzeitig als Verteiler zu nutzen.
 

Briareos

Bekanntes Gesicht
Mitglied seit
21.01.2004
Beiträge
1.157
Reaktionspunkte
397
Website
www.hellisheaven.de
Netzwerkprobleme können immer sehr viele verschiedene Ursachen haben. Das aller wichtigste bei der Fehlererkennung ist: Wie genau sieht dein Netzwerkaufbau aus? Und zwar vom Anschluss (Telefon/Cable/Mobile) über das Modem (und eventuell zusätzlich vorhandenen separaten Router) bis hin zu den Endgeräten (und eventuell dazwischengeschalteten Hubs/Powerline-Adapter). Und sehr oft liegt es auch schlicht und einfach am Netzwerkkabel.
 
Oben Unten