PC- Komplettabstürze bei "einigen" Games, jede Hilfe wirklich gerne gesehen.

nile2

Neuer Benutzer
Mitglied seit
22.11.2015
Beiträge
3
Reaktionspunkte
0
PC- Komplettabstürze bei "einigen" Games, jede Hilfe wirklich gerne gesehen.

Guten Abend werte Community,

da ich nach unendlicher Suche und beinahe unzähligen eigenhändigen Lösungsversuchen mit meinem Problem immernoch komplett in der Luft hänge dachte ich mir, eventuell kann mir ja jemand anderes helfen der in dem Fall nicht "Betriebsblind" ist :)

Zum Problem:

Als erstes gebe ich euch mal das System um das es geht. Nicht wundern es ist schon ein bisschen älter, tut bis auf das gleich kommende Problem aber eigendlich immer seine Dienste.

Mainboard: Gigabyte Z68XP-UD5
Prozessor: Intel i7-2700K
Grafikkarte: Geforce GTX 570 HD
Netzteil: Be Quiet! straight power 700W
Arbeitsspeicher: 4x4GB GSKILL Ripjaws Z DDR3-2133 CL9-11-10-28
Festplatte: 2 TB SATA, scheint aber eher uninteressant. keine SSD
Betriebssystem: Microsoft Windows 7 Ultimate 64bit
Eingabegeräte: Logitech G402 Maus, Logitech G430 Headset, Standard Microsoft Tastatur (Könnte relevant sein da einige Probleme in der Hinsicht gerade was Logitech angeht bekannt sind)
Bildschirm: Acer 24" derzeit solo angeschlossen
Soundkarte; Realtek, onboard
Netzwerkkarte: Realtek, onboard
Wenn weitere Angaben benötigt werden bitte gerne reinschreiben, ich bemühe mich um schnellstmögliche Antwort.

Mir ist auch durchaus klar das das nun folgende Problem divers im Netz vorkommt, jedoch eine Lösung zu finden für mich gerade extremst schwer fällt.

Seit einiger Zeit, um genau zu sein seit ziemlich genau einem Jahr, unterläuft ein wirklich komischer Fehler mein System. Und zwar geht es darum das das komplette System bei manchen Games nach einiger Zeit, und bei wiederholtem Versuch häufiger, abstürzt. Dies geht in etwa so von Statten:
Von einer Sekunde auf die andere schaltet sich der Bildschirm selber auf standby und zeigt entweder die Meldung "No Input" oder in seltenen Fällen und auch nur bei einigen Spielen einen einfarbigen Bildschirm an. Von gelb über grün bis pink, kann alles dabei sein in diesem Fall. Der Sound spielt dabei entweder normal für eine Zeit weiter oder geht in einen Störton, ähnlich eines "Brummens" über. Häufig kann man vor dem Übergang noch den windows eigenen Hinweiston hören. "Plingpling" nenn ich das mal :). Worauf ich hingewiesen werden soll kann ich nur leider zu diesem Zeitpunkt nicht mehr sehen.
Um dieses Problem dann zu beheben bleibt mir nurmehr der manuelle Reset über die Resettaste oder den Power Knopf. Strg Alt Entf etc. spricht das System nicht mehr an.

Angefangen hat alles vor ca einem Jahr, da ist das Problem erstmals bei League of Legends aufgetreten. Jahre lang ohne Problem laufend trat das Problem nun jedes Mal auf wenn ich auf der Seite des violetten Teams eine Partie gespielt habe. Komischerweise tatsächlich wirklich nur auf der einen Teamseite, im blauen Team war immer alles Tutti Frutti, schade nur das man sich das nicht aussuchen kann. Zuerst dachte ich es hätte etwas mit dem Spiel zu tun und ist evtl irgend eine Inkompabilität mit meinem Rechner, dachte mir patch abwarten und gut is. ----> nix da ;) Gleiches Problem blieb bestehen.

Nach diverser Recherche war es mir dann zu anstrengend und ich dachte mir, ...... drauf es gibt genügend Games die ich Abends spielen kann. So nahm ich erstmal Abstand von LoL.

Tja, leider blieb es dann nicht dabei. Ganz selten tritt dieses Problem nun auch bei Hearthstone auf. Nach Start der neuen Season dann auch bei Diablo 3 und zu guter Letzt jetzt auch bei WoW, was ich aus Langeweile mal wieder angespielt habe, Spass dran gefunden hab und auch genau 3 Tage ohne Probleme spielen konnte. Bis dann auch hier das Problem aufgetreten ist. Erstmals nach mehreren Stunden Dauerbetrieb, dann nach 1-2 Stunden, und nun ca. alle 10 Sekunden nach dem einloggen. Zwischen Abschmierer 1 und jetzt liegen aber Tage, also der Rechner war auch zwischendurch aus. WAS HIER BESONDERS WICHTIG IST: Andere, wesentlich neuere und in meinen Augen Ressourcenintensivere Spiele, wie: Fallout 4, The Witcher 3, Battlefield 4, Starwars BF, ESO, Skyrim, Civilisation 5, Rocket League, GTA 5, und diverse mehr laufen flüssig und bis auf GTA auch auf maximalen Einstellungen einwandfrei über Sessions von 12 Stunden und länger.

Fehlercodes gibt es im Normalfall keine, bis eben zum ersten Mal nach dem unvorhergesehenen Neustart der BCCode Error 116 aufgeploppt ist, was mich vermuten lässt das wenn der Bildschirm sich Abschaltet in Wirklichkeit ein BSoD aufploppen müsste der schlichtweg nicht gezeigt wird. Hier poste ich alle Fehlermeldungen die ich bisher finden konnte.......

Nr 1: (Heute erstmalig und beim Hochfahren auf dem Desktop erschienen)

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 116
BCP1: FFFFFA800CBDF010
BCP2: FFFFF8800B7B2828
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\112215-25989-01.dmp
C:\Users\Zockblock\AppData\Local\Temp\WER-34725-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
Datenschutzbestimmungen f

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Nr. 2: ( aus dem Ereignisprotokoll )

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000116 (0xfffffa800cf3f010, 0xfffff8800f9ed828, 0xffffffffc000009a, 0x0000000000000004). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: .

-System
-Provider
[ Name]Microsoft-Windows-WER-SystemErrorReporting
[ Guid]{ABCE23E7-DE45-4366-8631-84FA6C525952}
[ EventSourceName]BugCheck
-EventID1001
[ Qualifiers]16384
Version0
Level2
Task0
Opcode0
Keywords0x80000000000000
-TimeCreated
[ SystemTime]2015-11-22T18:10:53.000000000Z
EventRecordID4676
Correlation
-Execution
[ ProcessID]0
[ ThreadID]0
ChannelSystem
ComputerZockblock-PC
Security

-EventData
param10x00000116 (0xfffffa800cf3f010, 0xfffff8800f9ed828, 0xffffffffc000009a, 0x0000000000000004)
param2C:\Windows\MEMORY.DMP
param3


Nr. 3: ( auch aus dem Ereignisprotokoll, denn der hier drüber angegebene erscheint so nicht immer ) Kommt immer eine kritische und eine Fehlerinformation, hier beide:

Zuerst hier die Fehlerinformation: (erfolgt chronologisch auch vor der kritischen Meldung)

Das System wurde zuvor am ‎22.‎11.‎2015 um 15:33:37 unerwartet heruntergefahren.

-System
-Provider
[ Name]EventLog
-EventID6008
[ Qualifiers]32768
Level2
Task0
Keywords0x80000000000000
-TimeCreated
[ SystemTime]2015-11-22T14:35:25.000000000Z
EventRecordID2424
ChannelSystem
ComputerZockblock-PC
Security

-EventData
15:33:37
‎22.‎11.‎2015
198
DF070B00000016000F00210025004003DF070B00000016000E00210025004003600900003C000000010000006009000000000000B00400000100000000000000


Binäre Daten:

In Wörtern
0000: 000B07DF 00160000 0021000F 03400025
0008: 000B07DF 00160000 0021000E 03400025
0010: 00000960 0000003C 00000001 00000960
0018: 00000000 000004B0 00000001 00000000

In Bytes
0000: DF 07 0B 00 00 00 16 00 ß.......
0008: 0F 00 21 00 25 00 40 03 ..!.%.@.
0010: DF 07 0B 00 00 00 16 00 ß.......
0018: 0E 00 21 00 25 00 40 03 ..!.%.@.
0020: 60 09 00 00 3C 00 00 00 `...<...
0028: 01 00 00 00 60 09 00 00 ....`...
0030: 00 00 00 00 B0 04 00 00 ....°...
0038: 01 00 00 00 00 00 00 00 ........


Und hier nun die kritische:

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.


-System
-Provider
[ Name]Microsoft-Windows-Kernel-Power
[ Guid]{331C3B3A-2005-44C2-AC5E-77220C37D6B4}
EventID41
Version2
Level1
Task63
Opcode0
Keywords0x8000000000000002
-TimeCreated
[ SystemTime]2015-11-22T14:35:20.469633300Z
EventRecordID2428
Correlation
-Execution
[ ProcessID]4
[ ThreadID]8
ChannelSystem
ComputerZockblock-PC
-Security
[ UserID]S-1-5-18

-EventData
BugcheckCode0
BugcheckParameter10x0
BugcheckParameter20x0
BugcheckParameter30x0
BugcheckParameter40x0
SleepInProgressfalse
PowerButtonTimestamp0



Mehr Details habe ich leider nicht für euch, bin auf dem Gebiet leider auch der komplette Laie, tut mir Leid.

Jetzt kann ich auch vollen Bewusstseins sagen das es anfängt mich unfassbar krass anzunerven^^ Gerade bei den diversen Lösungsversuchen die ich bereits aus dem Stehgreif unternommen habe.

Ich dachte mir das ich mir evtl. andere Meinungen einholen sollte bevor ich den Rechner diese Woche unter den Arm nehme und versuche durch Neukauf von Komponenten dem Problem auf die Schliche zu kommen. Ist als Student leider auch nicht mal eben so drin.
Wenn mir hier wer helfen könnte wäre ich mehr als nur dankbar. Allein um evtl. nur den defekten Komponenten einzugrenzen, denn ich weiß komplett nicht mehr weiter. Ist es die Graka? der RAM? das MB? die Platte? irgendwelche ein-/ausgabegeräte?! Ich weiß es leider nicht. Und so ist es auch immer schwer mit einem Fachmann zu reden. Ein und Ausgabegeräte weil ich meine das der Zeitpunkt des ersten Auftretens und der Neukauf von Headset und Maus sehr nah zusammen liegen.

Vielen vielen Dank für jede Antwort und an jeden der sich hierüber Gedanken macht im Voraus!


Zu guter letzt hier eine Liste der von mir unternommenen Doktorarbeiten: (Auch der Grund warum ich denke das es ein Hardwareproblem sein muss)

- Grafikkarten Treiber sicher entfernt, neu aufgespielt
- Älteren Grafikkartentreiber ausprobiert
- Mainboardtreiber aktualisiert
- Soundtreiber seperat aktualisert, ausprobiert mit dazu installiertem Gforce HD Audio driver und auch ohne diesen
- Bios geupdated
- mit allen Windows Updates und neuestem Servicepack versucht
- ohne jegliche Windows Updates versucht
- Nur mit service pack 1 versucht
- Memtest ohne Fehler durchlaufen lassen über 2 Stunden
- Ramriegel getauscht, einzelnd eingesetzt
- sogar Stromkabel gewechselt
- Eingabegeräte gewechselt
- Furmark über 2 Stunden laufen lassen, Maximaltemperatur 64°
- chkdisc durchgeführt ohne Fund
- Spieleinstellungen divers verändert
- als Administrator ausgeführt
- Priorität der Anwendung nach ganz vorne gestellt
- Microsoft Hotfix gegen BCCode 116 installiert
- dazwischen mehrfach Windows einfach durch CD- Boot neu aufgespielt
- schliesslich über Shift + F10 im Installationsmenü von Windows die disc und Volumes manuell ntfs formatiert was mal glatt 10h gedauert hat


Meinen höchsten Respekt an alle die sich die Mühe amchen das zu lesen und ein dickes DANKE!

Viele Grüße

Nils

EDIT: und JA, ganz sicher habe ich jegliches Staubkrümelchen entfernt. Im Gehäuse inneren ist es bald kälter als in meinem Wohnzimmer.
 
TE
N

nile2

Neuer Benutzer
Mitglied seit
22.11.2015
Beiträge
3
Reaktionspunkte
0
Entschuldigt bitte diese massiven Fehlercodes, erst beim Abschicken wurden die so unfassbar gestreckt

Achso und Herbboy, falls du das hier liest, ich habe gesehen das du mal ein ähnliches Problem hattest oder mit jemandem darüber diskutiert hast. Leider hat mich das auch zu keiner Lösung geführt :(
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Seltsam, dass das Problem nur bei einer Handvoll Spiele auftritt.
Noch seltsamer, dass der Großteil davon von Blizzard ist. Vlt. liegt der Fehler gar nicht an deinem PC, der ja anscheinend durch nichts anderes
zu erschüttern ist, sondern an Bugs beim battle.net Client?

Und zu LOL, Meldungen über Team Crashes auf der lila Seite gibt es schon seit Jahren. Ob da die Gegenseite einfach um Exploits weiß, um ein
gewinnendes lila Team einfach auszuschalten?
 
TE
N

nile2

Neuer Benutzer
Mitglied seit
22.11.2015
Beiträge
3
Reaktionspunkte
0
zu Blizzard, das habe ich auch schon gedacht, aber alle genannten Spiele habe ich mit gleichem System schon bis zum erbrechen gespielt, warscheinlich liefen alle genannten SPiele nicht mehr fehlerfrei seit dem Zeitpunkt an dem LoL gestreikt hat, hab halt nur nach und nach mal wieder reingeschaut, und es dann herausgefunden. Wundersam ist auch das alle games ersteinmal ein paar tage einwandfrei funktionieren und sich dann dieser Quälgeist einnistet.

zu Lol, das kann man ausschliessen, ist Zeitunabhängig gewesen, verlierend oder gewinnend, sowie direkt nach dem Ladescreen, alles dabei. Und der rest des Teams hatte keine erkennbaren DC`s

aber danke dir aschon einmal :)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.931
Also, wenn es wirklich vlt. nur bei Blizzard-Spielen ist, dann könnte so was simples wie Virenscanner oder eine Version zB von Teamspeak, die sich mit irgendwas nicht verträgt, da reinfunkt. D.h. check mal ohne Virenscanner und auch noch zusätzlich, ob irgendwelche Programme schon beim Windowsstart laufen, die du vlt gar nicht brauchst, vlt auch unbewusst. Klick mal links unten auf das Windowssymbol fürs Startmenü, dann gib ins Feld ein msconfig und drück Enter. Du hast dann ein Fenster, wo auch "Systemstart" siehst. Dort siehst du, was alles schon beim Start von Windows mitgestartet wird. Da kannst du vieles einfach "weghaken" - die Programme sind dann nicht weg, sondern sie werden lediglich nicht schon beim Windowsbooten mitgestartet.

Ansonsten kannst du auch mal ohne Grafikkarte testen - die CPU hat ja glaub ich ne eigene Grafikeinheit, das Board hat Monitoranschlüsse. Und zB LOL könnte auch mit der CPU-Grafik laufen - wenn es dann sauber läuft, liegt es wohl an der Grafikkarte.

Und was du auch mal "wagen" könntest, weil du eh Probleme hast: einfach mal auf Win10 upgraden, ob es DA auch Probleme gibt. Oder geht es bei der "Ultimate"-Version nicht?
 
Oben Unten