News - UT 2003-Demo: Bug-Hilfe

Holy_Dragon666

Benutzer
Mitglied seit
04.10.2001
Beiträge
75
Reaktionspunkte
0
Ich hatte bis jetzt noch keine Bug (obwohl mein recher oft mal so abklappt).
Es kann sich sehen lassen, aber die Annahme, dass es nicht auf einer Kyro II läuft ist dumm.

Denn es läuft auf meinem Rechner zwar etwas zäh aber sonst i.o

Meine Daten:
800MHz
256 MB SD-Ram PC 133
Kyro II
und Win XP dabei.

Aber ich nehme an bei vielen bots oder besser Gagner ruckelt es .
Aber das ist ja normal.

Aber es wundert mich das es bei mir funzt (dachte meine Rechner explodiert beim Start).

Der Holy_Dragon666
 
S

SYSTEM

Gast
Jetzt ist Deine Meinung gefragt: Hier kannst Du deinen Kommentar zum Artikel veröffentlichen und mit anderen Lesern darüber diskutieren.

arrow_right.gif
Zum Artikel: http://www.pcgames.de/aid,80710
 

PassitheRock

Erfahrener Benutzer
Mitglied seit
22.03.2001
Beiträge
136
Reaktionspunkte
2
Also flüssig läuft es bei mir.
Nur wenn ich im online Game ein paar meter laufe steh ich immer wider am Startpunkt.
Woran kann das den liegen
 
W

WingedDog

Gast
Ich habe eine Voodoo Karte und ich freue mich schon auf den Patch, da UT2K3 bei mir auch nicht lief und läuft.
 
R

Riddle

Gast
also ich versteh die welt nich mehr...bei mir will die demo einfach nich starten, und das obwohl ich directX auch schon geupdatet habe und eine geforce 2mx besitze kommt immer nur diese fehlermeldung:


General protection fault!

History: FD3DRenderInterface::-DrawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::-Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

wenn irgendjemand nen tipp hat woran das liegen könnte wäre ich sehr dankbar.

riddle
 
S

StrangeFate

Gast
Also flüssig läuft es bei mir.
Nur wenn ich im online Game ein paar meter laufe steh ich immer wider am Startpunkt.
Woran kann das den liegen

hoert sich nach lag an, deine packets kommen wohl nicht an.
 

PassitheRock

Erfahrener Benutzer
Mitglied seit
22.03.2001
Beiträge
136
Reaktionspunkte
2
hoert sich nach lag an, deine packets kommen wohl nicht an. [/quote]


Was kann ich dagegen tun?
 
S

Saeb

Gast
also ich versteh die welt nich mehr...bei mir will die demo einfach nich starten, und das obwohl ich directX auch schon geupdatet habe und eine geforce 2mx besitze kommt immer nur diese fehlermeldung:


General protection fault!

History: FD3DRenderInterface::-DrawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::-Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

wenn irgendjemand nen tipp hat woran das liegen könnte wäre ich sehr dankbar.

riddle


Hey

könntest du mal schreiben welche Treiberversion du für deine Graka benutzt.
 

NetKilla

Erfahrener Benutzer
Mitglied seit
22.03.2001
Beiträge
245
Reaktionspunkte
0
Ich hatte bis jetzt noch keine Bug (obwohl mein recher oft mal so abklappt).
Es kann sich sehen lassen, aber die Annahme, dass es nicht auf einer Kyro II läuft ist dumm.

Denn es läuft auf meinem Rechner zwar etwas zäh aber sonst i.o

Meine Daten:
800MHz
256 MB SD-Ram PC 133
Kyro II
und Win XP dabei.

Aber ich nehme an bei vielen bots oder besser Gagner ruckelt es .
Aber das ist ja normal.

Aber es wundert mich das es bei mir funzt (dachte meine Rechner explodiert beim Start).

Der Holy_Dragon666

Es kommt drauf an was du unter flüssig und was andere unter flüssig verstehen. Bei mir (TB900 512DDR GF2GTS) ist es zwar im Internet einigermaßen spielbar (800x600 16Bit normal Det.) aber von flüssig kann da nicht die Rede sein. Wenn ich so sehe wie das bei GIGA Games auf den Rechnern abgeht, dann merkt man den Unterschied deutlich. Naja bis auf das Sniper (kontrollierte Treffer(fast unmöglich mit meinem Rechner) kann man dann alles benutzen.
 
Oben Unten