Mikrofon verweigert den Dienst (teilweise)

skyl1ne

Neuer Benutzer
Mitglied seit
18.01.2007
Beiträge
5
Reaktionspunkte
0
Hi,

ich besitze ein ga-k8nf-9-rh von Gigabyte (Mainboard) mit Realtek AC'97 onboard Sound.

Sowie seit gestern eine Soundblaster X-FI Soundkarte.

Bevor ich das Mainboard und die Soundkarte getauscht habe funktionierte mein Headset einwandfrei.

Also Headset angeschlossen. Treiber installiert, Sound ist da. Aber mein Mikro.... :(

Die Einstellungen sehen wie folgt aus:

Unter der Wiedergabesteuerung ist das Mikro angewählt, +20db boost is angewählt, regler steht auf dem Maximum. Headset ist nicht defekt. (Habs zudem noch mit nem anderen probiert.

Treiber sind aktualisiert.

Ich weiss zwar nicht wie und warum aber ich hatte zumindest vorhin kurzzeitig die möglich keit im TS zu sprechen beim wechsel ins Game wars dann wieder vorbei mit dem Segen und seit dem tut sich garnichts mehr.

Noch ein Hinweis:

Bevor ich die Soundkarte eingesteckt habe lief der Sound über eine ältere audigy ls. Mikro ging auch da nicht. Treiber des Mainboards waren alle installiert also auch die Realtek Klamotten. Sound lief trotzdem einwandfrei über die audigy.

Da sich nach dem entfernen der alten audigy Treiber das Mikrofon weiterhin nicht zur Arbeit überreden ließ habe ich auch die onboard soundtreiber entfernt und nur die neusten sb Treiber installiert.. Daraufhin lief die Musik ganz normal über das Headset welches in der Soundkarte stecjt, trotzdem kam einmalif der Hinweiss des Installationsassistenten, das ein Audiocontroller für Multimedia gefunden wurde. Ich gehe davon aus das es sich hierbei um den onboard sound handel den ich deaktiviert habe.

Da es nun also weder mit den realtek treibern noch ohne funktioniert, ich alle Häckchen setzereien durchprobiert habe in der Widergabesteuerung bin ich einfach nur noch ratlos und bitte um Hilfe
 

SoSchautsAus

Bekanntes Gesicht
Mitglied seit
25.06.2006
Beiträge
4.973
Reaktionspunkte
0
Hast du im BIOS auch den Onboardsound entsprechend eingestellt? Wenn du nur die Karte als Ein- und Ausgang benutzen willst muss der Onboard deaktiviert sein.

SSA

edit: Hast du unter Systemsteuerung/Sounds & Audiogeräte/Audio die Karte als Standardgerät ausgewählt?
 
TE
S

skyl1ne

Neuer Benutzer
Mitglied seit
18.01.2007
Beiträge
5
Reaktionspunkte
0
war im bios auf auto, habs disabled und nu is zumindest der angeblich gefundene Controller weg, mikro geht immernoch nicht =((((((( :pissed: :pissed: :pissed:
 

SoSchautsAus

Bekanntes Gesicht
Mitglied seit
25.06.2006
Beiträge
4.973
Reaktionspunkte
0
skyl1ne am 08.03.2007 13:00 schrieb:
Da es nun also weder mit den realtek treibern noch ohne funktioniert, ich alle Häckchen setzereien durchprobiert habe in der Widergabesteuerung bin ich einfach nur noch ratlos und bitte um Hilfe
Bist du sicher dass du wirklich alle Häkchen gefunden hast? Windows kocht leider immer sein eigenes Süppchen. Auch wenn du vom Soundkartentreiber her eine eigene Laustärkeregelung hast musst du trotzdem die von Windows auch einstellen. Mit einem Doppelklick auf das Lautsprechersymbol rechts unten bei der Systemzeit kommst du direkt in das Reglermenü. Unter Optionen/Eigenschaften kannst du zwischen Wiedergabe und Aufnahme wählen. Es kann sein, dass einige Häkchen standardmässig nicht gesetzt sind oder die Regler leise oder stumm geschalten sind. Auch im Treibermenü der Soundkarte musst du sichergehen, dass alles aktiviert ist. Sonst fällt mir grad auch nix mehr ein.

SSA
 
Oben Unten