mikro daueraktiv, treiberproblem mit ts

Pardreic

Neuer Benutzer
Mitglied seit
25.07.2003
Beiträge
2
Reaktionspunkte
0
ich hab mir ien neues mb gekauft, das MSI K9N Neo-F.
ich nutze den onboardsound und habe keine weitere soundkarte eingebaut.
mein headset, das mit meinem alten board ohne probleme lief, macht jetzt probleme.
das mikrofon ist daueraktiv. sobald ich es einstecke nimmt es auf, und gibt die aufnahme permanent über die kopfhörer wieder.
wenn ich versuche ts zu starten kommt der fehler :
"TDSoundIn.Open: No sound drover is available for use"
unter skype funktioniert es allerdings.

ich habe die neusten treiber für die onboard soundkarte instaliert (zuerst von cd, dann die von der msi hp) aber das problem bleibt.
kann mir jemand sagen wie ich den dauer in-output abstelle und es unter ts zum laufen bekomme?

mein system:
os : win xp sp2
mb : MSI K9N Neo-F

board details:
Prozessor AMD Athlon 64 - Sockel AM2 , HT 1000MHz
Chipsatz nVidia nForce 550
Arbeitsspeicher 4x Dual Channel DDR2 800
Steckplätze 1xPCIe x16, 2xPCIe x1, 3xPCI
Format ATX, 30,4cm x 24,4cm
OnBoard Komponenten
Sound: Realtek ALC883, 7.1 Sound
USB-Ports: 10
Netzwerk (LAN): Gigabit LAN
RAID: Chipsatz intern
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
wegen des fehlers beim starten von TS kann ich nicht helfen. treiber auch fürs board allgemein, TS selber und windows sind ja aktuell, davon geh ich aus...?

aber allgemein: du müßtest ein reglermenü für den sound haben, meistens rechts unten bei windows ein lautsprechersymbol. wenn du das aufrufst siehst du die einstellungen für "wiedergabe", also das, was du hören kannst. da kannst du mic mal auf stumm stellen. du müßtest dann irgendwo die ansicht auf "aufnahme" wechseln können - dort siehst du, was aufgenommen wird - das muss nicht mit dem, was du hören kannst, übereinstimmen. AFAIK ist stumm bei widergabe, aber aktiv auf aufnahme dann so, dass du dich nicht selber hörst, aber die anderen dich hören können. ansonsten experimentier mal mit den einstellungen rum.
 
Oben Unten