• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Halflife 2, Vista 64 und 8800GTS

Mitglied seit
14.12.2003
Beiträge
403
Reaktionspunkte
0
Hi, Leute.
Hab am Wochenende mein neues System aufgesetzt:
E6600
2GB RAM
GF 8800GTS Treiber 100.59
Windows Vista Home Premium

Folgendes Problem tritt bei Halflife 2 auf:
Die Schatten, die in Räumen auf 3D-Modelle fallen, sind nicht "dunkel", sondern orange-bräunlich und hell.
Es sieht ungefähr so aus, wie in früheren Zeiten die Sichtweite mit "Nebel" begrenzt wurde (z.B. bei Turok).
Stellt euch das so vor, als ob ihr in Photoshop ein Foto habt und dann das Bild mit einem orangenen Filter aufhellt -die Details sind weg, Texturen fast nicht mehr erkennbar, aber die Silhouette leuchtet.
Die Umgebung ist aber völlig normal, Boden und Wände sind völlig in Ordnung.

Das Problem tritt aber nur in Halflife 2 auf, Episode 1 sowie FEAR, Farcry usw. sind völlig in Ordnung.

Kennt dieses Phänomen sonst noch jemand? Hab ich einfach etwas falsch eingestellt?
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.139
Reaktionspunkte
772
source fog bug... hat jeder mit einer 8800er karte. dann wird's wohl an den treibern liegen.
 
TE
TE
I
Mitglied seit
14.12.2003
Beiträge
403
Reaktionspunkte
0
Okay, besten Dank für die schnelle Antwort!
Dann wird das Problem wohl in nächster Zeit von nVidia oder Valve gelöst werden :)

THX
 

EmmasPapa

Mitglied
Mitglied seit
29.08.2006
Beiträge
5.150
Reaktionspunkte
0
IWatchedMyDreamsDie am 08.02.2007 13:10 schrieb:
Okay, besten Dank für die schnelle Antwort!
Dann wird das Problem wohl in nächster Zeit von nVidia oder Valve gelöst werden :)

THX

har har har, guter Witz. Das Problem ist seit erscheinen der 8800er-Reihe be´kannt. Soweit ich das mitbekommen habe, ist die Sourceengine daran Schuld, bin aber nicht ganz sicher. Das Problem tritt auch in einigen CSS-Maps auf. Bisher hat sich aber anscheinend niemad darum gekümmert. Warum auch, bei der geringen Anzahl von 8800er-Nutzern (ich inklusive) :B
 
Oben Unten