• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Spiele minimieren sich nach Start sofort.

Bl4ckburn

Mitglied
Mitglied seit
01.07.2005
Beiträge
856
Reaktionspunkte
29
Hallo,
Seit kurzer Zeit hab ich folgendes Problem:
Wenn ich Spiele ganz normal starte ( Left4Dead 1 u. 2, BF:BC2, Mass Effect 2 und noch einige mehr ) , wird das Bild kurz schwarz, dann minimiert sich das Bild in die Taskleiste und wenn ich dann versuche das Bild wieder zu vergrößern bekomm ich einen kleinen Balken oben Links vom Spiel, höre das Intro des Spiels aber sehe immernoch den Desktop!
Das einzigste was dann geholfen hat war das Spiel per Task manager zu beenden. In der Regel habe ich das ganze dann 3-4 mal probiert zu Starten und dann ginge es plötzlich ohne Probleme.

Der Fehler tritt zudem nicht immer auf, egal ob der Pc gerade mal 10min an ist und ich starte ein Spiel oder ob er schon Stunden läuft und ich starte dann etwas. Ich habe schon gegoogled und hier im Forum geschaut aber nich wirklich etwas nützliches gefunden.

Ich kann mir nur erklären, dass es mit dem Austausch meiner Grafikkarte zusammenhängt. Ich hatte zuvor eine GF 8800gt [512mb] von Sparkle und habe mir vor 3 Wochen eine GF GTX 275 auch von Sparkle gekauft.
Treiber sind die aktuellsten die nVidia anbietet. ich weiss also nicht ob es ein Software oder ein Hardware problemist. Die Graka läuft, wenn das Spiel startet, einwand frei, ohne Bildfehler oder flakern.

System:
OS: Win Vista 32bit. aktuelle Updates.
CPU: AMD X2 4800+
Graka: GF GTX 275
RAM: 2 gig Corsair twin XMS + 1 gig no-name ( läuft so schon seit 1 jahr ohne probleme)
Mobo: Asus M2N32-SLI Deluxe
Netzteil: BeQuiet! Straight Power Dual Rail 500w

Hoffe man kann mir weiterhelfen...

Gruß Bl4cki
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
Möglicherweise beißt sich da nur irgendwas mit deinem Virenscanner oder so - stell den doch mal ab, testweise.
 
TE
Bl4ckburn

Bl4ckburn

Mitglied
Mitglied seit
01.07.2005
Beiträge
856
Reaktionspunkte
29
Das Problem hat sich heut punkt 10 uhr erledigt. Pc startet nicht mehr korreckt, bekomme vom Bios eine Fehlermedung via Piepen -> 1x lang, 3x kurz = Graka wird nicht erkannt bzw. defekt.
Hab meine alte Graka testweise eingebaut und siehe da, Pc starten ohne probleme.
Also nochmal die neue Graka rein, fehler, Pc startet nicht, Piepen... Jetzt ist die alte wieder drin.
Bin echt begeistert,... da hab ich fast 1 Monat auf die Karte gewartet und jetzt ist sie nach genau 1 Monat und 8 Tagen defekt. :B
Mich wundert nur, dass ich gestern noch gespielt hab und das gute 5 Stunden lang ohne irgentwelche Grafikfehler o.ä. ! Naja, werd die Karte zum Händler zurücksenden, mal schauen was der dazu meint. :pissed:

Danke für deinen Tipp, auch wenn es wohl ein schwerwiegender Fehler in der Karte ist. :rolleyes:

Gruß,
Blacki
 

ttz

Mitglied
Mitglied seit
01.03.2009
Beiträge
48
Reaktionspunkte
0
Ich kann mir nur erklären, dass es mit dem Austausch meiner Grafikkarte zusammenhängt. Ich hatte zuvor eine GF 8800gt [512mb] von Sparkle und habe mir vor 3 Wochen eine GF GTX 275 auch von Sparkle gekauft.
ehm 8800 ist identisch mit 9800, GT160, 285, 385 und 480
Wieso kaufst du dir eine schwächere Graka?
Und wieso eine nvidia?
Und keine ATI? :-D
 
Oben Unten