ASUS M2N32-SLI Deluxe

max1989AMD

Neuer Benutzer
Mitglied seit
18.02.2006
Beiträge
2
Reaktionspunkte
0
Hallo,
gestern kam endlich meine 8800GTS für meinen neuen rechner =)
flottes dinges, aber seitdem die Karte eingebaut ist, fängt das Netzteil sporadisch an, zu fiepen/zirpen....ich habe ein Levicom Visible Power 450W...
in manchen Foren wird erzählt, das wäre zu wenig für eine solche Konfiguration (X2 5200+, 2GB 800MHz-RAM, 2xDVD, 2xHDD). Das Netzteil würde fiepen, da es an der Grenze der Belastbarkeit arbeiten muss. Jedoch verschwindet es meist kurzzeitig, sobald ein größerer Festplattenzugriff stattfindet. Kann es wirklich sein, dass 450W für dieses System zu wenig ist?!
Wenn ja, gibt es ein weiteres Problem: Aufgrund der hohen Nachfrage der 8800GTS ist zwischen Lieferung der anderen Komponenten und der GPU der Widerrufszeitraum abgelaufen. In dieser Zeit konnte ich jedoch (logischerweise) nichts mit dem PC anfangen und den Fehler erst jetzt feststellen =(
jemand ne idee?
mfg

[edit] es fängt eigentlich nicht sporadisch an, zu fiepen....eher hört es meist sporadisch auf^^
 

Goliath110

Bekanntes Gesicht
Mitglied seit
15.02.2007
Beiträge
1.538
Reaktionspunkte
0
max1989AMD am 29.03.2007 17:24 schrieb:
Hallo,
gestern kam endlich meine 8800GTS für meinen neuen rechner =)
flottes dinges, aber seitdem die Karte eingebaut ist, fängt das Netzteil sporadisch an, zu fiepen/zirpen....ich habe ein Levicom Visible Power 450W...
in manchen Foren wird erzählt, das wäre zu wenig für eine solche Konfiguration (X2 5200+, 2GB 800MHz-RAM, 2xDVD, 2xHDD). Das Netzteil würde fiepen, da es an der Grenze der Belastbarkeit arbeiten muss. Jedoch verschwindet es meist kurzzeitig, sobald ein größerer Festplattenzugriff stattfindet. Kann es wirklich sein, dass 450W für dieses System zu wenig ist?!
Wenn ja, gibt es ein weiteres Problem: Aufgrund der hohen Nachfrage der 8800GTS ist zwischen Lieferung der anderen Komponenten und der GPU der Widerrufszeitraum abgelaufen. In dieser Zeit konnte ich jedoch (logischerweise) nichts mit dem PC anfangen und den Fehler erst jetzt feststellen =(
jemand ne idee?
mfg

[edit] es fängt eigentlich nicht sporadisch an, zu fiepen....eher hört es meist sporadisch auf^^
Du hast die Karte doch erst gestern gekriegt. Wieso ist dann die Widerrufzeit abgelaufen? Dein Netzteil hat auf jeden Fall genug Leistung für die Hardware. 30A auf 12V reichen völlig aus.
 
TE
M

max1989AMD

Neuer Benutzer
Mitglied seit
18.02.2006
Beiträge
2
Reaktionspunkte
0
es geht nich um die karte sondern um das netzteil, das hab ich schon so seit längerer zeit....konnte es halt nur nich testen, weil die graka nich da war....
ich bin eigentlich auch der meinung dass das nt genug power hat....aber wie kann man das peifen sonst noch erklären?
 

LLarryY86

Benutzer
Mitglied seit
15.11.2003
Beiträge
85
Reaktionspunkte
0
max1989AMD am 29.03.2007 19:09 schrieb:
es geht nich um die karte sondern um das netzteil, das hab ich schon so seit längerer zeit....konnte es halt nur nich testen, weil die graka nich da war....
ich bin eigentlich auch der meinung dass das nt genug power hat....aber wie kann man das peifen sonst noch erklären?


Bin kein Elektriker aber das Pfeifen stammt von einem Kondensator.
In Kurzform: Schrott.^^

450W reichen für das System aus, wenn wie gesagt ordentlich Saft auf der Leitung ist.
 
Oben Unten