Windows NT4 Server startet neu anstatt auszugehen?!

alexgo

Bekanntes Gesicht
Mitglied seit
06.01.2005
Beiträge
543
Reaktionspunkte
0
Mahlzeit,

ich hab hier auf der Arbeit ein kleines Problem: Hier ist ein alter Win NT4 Server, der sich nicht gescheit ausschalten lässt. Wenn ich ihn wie gewohnt auschalten will (über Start - blabla) macht er nur einen Neustart...

Das ist ne englische Version mit SP6.


Weiß jemand, wie man das unterbinden kann?

Dank im Vorraus
Alex


P.S. Es handelt sich nicht um einen richtigen Server, sondern um einen virtualisierten physikalischen Server, das Ganze läuft also in einer VMware. Das Problem bestand aber schon vor der Virtualisierung, also als der Server noch "anfassbar" war ;)
 

MartianBuddy

Bekanntes Gesicht
Mitglied seit
27.12.2004
Beiträge
666
Reaktionspunkte
0
alexgo am 05.04.2007 16:27 schrieb:
Wenn ich ihn wie gewohnt auschalten will (über Start - blabla) macht er nur einen Neustart...
Problemverursacher:

- Hardware

- Software

- Falsche Windows Einstellungen.


Wurde etwas verändert, z.B. ein Update- oder Software (Virenschutz) installiert?

Event. falsches "Power Management":

Bei "Eigenschaften von Energieoptionen" sollte der Reiter "APM" (Advanced Power Management) fehlen.
Ist er denoch vorhanden, im Reiter "APM" die Option "Unterstützung für Advanced Power Management" aktivieren.

Den Shutdownschalter (zwangs) aktivieren:

1. Klicke auf "Start" und wähle den Eintrag "Ausführen...". Sofort erscheint eine Befehlszeile, in welche Du den Befehl "regedit" gefolgt von der Enter Bestätigung eingibst.

2. Navigiere jetzt zum Schlüssel

HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

und klicke in der rechten Fensterhälfte doppelt auf den Wert PowerdownAfterShutdown.

3. Trage in das erscheinende Fenster den Wert "1" ein und bestätige mit OK. Wie bei allen Registrierungseinstellungen sollte jetzt der Computer neugestartet werden und das Herunterfahren nochmals versucht werden.
 
TE
A

alexgo

Bekanntes Gesicht
Mitglied seit
06.01.2005
Beiträge
543
Reaktionspunkte
0
MartianBuddy am 10.04.2007 14:47 schrieb:
alexgo am 05.04.2007 16:27 schrieb:
Wenn ich ihn wie gewohnt auschalten will (über Start - blabla) macht er nur einen Neustart...
Problemverursacher:

- Hardware

- Software

- Falsche Windows Einstellungen.


Wurde etwas verändert, z.B. ein Update- oder Software (Virenschutz) installiert?

Event. falsches "Power Management":

Bei "Eigenschaften von Energieoptionen" sollte der Reiter "APM" (Advanced Power Management) fehlen.
Ist er denoch vorhanden, im Reiter "APM" die Option "Unterstützung für Advanced Power Management" aktivieren.

Den Shutdownschalter (zwangs) aktivieren:

1. Klicke auf "Start" und wähle den Eintrag "Ausführen...". Sofort erscheint eine Befehlszeile, in welche Du den Befehl "regedit" gefolgt von der Enter Bestätigung eingibst.

2. Navigiere jetzt zum Schlüssel

HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

und klicke in der rechten Fensterhälfte doppelt auf den Wert PowerdownAfterShutdown.

3. Trage in das erscheinende Fenster den Wert "1" ein und bestätige mit OK. Wie bei allen Registrierungseinstellungen sollte jetzt der Computer neugestartet werden und das Herunterfahren nochmals versucht werden.

Hi, erstmal danke für die Hilfe! Das Problem hat sich heute erledigt, ich musste aus dem Service Pack 6 die hal.dll extrahieren und mit der im system32-Ordner tauschen. Anschließend musste noch was im Power Management geändert werden, dann hat es geklappt.
 
Oben Unten