• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Problem mit R9 280x Sapphire

AhmedKacktGrad

Mitglied
Mitglied seit
05.01.2020
Beiträge
3
Reaktionspunkte
0
Hey liebes pcgames forum, entschuldigt meine rechtschreibung, ich habe folgendes problem und zwar, habe ich vor einíger zeit eine gebrauchte R9 280x Sapphire VaporX 3GBGDDR5 gekauft, Aber sie will einfach nicht starten! die lüfter drehen sich nich, ich bekomme kein signal beim Monitor, nur die led's von der graka leuchten. ich komme nicht in's windows weder in das BIOS! es ist schrecklich! ich bin kein amateur was hardware betrifft aber ich habe schon alles mögliche probiert, nur bei moderenen Mainboards leuchtet immer das VGA licht beim EZ DEBUG LED.

Mein Hauptrechner:

Ryzen 1600
MSi B350 Bazooka
RX 580 Gigabyte 8GB
16GB RAM G SKILL
BeQuiet 750 Watt
1TB SSD Samsung
Win 10 64Bit mit aktuellster Version

Versucht habe ich folgendes;

1.) BIOS batterie raus nehmen für 5 minuten und reseten.
2.) ram getauscht
3.) mainboard und cpu gewechsel
4.) BIOS update
5.) die graka an verschiedenen mainboards getestet und jedes mal hat bei der EZ DEBUG LED das VGA licht geleuchtet und das bei jedem Mainboard(AM4,1151,1155,775,AM3,AM2+)
6.) verschiedene netzteile (hochwertige mit mind. 80+ Bronze)
7.) grafikkarte geöffnet und wärmeleitpaste ausgetauscht(ich konnte jedoch vermutlich ein defekt erkennen an den VRAM Bausteinen, weil das PCB bei den vram speicher verbrannt aussah, aber nach aussage des verkäufers habe die graka nie probleme gemacht
8.) alle kabel überprüft (stromstecker,netzteil,8pin stecker, hdmi/vga adapter,/ dvi zu hdmi adapter,displayport) alle kabel saßen bombenfest !
9.) verschiedene monitere und fernseher habe ich mit der grafikkarte verbunden aber es kommt kein signal!

leider alles ohne erfolg ich habe auf etlichen pc foren und im ganzen internet nach einer lösung gesucht jedoch nichts gefunden, und bitte sagt mir nicht ich solle meine graka in den ofen stecken bei 105 grad, ich schließe auch ein treiber problem aus! dennn ich habe eine RX 580 und die läuft ohne probleme auch andere grafikkarten funktionieren. Es wäre sehr lieb wenn ihr mir weiter helfen könntet! offensichtlich liegt das problem bei der R9 280x, nur welche komponente ist kaputt?
 

Batze

Registrierter Benutzer
Mitglied seit
03.09.2001
Beiträge
17.073
Reaktionspunkte
4.734
offensichtlich liegt das problem bei der R9 280x, nur welche komponente ist kaputt?
Wahrscheinlich die gesamte Graka ist Hinüber. Was nun innerlich defekt ist kann dir nur der Fachman in der Reparaturabteilung dann sagen, und das lohnt bei der wohl eher nicht mehr. Augen auf beim Gebrauchtkauf. Und das mit dem Ofen um eventuell defekte Leiterbahnen wieder zu kitten ist nicht der schlechteste Tip, also bevor du das Teil auf den Müll schmeißt.
Komisch ist das sich noch nicht mal die Lüfter drehen, denn die funktionieren meist auch wenn die Graka sonst hinüber ist.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.984
Ja, die Karte wird wohl einfach nur defekt sein, da kannst du dann auch nichts dran machen.
 

MichaelG

Mitglied
Mitglied seit
04.06.2001
Beiträge
27.995
Reaktionspunkte
7.450
Klingt nach Verarsche durch Verkäufer. Der hat Dir eine defekte Karte angedreht. Hart aber wohl zutreffend.
 
TE
A

AhmedKacktGrad

Mitglied
Mitglied seit
05.01.2020
Beiträge
3
Reaktionspunkte
0
Naja er selber meinte die Karte habe bis zum Ausbau problemlos funktioniert, sehr komisch ich werde versuchen mein geld zurück zu erstatten!
 

MichaelG

Mitglied
Mitglied seit
04.06.2001
Beiträge
27.995
Reaktionspunkte
7.450
Sagen kann er viel wenn der Tag lang ist. Und selbst wenn: Vielleicht hat er beim Ausbau scheiße gebaut.
 
S

SOTColossus

Gast
Naja er selber meinte die Karte habe bis zum Ausbau problemlos funktioniert, sehr komisch ich werde versuchen mein geld zurück zu erstatten!

Ich würde die flott bei einem Kumpel einbauen, dauert 5 Minuten und Du hast Gewissheit. Läuft sie da = Irgendwas bei Dir faul, läuft sie nicht = Karte Schrott
 
TE
A

AhmedKacktGrad

Mitglied
Mitglied seit
05.01.2020
Beiträge
3
Reaktionspunkte
0
Ich arbeite selber in einem Computer Fachhandel und IT Service, habe sie auch an verschiedenen pc's probiert aber immer das selbe Problem!
 

fud1974

Mitglied
Mitglied seit
31.12.2007
Beiträge
2.820
Reaktionspunkte
1.475
Kann ja gut sein dass sie bis zuletzt bei ihm lief. Entweder beim Ausbau kaputt gegangen, oder beim Transport.. oder beim Einbau... Schuldfrage ist da immer schwierig.

Ich würde die flott bei einem Kumpel einbauen, dauert 5 Minuten und Du hast Gewissheit. Läuft sie da = Irgendwas bei Dir faul, läuft sie nicht = Karte Schrott

So schaut es aus. Ich würde da auch dringend empfehlen die irgendwo anders mal auszuprobieren.... hätte mir auch den (fast) unnötigen Kauf einer RTX 2060 (ohne "Super" hintendran :( :( ) erspart...

UPDATE:
Ich arbeite selber in einem Computer Fachhandel und IT Service, habe sie auch an verschiedenen pc's probiert aber immer das selbe Problem!

Ach so... okay, na dann. Aber dann weißt du doch eigentlich was Sache ist, du hast doch schon alles mögliche ausprobiert, und eigentlich klingt das wirklich nach "Karte verreckt"..
 
S

SOTColossus

Gast
Ich arbeite selber in einem Computer Fachhandel und IT Service, habe sie auch an verschiedenen pc's probiert aber immer das selbe Problem!
Dann ist die Karte klump. Jetzt ist nur die Frage, wann ist das passiert. Beim Ausbau, beim Versand, beim Einbau. Schwierig. Ich denke mal nicht, dass einer absichtlich eine defekte 40 Euro Karte verkauft, das lohnt den Ärger nicht. Frag mal freundlich nach, ob er ne Idee hat, vielleicht kann man sich die Kosten ja teilen oder er nimmt sie tatsächlich zurück.

Wenn Du mit Paypal gezahlt hast, kannst Du es Dir natürlich einfach machen und einen Fall aufmachen.
 
Oben Unten