Problem mit Internet Explorer und Google bildersuche

hupe316

Benutzer
Mitglied seit
15.06.2001
Beiträge
86
Reaktionspunkte
1
Hallo



Immer wen ich mit dem Internet Explorer die Google
bildersuche benutze und dann auf ein Bild klicke hängt sich der Internet Explorer
auf und es kommt die Meldung der Explorer muss geschlossen und neugestartet
werden aber auch nach dem Neustart basiert wieder das gleiche.



Weis hier vielleicht jemand eine Lösung für das Problem?
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.031
Reaktionspunkte
10
Mach mal ein Windows Update, dabei wird ja auch der Internet Explorer geupdatet.
Welche Version hast du denn vom IE?
 
TE
hupe316

hupe316

Benutzer
Mitglied seit
15.06.2001
Beiträge
86
Reaktionspunkte
1
Internet Explorer 8 V. 8.0.7600.16385

Windows Update habe ich auch gemacht aber das Problem
besteht immer noch
 

Onlinestate

Bekanntes Gesicht
Mitglied seit
31.08.2002
Beiträge
3.042
Reaktionspunkte
102
Das ist in der Tat komisch. Versuch mal nen anderen Browser.
 
TE
hupe316

hupe316

Benutzer
Mitglied seit
15.06.2001
Beiträge
86
Reaktionspunkte
1
Mit Firefox funktioniert es Einwand frei, aber mich nervt es
einfach weil ich manchmal auch den Internet Explorer benutze.
 

usopia

Bekanntes Gesicht
Mitglied seit
12.01.2005
Beiträge
1.250
Reaktionspunkte
8
Hast du evtl. irgendwas verstellt in der Kompatibilitätsansicht, den Sicherheits-Optionen oder bei der InPrivate-Filterung? Dann würde ich mal alles auf Standard einstellen oder den IE neu installieren.
 
TE
hupe316

hupe316

Benutzer
Mitglied seit
15.06.2001
Beiträge
86
Reaktionspunkte
1
Leider funktioniert es immer noch nicht aber trotzdem Danke
für die Hilfe.

Wie kann ich denn den Internet Explorer löschen um in neu zu
installieren?
 
TE
hupe316

hupe316

Benutzer
Mitglied seit
15.06.2001
Beiträge
86
Reaktionspunkte
1
Jetzt habe ich den Explorer neu installier das hat leider
auch nichts gebracht.
 
Oben Unten