Performance "Probleme"

RollyXP

Erfahrener Benutzer
Mitglied seit
14.01.2015
Beiträge
117
Reaktionspunkte
11
Ich bräuchte mal das etwas Fachwissen von Euch! ^^

Ich habe ein recht "gutes" System (ca. 1 Jahr alt):

Intel I5-4670K
Dark Rock 2 Lüfter
Zotac GTX-770 AMP
8GB RAM-1600
Giby G1 Sniper

Das System läuft soweit stabil, nur bei manchen Games DragonAge I., assassins creed black flag, Evolve (Alpha ich weis) stocken die Games schon, wenn ich die Einstellungen auf MAX stelle.
Wenn ich alles z.b. auf Mittel oder "nur" Hoch stelle, dann ist auch alles soweit OK.

Ich weiß ich stöhne hier auf Hohem Niveau, nur wenn ich die Systemvoraussetzungen bei den Games so nachschaue, müsste das eigentlich kein Problem sein.

Daher meine Frage nun ist mein System wirklich nicht für Max Einstellungen geeignet oder muss es an etwas anderem liegen?
Ich habe gelesen das mein Prozessor eine Turbo Modus besitzt, müsste man diesen aktivieren oder schaltet er sich von selbst ein? Würde das denn überhaupt was bringen, war so ne Idee von mir?

Danke Gruß RollyXP
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Also, die GTX 770 könnte der Grund sein, warum es auf MAX nicht geht, denn je nach Spiel ist Max halt echt nur aktuellen High-End-Karten vorbehalten oder erfordert mehr als nur 2GB Grafik-RAM (die meisten GTX 770 haben nur 2GB) - aber wenn du da wiederum nur das eine oder andere runterstellst und nicht ALLES nur auf "hoch" oder "mittel", müsste es an sich noch gut laufen. D.h. es kann schon reichen, wenn Du auf Max gehst und dann nur zB die Texturequalität eine Stufe senkst oder - was sehr viel Leistung frisst - das MSAA bzw. FSAA oder auch nur AA runterstellst. 8x AA statt 4x AA kann schnell mal direkt 30% FPS kosten. Wobei es auch von den Ansprüchen abhängt - wenn du jetzt zB schon 50 FPS als "Stocken" wahrnimmst, reicht eine GTX 770 halt nicht mehr.

Natürlich kann es aber auch sein, dass irgendwas an Deinem System nicht stimmt. Sind denn die Treiber alle aktuell? Bei der Grafikkarte könntest Du auch mal bewusst ältere Treiber nehmen, denn da hab ich gehört, dass es zum Teil mit neuen Treibern Probleme gibt. Du könntest zB mit dem MSI-Afterburner mal den Grafikkarten und auch CPU-Takt beobachten (nach Spielende die entstandenen Graphen anschauen). Für den CPU-Takt musst Du die Graphen noch in den Settings aktivieren, ggf. für alle vier Kerne. Auch die Temperaturen kannst Du dort nachsehen.

Aber an sich: Dragon Age Inqusition auf hoch/Max ist eben schon ziemlich anfordernd, Black Flag ebenfalls (siehe hier: http://ht4u.net/reviews/2014/msi_gtx_970_gaming_4g_im_test/index23.php auf Max mit 4x AA bei 37FPS, was mit kleinen Drops dann sicher auch mal was hakt), und Evolve wie du schon sagst noch Alpha. Es kann also alles auch völlig normal für Dein System sein. Am Turbotakt liegt es sicher nicht, denn ob du nun 10% mehr oder weniger Takt hast, das macht dann nicht gleich so viel aus, dass es in einer anfordernden Szene von 60 FPS auf 20 FPS abfällt statt auf "nur" 40 FPS.
 
TE
RollyXP

RollyXP

Erfahrener Benutzer
Mitglied seit
14.01.2015
Beiträge
117
Reaktionspunkte
11
Danke für die Info, dann muss ich die Einstellungen halt etwas kleiner halten. :)

Grundsätzliche Frage dennoch der Turbo Modus gescheit Automatisch oder müsste ich da was einstellen wenn ich Ihn haben wollte?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
So weit ich weiß geht der automatisch - allerdings macht das weniger aus, als du vlt denkst. Wenn Du nun zB 3,6 statt 3,3 Ghz hast, sind das keine 10% mehr Takt, und das Leistungsplus wird vlt maximal 5% sein in Games - dann hast Du statt 60 FPS eben 63 FPS, oder statt nur 35 eben 36-37.
 
Oben Unten