Nviidia IDE-Treiber auf Asus-Board - wie werde ich sie los

Greaser

Neuer Benutzer
Mitglied seit
28.09.2006
Beiträge
21
Reaktionspunkte
0
Hallo Leute. Ja, schon der Titel beweist es, ich bin eher PC-Spieler als PC-Tüftler. Ich habe gebraucht das Asus A8N SLI deluxe eingebaut bekommen... Habe, nachdem der PC beim Hochfahren beim ASUS-Startschirm oft hängen bleibt etwas im Netz gestöbert und den Hinweis gefunden, dass das oft an den IDE-Treibern des Nforce 4-Chipsatzes liegt... Nun meine für viele wahrscheinlich laienhafte Frage: Wie werde ich diesen Treiber los - reicht es, ihn schlicht über den Gerätemanager zu deinstallieren? Holt sich mein Win XP SP2 dann beim Neustart einen eigenen aus seinem Archiv? Oder könnte ich, da die NV-Treiber ja nach der XP-Installation aufgelesen wurde, die Treiber-Rollback-Funktion nutzen? Würde mich über hilfreiche Hinweise freuen!

Gruß, Greaser
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.583
Reaktionspunkte
5.906
Greaser am 08.02.2007 17:15 schrieb:
Hallo Leute. Ja, schon der Titel beweist es, ich bin eher PC-Spieler als PC-Tüftler. Ich habe gebraucht das Asus A8N SLI deluxe eingebaut bekommen... Habe, nachdem der PC beim Hochfahren beim ASUS-Startschirm oft hängen bleibt etwas im Netz gestöbert und den Hinweis gefunden, dass das oft an den IDE-Treibern des Nforce 4-Chipsatzes liegt... Nun meine für viele wahrscheinlich laienhafte Frage: Wie werde ich diesen Treiber los - reicht es, ihn schlicht über den Gerätemanager zu deinstallieren? Holt sich mein Win XP SP2 dann beim Neustart einen eigenen aus seinem Archiv? Oder könnte ich, da die NV-Treiber ja nach der XP-Installation aufgelesen wurde, die Treiber-Rollback-Funktion nutzen? Würde mich über hilfreiche Hinweise freuen!

Gruß, Greaser

mal ne frage: hast du windows denn neu installiert nach einbau des boards? würd ich machen, alles andere ist nicht optimal. ansonsten könnte das schon die ursache für dein problem sein.

die aktuellen nforce4-treiber aber sollten eigentlich einwandfrei gehen, probleme gab es mit den früheren versionen.
 

INU-ID

Bekanntes Gesicht
Mitglied seit
15.09.2004
Beiträge
5.388
Reaktionspunkte
2
Ort
♁ (U+2641)
Greaser am 08.02.2007 17:15 schrieb:
nachdem der PC beim Hochfahren beim ASUS-Startschirm oft hängen bleibt
Du meinst scheinbar das Bios-Bild - wenn der Rechner da hängen bleibt hat das nix mit Treibern zu tun...
 

Nexus76

Bekanntes Gesicht
Mitglied seit
11.03.2005
Beiträge
467
Reaktionspunkte
0
Start->Systemsteuerung->Software->Nividia Treiber entfernen anklicken,
da sollte da ein auswahl bildschirm auf gehen wo du den IDE-Treiber auswählen kannst. Nach dem Neustart nimmt Win dann Automatisch den standard IDE-Treiber von M$.

Mfg Nex
 

Hells_Bells

Bekanntes Gesicht
Mitglied seit
12.10.2002
Beiträge
482
Reaktionspunkte
0
Greaser am 08.02.2007 17:15 schrieb:
Hallo Leute. Ja, schon der Titel beweist es, ich bin eher PC-Spieler als PC-Tüftler. Ich habe gebraucht das Asus A8N SLI deluxe eingebaut bekommen... Habe, nachdem der PC beim Hochfahren beim ASUS-Startschirm oft hängen bleibt etwas im Netz gestöbert und den Hinweis gefunden, dass das oft an den IDE-Treibern des Nforce 4-Chipsatzes liegt... Nun meine für viele wahrscheinlich laienhafte Frage: Wie werde ich diesen Treiber los - reicht es, ihn schlicht über den Gerätemanager zu deinstallieren? Holt sich mein Win XP SP2 dann beim Neustart einen eigenen aus seinem Archiv? Oder könnte ich, da die NV-Treiber ja nach der XP-Installation aufgelesen wurde, die Treiber-Rollback-Funktion nutzen? Würde mich über hilfreiche Hinweise freuen!

Gruß, Greaser

Hm...normalerweise im Gerätemanager nen Standardtreiber auswählen (also nicht suchen lassen, sondern Treiber selbst wählen).
Falls ein Sicherungspunkt VOR der Treiberinstallation vorliegt, könnte man alternativ auch diesen auswählen.
Muss aber nicht von Erfolg gekrönt sein, weil IDE Treiber grundsätzlich sehr früh geladen werden.
Wenn man den IDE Treiber einfach nur durch löschen des Controllers entfernt, wird dieser meist beim nächsten Start wieder gefunden und installiert.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.583
Reaktionspunkte
5.906
INU-ID am 08.02.2007 17:21 schrieb:
Greaser am 08.02.2007 17:15 schrieb:
nachdem der PC beim Hochfahren beim ASUS-Startschirm oft hängen bleibt
Du meinst scheinbar das Bios-Bild - wenn der Rechner da hängen bleibt hat das nix mit Treibern zu tun...

ach so, wenn das schon da hängt, dann hat das in der tat nix mit den treibern zu tun.


dann mal die anschlüsse checken, jumperung von IDE-laufwerken, strom...
 
TE
G

Greaser

Neuer Benutzer
Mitglied seit
28.09.2006
Beiträge
21
Reaktionspunkte
0
Euch allen ein herzliches Dankeschön! Ein besonderes an INU-ID - die Deaktivierung der Raid-Controller hat nach Deinen Hinweisen gut geklappt - wenn das System nicht beim Bios-Logo hängen bleibt, bootet der Rechner jetzt deutlich schneller...

Nun, wenn das also kein Treiber-Dilemma ist, werde ich wohl den "Erbauer" noch mal reinschauen lassen... immerhin ist das das dritte Mainboard im eigentlich neuen PC...

Gruß, Greaser

PS: Falls Ihr noch mal reinguckt - kann an der Stelle mit dem BIOS-Schirm denn schon der RAM eine Rolle spielen?
 
Oben Unten