• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank
  • Kritk / Fragen / Anregungen zu Artikeln

    Wenn ihr Kritik, Fragen oder Anregungen zu unseren Artikeln habt, dann könnt ihr diese nun in das entsprechende Forum packen. Vor allem Fehler in Artikeln gehören da rein, damit sie dort besser gesehen und bearbeitet werden können.

    Bitte beachtet dort den Eingangspost, der vorgibt, wie der Thread zu benutzen ist: Danke!

News - UT 2003-Demo - Optimierungshilfe

paparon

Mitglied
Mitglied seit
31.01.2002
Beiträge
83
Reaktionspunkte
0
also ich würde die demo bestimmt auch gut finden, wenn sie bei mir laufen würde. nach dem programmstart kommt das ut2003 logo, dann wird der bildschirm schwarz und das wars. trotz patch. schade:(
 
S

SYSTEM

Gast
Jetzt ist Deine Meinung gefragt: Hier kannst Du deinen Kommentar zum Artikel veröffentlichen und mit anderen Lesern darüber diskutieren.

arrow_right.gif
Zum Artikel: http://www.pcgames.de/aid,81051
 
C

Crowsis

Gast
also ich würde die demo bestimmt auch gut finden, wenn sie bei mir laufen würde. nach dem programmstart kommt das ut2003 logo, dann wird der bildschirm schwarz und das wars. trotz patch. schade:(

Sowas liegt meistens an einer fehlerhaften Einstellung der Hertz-zahl bei der jeweiligen auflösung (wenn der bildschirm schwarz bleibt du aber den eindruck hast das Spiel läuft)
Ich glaub man kann mit nview (intregiert in dem aktuellen Detonator-Treiber) die Hertzzahl festlegen... glaub ich :)

Crowsis
 
TE
P

paparon

Mitglied
Mitglied seit
31.01.2002
Beiträge
83
Reaktionspunkte
0
also ich würde die demo bestimmt auch gut finden, wenn sie bei mir laufen würde. nach dem programmstart kommt das ut2003 logo, dann wird der bildschirm schwarz und das wars. trotz patch. schade:(

Sowas liegt meistens an einer fehlerhaften Einstellung der Hertz-zahl bei der jeweiligen auflösung (wenn der bildschirm schwarz bleibt du aber den eindruck hast das Spiel läuft)
Ich glaub man kann mit nview (intregiert in dem aktuellen Detonator-Treiber) die Hertzzahl festlegen... glaub ich :)

Crowsis

ich hab schon sämmtliche einstellungen durchgenommen, aber ohne erfolg. ich warte jetzt auf´s spiel und wenn das nicht läuft, dann tausch ich das teil einfach um.

ron
 

Nali_WarCow

Mitglied
Mitglied seit
26.10.2000
Beiträge
13.768
Reaktionspunkte
0
also ich würde die demo bestimmt auch gut finden, wenn sie bei mir laufen würde. nach dem programmstart kommt das ut2003 logo, dann wird der bildschirm schwarz und das wars. trotz patch. schade:(

Will ja nun nicht nörgeln, aber wie solll dir geholfen werden mit deinem Problem, wenn du nicht eine wichtige Info nennst. In diesem Fall solltest du mindestesn nennen:
OS (Win 98, ME, 200, XP) dazu ggf. Service Packs, etc.
Grafikkarte (Model, Hersteller)
Treiber + Versionsnummer
DirectX Version
eventuell noch CPU + RAM

Ansonsten bleibt z.B. noch die Frage, ob du dir die Readme zum Demo schon durchgelesen hast bzw. mal in andern Threads zum Thema UT 2003 + "Problem" was gefunden ausprobiert hast.
 
Oben Unten