Neuer Kühler gleiche Temp?

FredlSCR

Benutzer
Mitglied seit
11.03.2006
Beiträge
44
Reaktionspunkte
0
Neuer Kühler gleiche Temp?

Hallo Leute!

Habe ein seltsames Problem!

Und zwar habe ich mir einen Freezer 7 Pro KÜhler gekauft und auch richtig eingebaut. Funktioniert auch nicht schlecht, aber das Problem ist, dass ich vorher CPU Temp 63 hatte und jetzt aber noch immer, obwohl der PC deutlich leiser ist.

Der Kühler dreht mit 300-800 RPM und ist auf 63 Grad

der alte lief auf 3900 RPM mit der selben Temp.

Aber nun ist da auch noch das Problem, jedes Mal wenn der PC was arbeiten soll, also ein Programm ausführen oder Installationen usw. dann wird der Rehner wieder deutlich lauter und die Drehzahl steigt innerhalb von paar Sekunden auf 2600 RPM hinauf.

Woran kann das denn liegen?

Wäre wirklich nett, wenn ihr mir bei diesem mir rätselhaften Problem helfen könntet.


lg Tommy
 

dude999

Bekanntes Gesicht
Mitglied seit
05.05.2006
Beiträge
356
Reaktionspunkte
0
AW: Neuer Kühler gleiche Temp?

FredlSCR am 28.04.2007 19:00 schrieb:
Hallo Leute!

Habe ein seltsames Problem!

Und zwar habe ich mir einen Freezer 7 Pro KÜhler gekauft und auch richtig eingebaut. Funktioniert auch nicht schlecht, aber das Problem ist, dass ich vorher CPU Temp 63 hatte und jetzt aber noch immer, obwohl der PC deutlich leiser ist.

Der Kühler dreht mit 300-800 RPM und ist auf 63 Grad

der alte lief auf 3900 RPM mit der selben Temp.

Aber nun ist da auch noch das Problem, jedes Mal wenn der PC was arbeiten soll, also ein Programm ausführen oder Installationen usw. dann wird der Rehner wieder deutlich lauter und die Drehzahl steigt innerhalb von paar Sekunden auf 2600 RPM hinauf.

Woran kann das denn liegen?

Wäre wirklich nett, wenn ihr mir bei diesem mir rätselhaften Problem helfen könntet.


lg Tommy
Von der Kühlleistung her ist der Freezer 7 pro halt nicht der beste. Wahrscheinlich hat entweder das mainboard oder der lüfter des Kühlers eine lüftersteuerung. Mainboardlüftersteuerungen kannst du im Bios abschalten.
Gruß
dude999
 
TE
F

FredlSCR

Benutzer
Mitglied seit
11.03.2006
Beiträge
44
Reaktionspunkte
0
AW: Neuer Kühler gleiche Temp?

dude999 am 28.04.2007 20:41 schrieb:
FredlSCR am 28.04.2007 19:00 schrieb:
Hallo Leute!

Habe ein seltsames Problem!

Und zwar habe ich mir einen Freezer 7 Pro KÜhler gekauft und auch richtig eingebaut. Funktioniert auch nicht schlecht, aber das Problem ist, dass ich vorher CPU Temp 63 hatte und jetzt aber noch immer, obwohl der PC deutlich leiser ist.

Der Kühler dreht mit 300-800 RPM und ist auf 63 Grad

der alte lief auf 3900 RPM mit der selben Temp.

Aber nun ist da auch noch das Problem, jedes Mal wenn der PC was arbeiten soll, also ein Programm ausführen oder Installationen usw. dann wird der Rehner wieder deutlich lauter und die Drehzahl steigt innerhalb von paar Sekunden auf 2600 RPM hinauf.

Woran kann das denn liegen?

Wäre wirklich nett, wenn ihr mir bei diesem mir rätselhaften Problem helfen könntet.


lg Tommy
Von der Kühlleistung her ist der Freezer 7 pro halt nicht der beste. Wahrscheinlich hat entweder das mainboard oder der lüfter des Kühlers eine lüftersteuerung. Mainboardlüftersteuerungen kannst du im Bios abschalten.
Gruß
dude999

Also bei Alternate.de lag von der Bewertung her der Freezer 7 Pro mit 5 Sternen vorne voran.

Da stand eh in der Anleitung das man da was umstellen könnte, wenn die Lüftersteuerung nicht richtig eingestellt ist, also die Zieltemp auf 65 Grad oder so, aber ich weiß net genau, wo ich das einstellen kann.

Wo muss ich da genau hineingehen?
 

dude999

Bekanntes Gesicht
Mitglied seit
05.05.2006
Beiträge
356
Reaktionspunkte
0
AW: Neuer Kühler gleiche Temp?

FredlSCR am 28.04.2007 21:25 schrieb:
dude999 am 28.04.2007 20:41 schrieb:
FredlSCR am 28.04.2007 19:00 schrieb:
Hallo Leute!

Habe ein seltsames Problem!

Und zwar habe ich mir einen Freezer 7 Pro KÜhler gekauft und auch richtig eingebaut. Funktioniert auch nicht schlecht, aber das Problem ist, dass ich vorher CPU Temp 63 hatte und jetzt aber noch immer, obwohl der PC deutlich leiser ist.

Der Kühler dreht mit 300-800 RPM und ist auf 63 Grad

der alte lief auf 3900 RPM mit der selben Temp.

Aber nun ist da auch noch das Problem, jedes Mal wenn der PC was arbeiten soll, also ein Programm ausführen oder Installationen usw. dann wird der Rehner wieder deutlich lauter und die Drehzahl steigt innerhalb von paar Sekunden auf 2600 RPM hinauf.

Woran kann das denn liegen?

Wäre wirklich nett, wenn ihr mir bei diesem mir rätselhaften Problem helfen könntet.


lg Tommy
Von der Kühlleistung her ist der Freezer 7 pro halt nicht der beste. Wahrscheinlich hat entweder das mainboard oder der lüfter des Kühlers eine lüftersteuerung. Mainboardlüftersteuerungen kannst du im Bios abschalten.
Gruß
dude999

Also bei Alternate.de lag von der Bewertung her der Freezer 7 Pro mit 5 Sternen vorne voran.

Da stand eh in der Anleitung das man da was umstellen könnte, wenn die Lüftersteuerung nicht richtig eingestellt ist, also die Zieltemp auf 65 Grad oder so, aber ich weiß net genau, wo ich das einstellen kann.

Wo muss ich da genau hineingehen?
Das ist eigentlich bei jedem mainboard verschieden. Im Handbuch des Mainboards steht es aber garantiert.
Gruß
dude999
 
TE
F

FredlSCR

Benutzer
Mitglied seit
11.03.2006
Beiträge
44
Reaktionspunkte
0
AW: Neuer Kühler gleiche Temp?

dude999 am 29.04.2007 16:02 schrieb:
FredlSCR am 28.04.2007 21:25 schrieb:
dude999 am 28.04.2007 20:41 schrieb:
FredlSCR am 28.04.2007 19:00 schrieb:
Hallo Leute!

Habe ein seltsames Problem!

Und zwar habe ich mir einen Freezer 7 Pro KÜhler gekauft und auch richtig eingebaut. Funktioniert auch nicht schlecht, aber das Problem ist, dass ich vorher CPU Temp 63 hatte und jetzt aber noch immer, obwohl der PC deutlich leiser ist.

Der Kühler dreht mit 300-800 RPM und ist auf 63 Grad

der alte lief auf 3900 RPM mit der selben Temp.

Aber nun ist da auch noch das Problem, jedes Mal wenn der PC was arbeiten soll, also ein Programm ausführen oder Installationen usw. dann wird der Rehner wieder deutlich lauter und die Drehzahl steigt innerhalb von paar Sekunden auf 2600 RPM hinauf.

Woran kann das denn liegen?

Wäre wirklich nett, wenn ihr mir bei diesem mir rätselhaften Problem helfen könntet.


lg Tommy
Von der Kühlleistung her ist der Freezer 7 pro halt nicht der beste. Wahrscheinlich hat entweder das mainboard oder der lüfter des Kühlers eine lüftersteuerung. Mainboardlüftersteuerungen kannst du im Bios abschalten.
Gruß
dude999

Also bei Alternate.de lag von der Bewertung her der Freezer 7 Pro mit 5 Sternen vorne voran.

Da stand eh in der Anleitung das man da was umstellen könnte, wenn die Lüftersteuerung nicht richtig eingestellt ist, also die Zieltemp auf 65 Grad oder so, aber ich weiß net genau, wo ich das einstellen kann.

Wo muss ich da genau hineingehen?
Das ist eigentlich bei jedem mainboard verschieden. Im Handbuch des Mainboards steht es aber garantiert.
Gruß
dude999


Ok das der KÜhler noch immer nicht optimal läuft liegt sowieso am Mainboard. Bei dem Dreck kannst nicht mal irgendwas umstellen. Das Mainboard ist OEM von diesen sch.. Microstar PC´s und das Bios kannst auch vergessen. Bleibt wohl nur abzuwarten, bis das neue Mainboard kommt.
 
Oben Unten