Neu ersteigert SATA Festplatte mit Fehlermeldung...

wandi

Neuer Benutzer
Mitglied seit
15.11.2007
Beiträge
25
Reaktionspunkte
0
Hallo,

wie es der Titel schon verrät, habe ich mir bei ebay eine 160 GB - 3,5" Festplatte Western Digital WD1600 - WD Caviar SE ersteigert.

Bisher hatte ich eine IDE Festplatte, jedoch kann ich keine weitere Festplatte mehr einbauen (Gehäuse zu klein und kein Stromanschluss mehr vorhanden :pissed: )! Auf jedenfall will ich die SATA Platte jetzt alleine laufen lassen, diese wird auch im BIOS gefunden, nach dem uberprüfen der angeschlossen Laufwerke und beim RAID "Test" zu Beginn wird sie noch korrekt angezeigt, jedoch danach kommt eine Fehlermeldung:

NTLDR fehlt
Neustart mit STRG-ALT-ENTF

Auch der Versuch gleich das Betriebssystem (Windows XP) mit Hilfe der CD zu installieren funktioniert nicht (kein Laufwerk gefunden, F3 Neustart)!!!

Falls jemand einen Lösungsvorschlag hat, bitte ich ihn diesen hier zu posten...

Danke schon im Voraus für eure Hilfe!!!

Ach ja, mein Mainboard wäre vielleicht auch noch hilfreich:

MSI K8T Neo2 (mit K8T800Pro Chipsatz von VIA)

mfg wandi
 
T

The_Linux_Pinguin

Guest
1) Ein weichtiger Teil von Windows ist "defekt" und somit kann Windows nicht mehr gestartet werden -> Normal bei dem Fehler
2) Organisieren den Treiber des Boards (vielleicht war auch einer im Karton dabei) und boote die Windows CD mit F6 und binde den Treiber auf der Diskette ein.
 

Freaky22

Bekanntes Gesicht
Mitglied seit
14.04.2001
Beiträge
2.882
Reaktionspunkte
2
The_Linux_Pinguin am 23.01.2008 18:37 schrieb:
1) Ein weichtiger Teil von Windows ist "defekt" und somit kann Windows nicht mehr gestartet werden -> Normal bei dem Fehler
2) Organisieren den Treiber des Boards (vielleicht war auch einer im Karton dabei) und boote die Windows CD mit F6 und binde den Treiber auf der Diskette ein.
Du brauchst den SATA Treiber von deinem Board auf Diskette... um ihn bei der Installation von Windows mi Installieren zu können, denn sonst kann windows ohne SATA Treiber die Platte nich finden.
 
TE
W

wandi

Neuer Benutzer
Mitglied seit
15.11.2007
Beiträge
25
Reaktionspunkte
0
Ok, ich versteh das nicht ganz... (vor allem deinen Punkt 2...)
:confused: :confused: :confused:

Ich habe nur die FESTPLATTE erhalten und du meinst, dass das Board (ich denke mal du meinst das MAINBOARD) die neusten Chipsatz Treiber benötigt???

oote die Windows CD mit F6 und binde den Treiber auf der Diskette ein.

Diesen Teil verstehe ich überhaupt nicht...

Sorry, bin nicht wirklich bewandert in solchen Dingen :-D

Vielleicht könntest du es auch etwas "einfacher" erklären...
 
TE
W

wandi

Neuer Benutzer
Mitglied seit
15.11.2007
Beiträge
25
Reaktionspunkte
0
Du brauchst den SATA Treiber von deinem Board auf Diskette... um ihn bei der Installation von Windows mi Installieren zu können, denn sonst kann windows ohne SATA Treiber die Platte nich finden.

Ok, das versteh ich :-D, beim Board ist bereits eine Diskette mit dem SATA Treiber daei, hab ich aber noch nie installiert... werd ich jetzt auf jedenfall mal probieren...

Beim Neustart einfach auf Diskette booten lassen und wahrscheinlich eine setup.exe datei ausführen..., oder ?

Danke für eure Lösungsvorschläge...
 
T

The_Linux_Pinguin

Guest
wandi am 23.01.2008 18:53 schrieb:
Beim Neustart einfach auf Diskette booten lassen und wahrscheinlich eine setup.exe datei ausführen..., oder ?

Nein, einfach normal die Windows XP CD booten und wenn du den blauen Bildschirm siehst, dann steht unten etwas wie "Zum Einbinden von Treiber fuer 3 Hersteller bitte F6 druecken" und das machst du dann auch. Die Treiber wird er dann von der eingelegten SATA Diskette lesen. Ich glaube du brauchst dann nur noch sagen "Keine weiteren Treiber einbinden" und die normale Installation laeuft weiter.
 
TE
W

wandi

Neuer Benutzer
Mitglied seit
15.11.2007
Beiträge
25
Reaktionspunkte
0
The_Linux_Pinguin am 23.01.2008 18:57 schrieb:
wandi am 23.01.2008 18:53 schrieb:
Beim Neustart einfach auf Diskette booten lassen und wahrscheinlich eine setup.exe datei ausführen..., oder ?

Nein, einfach normal die Windows XP CD booten und wenn du den blauen Bildschirm siehst, dann steht unten etwas wie "Zum Einbinden von Treiber fuer 3 Hersteller bitte F6 druecken" und das machst du dann auch. Die Treiber wird er dann von der eingelegten SATA Diskette lesen. Ich glaube du brauchst dann nur noch sagen "Keine weiteren Treiber einbinden" und die normale Installation laeuft weiter.

Danke, hab ich zwar kurz vorher schon selber bemerkt dass das so gehen muss (durch Zufall
:-D ), trozdem danke ich dir recht herzlich für deinen Ratschlag... funktioniert auch... bisher :-D

mfg wandi
 
Oben Unten