Lüfter dreht nicht

looserdotcom

Neuer Benutzer
Mitglied seit
10.03.2007
Beiträge
4
Reaktionspunkte
0
Lüfter dreht nicht

Hallo,

ich habe ein Thermaltake Matrix Gehäuse mit 120mm Lüfter und ein Be Quiet 550W-Netzteil. Angeschlossen habe ich den Lüfter nur mit der mit "Fan" bezeichneten Stromversorgung vom NT.
(Mainboard ist ein Gigabyte 965-DS3)
Der Lüfter läuft allerdings nicht los, ich muss Ihn erst ganz sanft anschieben, und dann dreht er auch!? Wenn ich Ihn dann anhalte bleibt er auch wieder stehen, bis ich Ihn erneut anschiebe!? Was mache ich falsch!?

Grüsse und Danke schon mal.
looser
 
D

DonBarcal

Gast
AW: Lüfter dreht nicht

Entweder der Lüfter bekommt zu wenig Strom oder er hat einen Schaden.

Denn der falsche Anschluss kann es ja eigentlich nicht sein, da die Lüfteranschlüsse doch alle einheitlich sind (es sei denn, er hat keinen normalen Lüfteranschluss, aber dann hätte der ja auch nicht ans NT gepasst).

Warum probierst du nicht einfach mal einen anderen Lüfter?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
AW: Lüfter dreht nicht

DonBarcal am 23.03.2007 00:05 schrieb:
Entweder der Lüfter bekommt zu wenig Strom oder er hat einen Schaden.

Denn der falsche Anschluss kann es ja eigentlich nicht sein, da die Lüfteranschlüsse doch alle einheitlich sind (es sei denn, er hat keinen normalen Lüfteranschluss, aber dann hätte der ja auch nicht ans NT gepasst).

Warum probierst du nicht einfach mal einen anderen Lüfter?


schließ den mal an einen anderen normalen stromstecker vom NT an wie für ne festplatte zB. kann sein, dass dieser "fan" nur 7 oder 5 Volt bringt, und dein lüfter braucht volle 12V.
 
D

DonBarcal

Gast
AW: Lüfter dreht nicht

Herbboy am 23.03.2007 00:07 schrieb:
schließ den mal an einen anderen normalen stromstecker vom NT an wie für ne festplatte zB. kann sein, dass dieser "fan" nur 7 oder 5 Volt bringt, und dein lüfter braucht volle 12V.

Seit wann haben denn Lüfter und Festplatten die gleichen Stromanschlüsse?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
AW: Lüfter dreht nicht

DonBarcal am 23.03.2007 00:20 schrieb:
Herbboy am 23.03.2007 00:07 schrieb:
schließ den mal an einen anderen normalen stromstecker vom NT an wie für ne festplatte zB. kann sein, dass dieser "fan" nur 7 oder 5 Volt bringt, und dein lüfter braucht volle 12V.

Seit wann haben denn Lüfter und Festplatten die gleichen Stromanschlüsse?
es gibt verschiedene lüfter bzw. oft liegt ein adapter dabei. zudem hat er den lüfter ja ans NT angeschlossen - wer sagt denn, dass das dann einer der kleinen typsichen stecker ist und nicht ebenfalls einer wie für HDs?
 

usopia

Bekanntes Gesicht
Mitglied seit
12.01.2005
Beiträge
1.250
Reaktionspunkte
8
AW: Lüfter dreht nicht

Wenn der Lüfter 'nen kleinen 3-Pin-Molex-Stecker hat, kannst du ihn auch mal direkt ans Mainboard anschließen.
Ich denke auch, daß der Lüfter zu wenig Strom vom NT bekommt oder eben defekt ist.
 

Goliath110

Bekanntes Gesicht
Mitglied seit
15.02.2007
Beiträge
1.538
Reaktionspunkte
0
AW: Lüfter dreht nicht

Gehäuselüfter in Thermaltake-Gehäusen haben meistens einen 4-poligen Anschluß wie auch die Festplatten ihn haben. Aber wenn man ein bischen geschickt ist und den Umgang mit dem Lötkolben beherrscht kann man 3-Pin-Stecker anlöten. Kabel durchschneiden, Stecker mit Stück Kabel von altem Lüfter abschneiden, Schrumpfschlauch drüber, verlöten, anschließend den Schlauch schrumpfen und schon kann man den Lüfter am Mainboard oder so wie ich hier
http://www.alternate.de/html/product/details.html?articleId=190193
anklemmen
Habe ebenfalls ein Thermaltake-Gehäuse und hab es bei mir auch so gemacht weil diese Tt-Lüfter sonst ungeregelt bei 12V laufen und das nervt.
 
Oben Unten