Lautsprecher-Konfiguration wird ständig zurückgesetzt

Desardh

VIP
Mitglied seit
27.01.2006
Beiträge
2.143
Reaktionspunkte
980
Lautsprecher-Konfiguration wird ständig zurückgesetzt

Mahlzeit, folgendes Problem: Bei der Windows-Soundkonfiguration habe ich die Lautsprecher-Einstellungen auf 5.1 Surround bei 24 Bit, 48.000 Hz eingestellt. Es kommt jedoch oft vor, dass diese Einstellung zurück auf Stereo bei 16 bit, 16.000 Hz zurückgesetzt wird. Nicht immer, aber häufig nach dem Hochfahren, also sollte der Neustart wohl generell nicht das Problem sein, gehe ich mal von aus, da es nicht immer passiert.

Mein PC ist via HDMI an meinen AV-Receiver angeschlossen und von dort wiederum ebenfalls via HDMI an meinen Samsung-TV. Als Soundtreiber habe ich den Realtek HD Audio-Manager installiert.

Woran kann es liegen?

BhGzI0x.jpg
 

Chemenu

Bekanntes Gesicht
Mitglied seit
29.04.2002
Beiträge
8.923
Reaktionspunkte
1.821
Dies liegt sehr wahrscheinlich daran dass der PC zwei verschiedene Audio-Empfänger erkennt:

1. Der AVR, wenn TV ausgeschaltet
2. Der TV, wenn TV angeschaltet

Wenn Du nun den TV augeschaltet hast und die Soundeinstellungen für den AVR konfigurierst, dann sollten diese auch erhalten bleiben solange Du den TV nicht einschaltest. Wenn Du den TV dann einschaltest wird ein anderes Audio-Gerät erkannt (nämlich der TV anstelle des AVR) und die Konfiguration zurückgesetzt. Kannst Du ja mal testen. Das Problem hab ich auch und muss daher für den AVR immer wieder auf 5.1 umstellen, weil der TV als Stereo Gerät konfiguriert wird.

Es hängt allerdings auch alles davon ab in welcher Reihenfolge die Geräte angeschaltet werden.
Wenn Du z.B. den AVR vor dem TV einschaltest, dann wird der PC auch weiterhin den AVR erkennen. Die Geräte-Kette wird sozusagen nicht on-the-fly erweitert. Wenn Du den TV zuerst einschaltest und dann den AVR wird der TV vom PC als Endgerät erkannt und dementsprechend die Konfig zurückgesetzt.

Ziemlich :B das ganze...
 
Zuletzt bearbeitet:

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Das mit der "falschen" Erkennung kann gut sein. Die Frage ist: hörst Du überhaupt nen Unterschied? Es kann sein, dass diese Einstellung gar keinen Einfluss hat, weil das Signal unbearbeitet ohnehin digital rübergesendet wird ^^
 
TE
Desardh

Desardh

VIP
Mitglied seit
27.01.2006
Beiträge
2.143
Reaktionspunkte
980
Ziemlich :B das ganze...

Okay, macht aber Sinn und so verstehe ich das auch. Für gewöhnlich schalte ich erst den PC ein, dann den Fernseher und daraufhin schaltet sich der AVR automatisch an. Muss ich dann mal testen, wenn ich dem TV zuvorkomme und den AVR zuerst einschalte. Danke für den Hinweis. :-D

Die Frage ist: hörst Du überhaupt nen Unterschied?

Oh ja, es schaltet dann tatsächlich von 5.1. Surround auf Stereo um, was ich vor allem beim Zocken auf jeden Fall bemerke. Dann kommen die Umgebungsgeräusche nämlich gleichermaßen aus allen Boxen und auch bei Musik und Youtube-Videos merke ich es zumindest direkt am Lautstärkeunterschied.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Ach so, okay: STEREO, dann ist das klar - ich hatte jetzt nur die Hz und Bitraten gesehen als "Problem"
 
Oben Unten