Komische Probleme mit SP2504c?

Ryumyo

Neuer Benutzer
Mitglied seit
29.07.2005
Beiträge
7
Reaktionspunkte
0
Tach zusammen,

hab neuerdings merkwürdige Probleme mit meinen PC.
Es fing an, das bei Windows start immer ein Festplattencheck durchgefürhrt wurde, der mit dem absturz meines PC's endete.
Nach einigem Kampf, und dem Totalverlust aller meiner Daten, hab ich jetzt ne frisch formatierte Festplatte mit nem neuen Windows XP SP2.
Jetzt treten allerdings immer wieder komische Probleme auf. Eigentlich läuft alles normal, nur wenn ich irgendwelche dateien runterlade, kommt es relativ oft vor, dass mir gesagt wird, das sie beschädigt sind. Diese kann ich durch mehrmaliges runterladen der gleichen Datei zwar irgendwann zum laufen bringen, nur geht mir das mitlerweile schwer auf die nerven.
mich würde jetzt interessieren, ob ihr schonmal ähnliche Probleme hattet, und ob das an der Festplatte liegen könnte.

Danke schonmal im vorraus

P.S.: die Platte ist ca. 1Jahr alt, und hat die ganze Zeit im PC verbracht
 
U

unpluged

Gast
Ryumyo am 23.03.2007 20:37 schrieb:
Tach zusammen,

hab neuerdings merkwürdige Probleme mit meinen PC.
Es fing an, das bei Windows start immer ein Festplattencheck durchgefürhrt wurde, der mit dem absturz meines PC's endete.
Nach einigem Kampf, und dem Totalverlust aller meiner Daten, hab ich jetzt ne frisch formatierte Festplatte mit nem neuen Windows XP SP2.
Jetzt treten allerdings immer wieder komische Probleme auf. Eigentlich läuft alles normal, nur wenn ich irgendwelche dateien runterlade, kommt es relativ oft vor, dass mir gesagt wird, das sie beschädigt sind. Diese kann ich durch mehrmaliges runterladen der gleichen Datei zwar irgendwann zum laufen bringen, nur geht mir das mitlerweile schwer auf die nerven.
mich würde jetzt interessieren, ob ihr schonmal ähnliche Probleme hattet, und ob das an der Festplatte liegen könnte.

Danke schonmal im vorraus

P.S.: die Platte ist ca. 1Jahr alt, und hat die ganze Zeit im PC verbracht

Das kann auch an falschen Netzwerkkarten Treibern liegen (Bei DSL), oder Netzwerk wird gestört (Funk,Handy usw.), oder Provider/Teilnehmeranschlußleitung ist einfach MIST.

Edit:

Achso, prüfe mal die Platte mit der Freeware "HD Tune" auf fehlerhafte Sektoren/Spuren.
 

flateric82

Benutzer
Mitglied seit
04.09.2003
Beiträge
63
Reaktionspunkte
0
Wenn Du ein nForce 4 Board hast dann deinstalliere mal die Chipsatztreiber und installiere sie neu. Dabei aber diese Netzwerk-Management Treiber oder wie die heißen nicht mitinstallieren. Dann geht zwar die eingebaute Firewall nicht mehr aber es sollte auch keine fehlerhaften Downloads mehr geben.
 
TE
R

Ryumyo

Neuer Benutzer
Mitglied seit
29.07.2005
Beiträge
7
Reaktionspunkte
0
Schonmal danke für die hilfe, werd das mit dem Treiber mal ausprobieren.
Beim Test mit HD-Tune hat sich ein fehlerhafter Sektor gezeigt, heist das nun, das meine Platte schrott ist, oder ist sowas normal, ähnlich wie bei TFT's?
 

olstyle

Bekanntes Gesicht
Mitglied seit
02.12.2004
Beiträge
4.249
Reaktionspunkte
0
Ryumyo am 25.03.2007 18:07 schrieb:
Schonmal danke für die hilfe, werd das mit dem Treiber mal ausprobieren.
Beim Test mit HD-Tune hat sich ein fehlerhafter Sektor gezeigt, heist das nun, das meine Platte schrott ist, oder ist sowas normal, ähnlich wie bei TFT's?
Das ist nicht normal. Afaik kann eine Platte mit ein paar kaputten Sektoren noch umgehen und sperrt diese dann selbstständig. Wenn sie aber bei HD Tune auftauchen ist es schon zu spät.
Am besten du machst mal einen Test mit dem Samsung Tool Hutil und wenn Fehler gefunden werden schickst du die Platte direkt bei Samsung ein(haben mir eine Platte anstandslos ersetzt nachdem mir Mindfactory erst einmal die Plate mit dem Hinweis auf Beweislastumkehr unangesehen zurückgeschickt hatte).
 
Oben Unten