C&C aus 04/10 verlangt nach Installation

TwinYawgmoth

Neuer Benutzer
Mitglied seit
15.04.2010
Beiträge
2
Reaktionspunkte
0
Hallo zusammen,

ich habe das Archiv von der DVD auf meinen Desktop entpackt und wollte dann einfach losspielen. Jedoch die "Play Tiberian Sun"-Verknüpfung findet die Game.exe nicht, und wenn ich sie ein paar Ordner darunter anklicken will kommt die Fehlermeldung "Failed to initialize. Please reinstall."

Das mit dem Installieren könnte sich allerdings als etwas schwierig erweisen, so, wie ich das Ding bekommen habe. Im Übrigen hatte ich das Problem auch schon, als ich von EAs Seite das Spiel heruntergeladen habe; gerade weil es nicht funktioniert hat, habe ich mir das Heft gekauft :rolleyes:. Leider ist die Version genau die gleiche.

Also...da ich über Google das Problem nirgendwo gefunden habe, gehe ich davon aus, dass ich etwas ganz Offensichtliches übersehe, weil ich ein wenig unbedarft bin, was Software angeht. Kann man mir ganz einfach helfen hier?

Simon
 

RR

Print-Ikone
Mitglied seit
22.03.2001
Beiträge
1.329
Reaktionspunkte
290
Hmmmmm.....

Entpacke die Datei (z. B. mit WinZip) in dein "C:\Programm Files"-Verzeichnis. Danach sollte sich dort eine Ordnerstruktur befinden, die mit dem "EA Games"-Ordner beginnt.

-> Navigiere dort drin zum Unterordner "Command & Conquer The First Decade"
und starte das Spiel per Doppelklick auf die Verknüpfung "Play Tiberian Sun".

Wer Windows Vista oder Windows 7 nutzt,
muss die Datei 'Game.Exe' als Administrator ausführen.
Über die Dateieigenschaften kann man das dauerhaft einstellen.
Auf manchen Systemen muss zusätzlich noch der Kompatibilitätsmodus
für Windows XP oder Windows 98 gesetzt werden.
Außerdem empfiehlt die Installationsanleitung
als Extraktionspfad c:\Programme.
Diesen kann man aber in der mitgelieferten REG-Datei auch manuell ändern.
Ein kurzer Versuch zeigte aber, dass das Spiel auch aus jedem beliebigen Ordner startet.

Sollte es bei dir immer noch nicht funktionieren, schick mir bitte eine kurze E-Mail.
 
TE
T

TwinYawgmoth

Neuer Benutzer
Mitglied seit
15.04.2010
Beiträge
2
Reaktionspunkte
0
Das hat geholfen!

Tatsächlich funktioniert es also nur, wenn es in den Programme-Ordner entpackt wird, nicht auf den Desktop. Huh. Wär ich jetzt auch nicht draufgekommen.

Vielen herzlichen Dank!

Simon
 

RR

Print-Ikone
Mitglied seit
22.03.2001
Beiträge
1.329
Reaktionspunkte
290
Immer gern zu Diensten.

:-D
 
Oben Unten