BSOD Code 124

Holdy

Neuer Benutzer
Mitglied seit
27.11.2014
Beiträge
1
Reaktionspunkte
0
Hallo ihr Lieben,

ich habe mir vor einigen Wochen neue Hardware zugelegt. Jetzt plagt mich allerdings seit geraumer Zeit ein BSOD mit dem Fehlercode 124.
Zu erst einmal mein neues System:

Fx-8350 (mit Thermalright HR-02 Macho Rev. A BW CPU Kühler)
Sapphire R290 Vapor-X OC
530 Watt Be quiet! Pure Power L8 CM Modular 80+ Bronze
Gigabyte LMT78 USB 3.0
2x2 GB Corsair XMS DDR3
256 GB MX100 Crucial SSD (hängt im Grunde nur in der Luft, von den Kabeln gehalten, dürfte aber eigentlich nichts machen)

Das MB hatte ich bereits vorher schon verbaut gehabt, und auch die RAM Riegel hatte ich bereits erfolgreich die letzten zwei Jahre verwendet. Eigentlich hatte ich mir noch 8 GB RAM geholt, diese jedoch erst einmal ausgebaut, um zu testen, ob es an den neuen RAM liegt. Tut es aber nicht, da ich auch mit den alten RAM einen BSOD bekomme ;)

Genau genommen bekomme ich auch nur einen Black Screen, da mir kein Blue Screen angezeigt wird, mir jedoch der Fehlercode 124 nach dem Neustart angezeigt wird. Er tritt sowohl beim spielen auf, als auch im Idle. Der Bildschirm friert meist 1 bis 2 Sekunden ein, zusammen mit einen lauten rauschen aus den Boxen, bevor der PC von alleine neustartet.

Der Prozessor ist natürlich nicht OC, ich habe vor kurzem noch alle Treiber (alle MB Treiber, sowie Grafikkartentreiber), sowie das Bios (F4) auf den aktuellsten Stand gebracht. Allerdings habe ich eine kleine Korrektur der Core Voltage im Bios vorgenommen, die zwar die Häufigkeit der BSOD verringert hat, aber diesen nicht komplett entfernt. Die Korrektur habe ich auch vorgenommen, da in Prime95 häufig bis zu 3 Threads direkt zu Beginn des Stress-Tests ausgefallen sind. Laut Speedfan gibt es dabei auch keine Temperatur Probleme.

Hier mal ein Screen von CPU-Z mit aktueller Volt Anzeige (und Schwankungen der Vcore):

4e3235a29eeccb5933fe68ef3c27151f.png02f727a5b92f9748868f990de4600d83.png

Hier noch Screens vom RAM

6c0f717ce08f2b32f73f166c092db1c0.png1b880823a243202623e71a242b7e0c5f.png

Slot 2 sieht natürlich genauso aus ;)

Da ich den RAM bereits zwei Jahre zuvor genutzt habe, gehe ich davon aus, dass es nicht am RAM liegt.

Und natürlich noch das wichtigste nicht zu vergessen: Das Dump File:

Microsoft (R) Windows Debugger Version 6.3.9600.17298 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\112714-15522-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available


************* Symbol Path validation summary **************
Response Time (ms) Location
Deferred SRV*C:\symbols*http://msdl.microsoft.com/download/symbols
Symbol search path is: SRV*C:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`01e5a000 PsLoadedModuleList = 0xfffff800`0209d890
Debug session time: Thu Nov 27 21:23:00.306 2014 (UTC + 1:00)
System Uptime: 0 days 0:00:04.884
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

....................................................
Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8004748038, 0, 0}

Probably caused by : AuthenticAMD

Followup: MachineOwner
---------

4: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8004748038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR: 0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 0

ANALYSIS_VERSION: 6.3.9600.17298 (debuggers(dbg).141024-1500) x86fre

STACK_TEXT:
fffff880`021845b0 fffff800`0211acb9 : fffffa80`04748010 fffffa80`03ce2b50 00000000`00000009 00000000`00000000 : nt!WheapCreateLiveTriageDump+0x6c
fffff880`02184ad0 fffff800`01ffbea7 : fffffa80`04748010 fffff800`020752d8 fffffa80`03ce2b50 00000000`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
fffff880`02184b00 fffff800`01f63275 : fffff800`020d6d00 00000000`00000001 fffffa80`0473f3c0 fffffa80`03ce2b50 : nt!WheapProcessWorkQueueItem+0x57
fffff880`02184b40 fffff800`01ed9261 : fffff880`0108de00 fffff800`01f63250 fffffa80`03ce2b00 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
fffff880`02184b70 fffff800`0216b73a : 00000000`00000000 fffffa80`03ce2b50 00000000`00000080 fffffa80`03cd5890 : nt!ExpWorkerThread+0x111
fffff880`02184c00 fffff800`01ec08e6 : fffff880`01f46180 fffffa80`03ce2b50 fffff880`01f510c0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`02184c40 00000000`00000000 : fffff880`02185000 fffff880`0217f000 fffff880`0297a7f0 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: AuthenticAMD

IMAGE_NAME: AuthenticAMD

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION:

FAILURE_BUCKET_ID: X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

BUCKET_ID: X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x124_authenticamd_processor_bus_prv

FAILURE_ID_HASH: {78c2f422-5335-4ef3-5cef-a28518da5023}

Followup: MachineOwner
---------

4: kd> !errec fffffa8004748038
No export errec found
4: kd> !errrec fffffa8004748038
===============================================================================
Common Platform Error Record @ fffffa8004748038
-------------------------------------------------------------------------------
Record Id : 01d00a7fee56a329
Severity : Fatal (1)
Length : 928
Creator : Microsoft
Notify Type : Machine Check Exception
Timestamp : 11/27/2014 20:23:00 (UTC)
Flags : 0x00000002 PreviousError

===============================================================================
Section 0 : Processor Generic
-------------------------------------------------------------------------------
Descriptor @ fffffa80047480b8
Section @ fffffa8004748190
Offset : 344
Length : 192
Flags : 0x00000001 Primary
Severity : Fatal

Proc. Type : x86/x64
Instr. Set : x64
Error Type : BUS error
Operation : Generic
Flags : 0x00
Level : 3
CPU Version : 0x0000000000600f20
Processor ID : 0x0000000000000000

===============================================================================
Section 1 : x86/x64 Processor Specific
-------------------------------------------------------------------------------
Descriptor @ fffffa8004748100
Section @ fffffa8004748250
Offset : 536
Length : 128
Flags : 0x00000000
Severity : Fatal

Local APIC Id : 0x0000000000000000
CPU Id : 20 0f 60 00 00 08 08 00 - 0b 32 98 3e ff fb 8b 17
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0 @ fffffa8004748250

===============================================================================
Section 2 : x86/x64 MCA
-------------------------------------------------------------------------------
Descriptor @ fffffa8004748148
Section @ fffffa80047482d0
Offset : 664
Length : 264
Flags : 0x00000000
Severity : Fatal

Error : BUSLG_GENERIC_ERR_*_TIMEOUT_ERR (Proc 0 Bank 4)
Status : 0xfe00000000070f0f
Address : 0x00000000cf81c8b0
Misc. : 0xc00a0fff01000000



Beim durchsuchen von anderen Foren wurde häufiger mal erwähnt, dass es eventuell am PSU liegt, allerdings wurde in wieder anderen Foren erwähnt, dass das Be quiet! L8 durchaus für diese Komponenten reichen würde. Dazu sollte ich noch erwähnen, dass ich seltsamerweise mit der R290 nicht ins Bios gehen kann, weil mir der Bios Bildschirm beim Start des PC's einfach nicht angezeigt wird (nutze einen Fernseher als Bildschirm, da mein alter Monitor keinen digitalen Anschluss hate, die R290 allerdings nur digitale Ausgänge. Der gesamte Startvorgang von Windows wird dabei in einer falschen Auflösung angezeigt. Erst wenn ich auf dem Desktop bin wird die Auflösung korrekt wieder gegeben). Sollte ich also ins Bios gehen, müsste ich erst meine Grafikkarte wechseln.

Hat möglicherweise jemand eine Idee, und kann mir eventuell helfen?

Liebe Grüße
 
Oben Unten