• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

1000Mhz HT-Link bei ECS nForce3-A939?

M

magnuele

Gast
Ich bin gerade dabei, meinen Prozessor (Athlon 64 3200+, Venice, DH-E6) zu übertakten. Ich habe den HT-Link vorsichtshalber von den 800Mhz HT-Link runter auf 600Mhz runtergestellt. Der HT-Link ist bei Standard Einstellungfen bereits um 10Mhz übertaktet, läuft also mit 810Mhz! Da ich jetzt den HT-Link nicht außerhalb der Spezifikationen betreiben will, habe ich den Multiplikater vom HT-Link auf 3x umgestellt. Der HT-Link läuft jetzt mit 607,5Mhz. Nachdem ich den RAM Takt auf 210Mhz erhöht habe, läuft der HT-Link jetzt mit 630Mhz und der Prozessor mit 2,1Ghz. Das ist soweit ja auch nicht das Problem... Verliere ich jetzt mit dem niedrigeren HT-Link viel an Leistung? Oder kann ich den HT-Link auf 800Mhz lassen? Und dann übertakten? Ich hab ein wenig im Internet gesucht und habe mehrmals gehört, dass das Board auch 1000Mhz HT-Link verkraftet. Also würde ich ja immernoch unter den 1000Mhz bleiben, wenn ich nicht zu stark übertakte, oder? UJnd stimmt das überhaupt mit den 1000Mhz HT-Link? Ich habe im BIOS nur einen Multiplikator von 4 zum einstellen, also 800Mhz. Neustes BIOS ist drauf, aber mehr geht einfach net an Multiplikator...Wißt ihr da mehr als ich?

MfG, Magnus
 
Oben Unten