4Gefällt mir
  • 1 Beitrag von Herbboy
  • 1 Beitrag von Rdrk710
  • 1 Beitrag von Herbboy
  • 1 Beitrag von Amelius01
  1. #1
    Erfahrener Benutzer
    Avatar von Amelius01
    Registriert seit
    10.05.2015
    Beiträge
    113

    PC stürzt ab

    Hallo zusammen,

    seitdem ich mein PC mit der Radeon RX 5700 XT vor einigen Monaten aufgerüstet habe, stürzt mein PC immer wieder ab.

    Vor allem, als ich Assassin's Origins spielte, stürzte das Spiel ab. In letzter Zeit aber immer mehr mein ganzer PC. Meistens sind es Blackscreens, aber ab und zu Bluescreens mit Fehlermeldungen wie "System Service Exception" oder "Unexpected Store Exception".

    Mein PC:
    CPU: AMD Ryzen 5 3600
    GraKa: Radeon RX 5700 XT
    Mainboard: Gigabyte B450 Aorus Pro
    RAM:G.Skill Aegis DDR4-3200 16GB
    Netzteil: Chieftec PPS-550FC 550W
    Betriebssystem: Windows 10

    Ich habe meine Treiber aktualisiert. Über andere Vorschläge würde ich mich sehr freuen, bzw. Wisst ihr vielleicht, woran es liegen kann? Ich danke euch schon im Voraus!
    Geändert von Amelius01 (28.07.2020 um 23:01 Uhr)

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.027
    Sind auch die Mainboard-Treiber aktuell? BIOS? Prüf mal, ob die Karte wirklich korrekt im Slot sitzt, und die Stromstecker auch. Evtl. liegt es auch am Netzteil, aber das ist ja nagelneu und ein modernes Modell, wäre seltsam. Theoretisch könnte es auch sein, dass irgendein Tool da "reinfunkt", evtl. hast du noch ein Tool vergessen, das eigentlich etwas für die Nvidia-Karte organisieren sollte? oder eine Funktion der AMD-Treiber. Da können ab und an kuriose Dinge passieren wie "Abstürze bei Spielen mit Vulkan-Technik, wenn man das AMD Overlay aktiviert hat, eine Aufnahme startet UND Freesync aktiviert hat" oder so.

    Wenn du Pech hast, dann liegt es an der Graka - in einem PC könnte man testen, ob es auch da Fehler gibt.

    Ach ja: hattest du Windows denn neu installiert, als du den Ryzen und das B450-Board angeschafft hattest?
    Amelius01 hat "Gefällt mir" geklickt.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Erfahrener Benutzer
    Themenstarter
    Avatar von Amelius01
    Registriert seit
    10.05.2015
    Beiträge
    113
    Laut meinem Geräte-Manager sind meine Treiber aktuell. Da ich eine Menge Treiber auf der Seite von Gigabyte fand, bin ich mir nicht sicher, ob meine Treiber aktuell sind und welche ich überhaupt installieren soll.

    Ich habe Windows zurückgesetzt und meine Festplatten formatiert, falls du das mit neu installieren meinst.

  4. #4
    Erfahrener Benutzer
    Avatar von Rdrk710
    Registriert seit
    21.09.2005
    Beiträge
    675
    Dass dein Netzteil langsam den Geist aufgibt ist ausgeschlossen?

    Nach meiner Erfahrung ist von der Hardware das das erste und oft das einzige, was unter Umständen draufgehen kann. Bei mir war es dann so, dass erst bei einigen Spielen, und dann nach und nach bei allem, was CPU-Power erfordert hat, Systemfehler und Blackscreens aufgetreten sind.

    Allerdings würde eventuell die Fehlermeldung nicht dazu passen...
    Amelius01 hat "Gefällt mir" geklickt.
    Das Leben ist höchst gesundheitsschädlich und endet meist mit dem Tode...

  5. #5
    Erfahrener Benutzer
    Themenstarter
    Avatar von Amelius01
    Registriert seit
    10.05.2015
    Beiträge
    113
    Zitat Zitat von Rdrk710 Beitrag anzeigen
    Dass dein Netzteil langsam den Geist aufgibt ist ausgeschlossen?

    Nach meiner Erfahrung ist von der Hardware das das erste und oft das einzige, was unter Umständen draufgehen kann. Bei mir war es dann so, dass erst bei einigen Spielen, und dann nach und nach bei allem, was CPU-Power erfordert hat, Systemfehler und Blackscreens aufgetreten sind.

    Allerdings würde eventuell die Fehlermeldung nicht dazu passen...
    Ich denke nicht, dass es das Netzteil sein kann. Wie oben beschrieben, habe ich die Probleme schon etwas länger. Von daher habe ich mir erst diesen Monat einen neuen Netzteil gekauft, den Chieftec.

  6. #6
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.027
    Also, bei Gigabyte hab ich mal nachgesehen, da solltest du jeweils die neueste Version nehmen von:

    Audio: Realtek HD Audio
    Chipset: AMD Chipset Driver
    und evlt auch LAN: Intel LAN Driver


    Beim BIOS auch das neueste File - das geht bei dem Board vermutlich auch sehr einfach direkt im UEFI und das BIOS-File auf einen USB-Stick, am besten einen leeren Stick nehmen und nur das BIOS-File draufkopieren (meistens ist der Download eine Zip und IN der Zip dann das File)
    Amelius01 hat "Gefällt mir" geklickt.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #7
    Erfahrener Benutzer
    Themenstarter
    Avatar von Amelius01
    Registriert seit
    10.05.2015
    Beiträge
    113
    Besten Dank!

    Ich habe nun die Treiber und mein BIOS aktualisiert. Ich melde mich in Zukunft wieder. Dieser Abstürze erfolgen sehr sporadisch, deswegen kann ich euch nicht sagen, wann ich mich wieder melde.

    Trotzdem möchte ich mich bei euch bedanken!
    Herbboy hat "Gefällt mir" geklickt.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •