WMV-Files laufen unter Windows Media Player 9 langsam und Ton is asynchron.

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
Hallo, liebe Foren-Mitglieder...

gestern hatte ich mir den Spider Man 3 Trailer hier als WMV-File runtergalden und folgendes festgestellt.

Als ich den Trailer mit meinem Windows Media Player 9 anschauen wollte und an einer Stelle vorspulte, brach plötzlich der flüssige Bildlauf ab und die Bilder wurden abgehackt dargestellt, quasi als ob ich in verlangsamter Form oder Zeitlupe den Trailer anschauen würde.Der Ton lief zudem gar nicht oder asynchron zum Bild.

Ich habe aber auch noch andere Player, nämlich Nero Showtime und den bekannten BSplayer. Auf beiden Playern lief hingegen der Trailer fehlerfrei.
Ich habe dann noch weitere WMV-Files,die ich noch auf Platte hatte angeschaut.
Da gibt es unter Windows Media Player 9 die selben Probleme,mit den anderen Playern jedoch nicht. Erstaunlicherweise laufen aber auch einige WMV-Files mit Windows Media Player einwandfrei und andere wiederum eben nicht . Ich weiß nicht woran das liegt. Ein Neuinstallation von Windows Media Player 9 hat keine Besserung gebracht.

Allerdings hatte ich früher das Problem mit WMV-Files nicht.

Woran kann das liegen? Hat jemand schon mal ähnliche Probleme gehabt und sie irgendwie gelöst?

Auf der Microsoft-Website wird keine Lösung für mein Problem angeboten,in anderen Foren bislang auch nicht.

Vielen Dank im Voraus für Eure Hilfe,

spooky3000
 

mastermaisi777

Bekanntes Gesicht
Mitglied seit
11.10.2003
Beiträge
1.434
Reaktionspunkte
0
spooky3000 am 29.04.2007 18:02 schrieb:
Hallo, liebe Foren-Mitglieder...

gestern hatte ich mir den Spider Man 3 Trailer hier als WMV-File runtergalden und folgendes festgestellt.

Als ich den Trailer mit meinem Windows Media Player 9 anschauen wollte und an einer Stelle vorspulte, brach plötzlich der flüssige Bildlauf ab und die Bilder wurden abgehackt dargestellt, quasi als ob ich in verlangsamter Form oder Zeitlupe den Trailer anschauen würde.Der Ton lief zudem gar nicht oder asynchron zum Bild.

Ich habe aber auch noch andere Player, nämlich Nero Showtime und den bekannten BSplayer. Auf beiden Playern lief hingegen der Trailer fehlerfrei.
Ich habe dann noch weitere WMV-Files,die ich noch auf Platte hatte angeschaut.
Da gibt es unter Windows Media Player 9 die selben Probleme,mit den anderen Playern jedoch nicht. Erstaunlicherweise laufen aber auch einige WMV-Files mit Windows Media Player einwandfrei und andere wiederum eben nicht . Ich weiß nicht woran das liegt. Ein Neuinstallation von Windows Media Player 9 hat keine Besserung gebracht.

Allerdings hatte ich früher das Problem mit WMV-Files nicht.

Woran kann das liegen? Hat jemand schon mal ähnliche Probleme gehabt und sie irgendwie gelöst?

Auf der Microsoft-Website wird keine Lösung für mein Problem angeboten,in anderen Foren bislang auch nicht.

Vielen Dank im Voraus für Eure Hilfe,

spooky3000
warum verwendest du wmplayer 9? es gibt schon version 11! vl löst das das prob
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
ja,du hast recht. aber für version 11 brauche ich service pack 2 und dieses service pack behagt mir eindeutig nicht. zu viele neue dienste,die den arbeitsspeicher belasten, ein security center,der mir den letzten nerv raubt.ich habe auf einem anderen rechner xp mit sp 2 und zudem windows media player 11.
mir gefällt der neue media player zudem auch nicht,so als ob er nicht mehr so sytlisch ist.

aber das eigentlich problem ist doch folgendes:

wieso läuft der codec mit anderen playern einwandfrei,aber nicht mit dem hauseigenen windows media player?
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
spooky3000 am 30.04.2007 00:07 schrieb:
ja,du hast recht. aber für version 11 brauche ich service pack 2 und dieses service pack behagt mir eindeutig nicht. zu viele neue dienste,die den arbeitsspeicher belasten, ein security center,der mir den letzten nerv raubt.ich habe auf einem anderen rechner xp mit sp 2 und zudem windows media player 11.
mir gefällt der neue media player zudem auch nicht,so als ob er nicht mehr so sytlisch ist.
ein unsicheres OS ist dir lieber? na dann...
und das SC kann man auch abschalten, wenn es einem nicht passt. das OS ist rotzdem sicherer, weil vor SP2 schwerwiegende sicherheitsmängel bestanden haben, z.b. betreffend RPC.

aber das eigentlich problem ist doch folgendes:

wieso läuft der codec mit anderen playern einwandfrei,aber nicht mit dem hauseigenen windows media player?
weil er neuer ist als der WMP9. also zumindest wenn du dich auf den WMV-HD-codec beziehst.


edit: ich habe mich getäuscht, HD-inhalte sollten eigentlich auch auf dem WMP9 laufen:
http://www.microsoft.com/windows/windowsmedia/musicandvideo/hdvideo/choosingpc.aspx
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
wieso läuft der codec mit anderen playern einwandfrei,aber nicht mit dem hauseigenen windows media player? [/quote]
weil er neuer ist als der WMP9. also zumindest wenn du dich auf den WMV-HD-codec beziehst.


edit: ich habe mich getäuscht, HD-inhalte sollten eigentlich auch auf dem WMP9 laufen:
http://www.microsoft.com/windows/windowsmedia/musicandvideo/hdvideo/choosingpc.aspx [/quote]
Genau,das habe ich mir auch gedacht.
Die sollten auch damit laufen. Die Probleme tauchen erst neuerlich auf.
Und wieso sollten die HD-INhalte oder Codecs nur mit dem WMP 9 Probleme machen,aber mit anderen Playern nicht.
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
fällt keinem mehr was ein?
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
ich habe da was entdeckt.

die wmv-files,die bei meinem windows media player problemlos laufen sind als wmv8 codiert (laut GSpot codec information), die,die probleme machen sind wmv9-codiert.

jetzt habe ich über die optionen des WMP9 unter "leistung" -> "videobeschleunigung" den schieber von der empfohlenen einstellung herabreguliert und siehe da, die files kann man dann auch unter WMP9 normal abspielen,allerdings zicken dann mpeg-files,da ihre bildgröße nicht mehr korrekt dargestellt wird.

wieso macht der WMP9 zicken, aber andere player auf meinem rechner nicht?
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
scheinbar weiß hier auch keiner eine plausible antwort.

wie schade...
 

Rabowke

Klugscheißer
Teammitglied
Mitglied seit
09.12.2003
Beiträge
26.888
Reaktionspunkte
6.054
spooky3000 am 05.05.2007 16:51 schrieb:
scheinbar weiß hier auch keiner eine plausible antwort.

wie schade...
Die Gründe für ein "Warum?" sind soo vielfältig. Genauso vielfältig wie deine Abneigung gg. das SP2 von Windows XP. Ich selber hab auch einige WMV Dateien, welche der Windows Media Player 11, unter Vista Ultima, auch asynchron abspielt.

Aus diesem Grund empfehle ich dir einfach mal den VideoLanClient, kurz vlc,, herunterzuladen. Der spielt, jedenfalls meine, synchron ab. Oder du benutzt halt weiterhin deine zwei anderen Player. Ehrlich gesagt weiß ich jetzt nicht wo genau dein Problem liegt. ;)
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
ich hätte jetzt auch gesagt: vergiss den WMP.

aber man will den leuten ja nicht vorschreiben, was sie für software benutzen sollen, das tu ich nicht gerne.
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
HanFred am 05.05.2007 17:47 schrieb:
ich hätte jetzt auch gesagt: vergiss den WMP.

aber man will den leuten ja nicht vorschreiben, was sie für software benutzen sollen, das tu ich nicht gerne.


Freunde, so mache ich das wohl auch.

Ich habe jetzt den Media Player Classic,mit dem läuft ja alles.
Mich hat es einfach nur tierisch gewurmt, viel doch das ScheißDing just beim hauseigenen WMP nicht mitmachen.

Und so langsam komme ich wohl an einer Neuinstallation mit SP2 diesmal wohl nicht vorbei, denn vielleicht ist das von Firma Gates auch so eingestellt,damit die Leute schön auf WMP 10 bzw. 11 upgraden.
 

Rabowke

Klugscheißer
Teammitglied
Mitglied seit
09.12.2003
Beiträge
26.888
Reaktionspunkte
6.054
spooky3000 am 06.05.2007 03:08 schrieb:
Und so langsam komme ich wohl an einer Neuinstallation mit SP2 diesmal wohl nicht vorbei, denn vielleicht ist das von Firma Gates auch so eingestellt,damit die Leute schön auf WMP 10 bzw. 11 upgraden.
Das ist ja wohl schwachsinn. Es gibt aber trotzdem keinen objektiven Grund, der gg. den WMP 10 oder 11 spricht. ;)
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
Rabowke am 07.05.2007 10:27 schrieb:
spooky3000 am 06.05.2007 03:08 schrieb:
Und so langsam komme ich wohl an einer Neuinstallation mit SP2 diesmal wohl nicht vorbei, denn vielleicht ist das von Firma Gates auch so eingestellt,damit die Leute schön auf WMP 10 bzw. 11 upgraden.
Das ist ja wohl schwachsinn. Es gibt aber trotzdem keinen objektiven Grund, der gg. den WMP 10 oder 11 spricht. ;)
das interface vom 11er passt natürlich nicht mehr jedem.
aber gegen den 10er spricht nun wirklich nix.
 

Nali_WarCow

Bekanntes Gesicht
Mitglied seit
26.10.2000
Beiträge
13.778
Reaktionspunkte
0
HanFred am 07.05.2007 10:29 schrieb:
das interface vom 11er passt natürlich nicht mehr jedem.
aber gegen den 10er spricht nun wirklich nix.
Doch. Einem kann das Interface der 10ner Version nicht gefallen. ;) :B
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
Nali_WarCow am 07.05.2007 10:31 schrieb:
HanFred am 07.05.2007 10:29 schrieb:
das interface vom 11er passt natürlich nicht mehr jedem.
aber gegen den 10er spricht nun wirklich nix.
Doch. Einem kann das Interface der 10ner Version nicht gefallen. ;) :B
das ist abe rnicht grossartig anders als das vom 9er.
du hast bestimmt verstanden, was ich meine. dieser 2007-style ohne klassische menus. bzw. muss man die immer mit ALT hervorholen.

ich verdamme das nicht, aber es ist eine relativ radikale veränderung. und die leute im büro werden massive schulung brauchen, wenn die firma auf Office 2007 umsteigt.
 

Rabowke

Klugscheißer
Teammitglied
Mitglied seit
09.12.2003
Beiträge
26.888
Reaktionspunkte
6.054
HanFred am 07.05.2007 10:33 schrieb:
Nali_WarCow am 07.05.2007 10:31 schrieb:
HanFred am 07.05.2007 10:29 schrieb:
das interface vom 11er passt natürlich nicht mehr jedem.
aber gegen den 10er spricht nun wirklich nix.
Doch. Einem kann das Interface der 10ner Version nicht gefallen. ;) :B
das ist abe rnicht grossartig anders als das vom 9er.
du hast bestimmt verstanden, was ich meine. dieser 2007-style ohne klassische menus. bzw. muss man die immer mit ALT hervorholen.

ich verdamme das nicht, aber es ist eine relativ radikale veränderung. und die leute im büro werden massive schulung brauchen, wenn die firma auf Office 2007 umsteigt.
Wobei man den WMP11 so konfigurieren kann, dass die herkömmlichen Menüs immer angezeigt werden. ;)

Des Weiteren kann man, jedenfalls den 10'er, mit dem Windows Mediaplayer Classic Skin bestücken. Dann sieht der WMP aus wie der 6'er ... das hab ich unter XP Jahrelang benutzt. Unter Vista benutz ich jetzt den 11'er und bin eigentlich wirklich zufrieden.
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
Rabowke am 07.05.2007 10:27 schrieb:
spooky3000 am 06.05.2007 03:08 schrieb:
Und so langsam komme ich wohl an einer Neuinstallation mit SP2 diesmal wohl nicht vorbei, denn vielleicht ist das von Firma Gates auch so eingestellt,damit die Leute schön auf WMP 10 bzw. 11 upgraden.
Das ist ja wohl schwachsinn. Es gibt aber trotzdem keinen objektiven Grund, der gg. den WMP 10 oder 11 spricht. ;)

Rabawoke:

das ist nicht schwachsinn,sondern pure wahrheit. ein besipiel: halo 2 wird nur auf vista laufen.
ein upgrade ist aus kommerzieller und imagesicht immer vorteilhafter. warum sollten softwarehersteller daher nicht codecs einführen,die mit alten playern nicht ohne weiteres machbar sind?

verstehe deine argumentation einfach nicht.
 

Rabowke

Klugscheißer
Teammitglied
Mitglied seit
09.12.2003
Beiträge
26.888
Reaktionspunkte
6.054
spooky3000 am 10.05.2007 02:00 schrieb:
Rabawoke:

das ist nicht schwachsinn,sondern pure wahrheit. ein besipiel: halo 2 wird nur auf vista laufen.
ein upgrade ist aus kommerzieller und imagesicht immer vorteilhafter. warum sollten softwarehersteller daher nicht codecs einführen,die mit alten playern nicht ohne weiteres machbar sind?

verstehe deine argumentation einfach nicht.
Und ich verstehe deine Argumentation nicht. Nochmal: das Service-Pack 1 & 2 für Windows XP wird kostenlos (!) zur Verfügung gestellt und behebt einige schwerwiegende (!!) Sicherheitslücken. Das allein sollte für jeden Anwender Grund genug sein, dass Service Pack 2 einzuspielen.

Des Weiteren wird dir der Windows Media Player 10 & 11 kostenlos zur Verfügung gestellt, sei es unter Windows XP oder Vista. Es gibt aber auch einige Alternativen, wie z.B. den VLC, welchen man auch kostenlos bekommt und der unter fast allen Betriebssystemen funktioniert.

Das du jetzt Halo 2 ins Gespräch bringst ist etwas am Thema vorbei Argumentiert. Wir reden hier vom WMP und sonst nichts weiter. Halo 2 soll ein 'Systemseller' sein, wir lassen mal dahin gestellt ob das Sinn macht, ein drei Jahre altes Spiel als 'Systemseller' zu benutzen.

Fakt ist, niemand wird von Microsoft genötigt umzusteigen. Zeig mir doch bitte an Hand eines Beispieles, wie du genötigt wirst seitens Microsoft, dein Betriebssystem zu wechseln. Ein Halo 2 lass ich nicht gelten, dass ist ein Spiel ... wer sich wg. einem Spiel (!!!) genötigt fühlt, bei dem läuft eh was verkehrt.

Ich bin mal auf deine, hoffentlich sachliche, Antwort gespannt. :]
 
TE
S

spooky3000

Erfahrener Benutzer
Mitglied seit
16.11.2002
Beiträge
157
Reaktionspunkte
0
Zunächst einmal ist es zweitrangig, ob Du das Argument von Halo 2 gelten läßt oder nicht, denn Fakt ist,daß man damit ein Update, sogar ein Upgrade erzwingt,sofern man das Spiel zocken will.

Daß weder Du noch ich deshalb auf ein anderes System umsteigen ist eine andere Sache,doch in diesem Forum gäbe es viele,die es wohl täten.

Kommen wir zum Service Pack 2. Es ist nicht so, daß ich den SP2 nicht auf meinem anderen Rechner hätte. Sicher überwiegt hier das Argument,daß die Sicherheit aufgewertet wird, allerdings ist das Service Pack 2 nur ein kumuliertes Paket, d.h. wer genau achtet, kann kostenlos über Microsoft updaten,ohne dabei das SP2 installieren zu müssen.
Gründe für die Nichtinstallaltion auf meinem Hauptrechner gibt es viele, zum einen Performanceprobleme,zum anderen nervige Zusatzfeatures,die so manch ein User mitbekommt,wenn er das Betriebssystem tiefgehender als ein Normalo überprüft.

Aber auch SP2 ist hier NICHT das Thema,mein Lieber,denn mein Problem hat nichts damit zu tun,daß ich kein SP 2 installiert hätte.
Nach wie vor geht es um folgendes: Mein WMP 9,den ich aufgrund bestimmter Eigenschaften sehr gerne als Hauptplayer benutze, spielt wmv-Codecs in der Version 9 nicht korrekt ab,hingegen die Versionen 8 schon. Andere Player,die ich habe,zum Beispiel Media Player Classic und Nero Showtime können auch mit dem neuen Codec bestens umgehen.
Wieso also WMP 9 nicht?

Das ist die Frage,die es zu beantworten gilt und nichts anderes. Soweit ich mitbekommen habe, bist auch Du in diesem Punkt mir eine adäquate Antwort schuldig geblieben.

War diese Antwort sachlich genug? Wieso sollte ich überhaupt ins unsachliche abdriften?
 
Oben Unten