Windows Vista mag meinen Monitor nicht

denkerland

Benutzer
Mitglied seit
16.12.2002
Beiträge
73
Reaktionspunkte
0
Nachdem ich mir das neue Windows Vista Home Premium als OEM bei Amazon vorbestellt hab und es auch gestern kam, habe ich es auch sofort installiert. Ich habe ein Acer Notebook (Extensa 3002WLMi) und einen externen Monitor. Erst nach der Installion vom OS und Ati-Treibern ist mir aufgefallen, dass mein Notebook-Monitor schwarz bleibt. Er wird weder in Windows unter Anzeige, noch im Treibermenü von Ati gefunden.... ich hatte die Beta 2 installiert, und die lief tadellos.
Hat jemand ein ähnliches Problem und vielleicht eine Lösung gefunden? Ich wäre wirklich sehr dankbar! =)
 

Nexus76

Bekanntes Gesicht
Mitglied seit
11.03.2005
Beiträge
467
Reaktionspunkte
0
Werf den Monitor weg und kauf dir einen Neuen :-D

welchen Treiber hast du Installiert? den gleichen wie in der Beta, oder den alten von der Graka-CD?

Mfg Nex
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.155
Reaktionspunkte
0
denkerland am 23.01.2007 14:34 schrieb:
Nachdem ich mir das neue Windows Vista Home Premium als OEM bei Amazon vorbestellt hab und es auch gestern kam, habe ich es auch sofort installiert. Ich habe ein Acer Notebook (Extensa 3002WLMi) und einen externen Monitor. Erst nach der Installion vom OS und Ati-Treibern ist mir aufgefallen, dass mein Notebook-Monitor schwarz bleibt. Er wird weder in Windows unter Anzeige, noch im Treibermenü von Ati gefunden.... ich hatte die Beta 2 installiert, und die lief tadellos.
Hat jemand ein ähnliches Problem und vielleicht eine Lösung gefunden? Ich wäre wirklich sehr dankbar! =)

Wahrscheinlich unterstüzt die finale Vista nicht die Mobile ATI ....
 

Nali_WarCow

Bekanntes Gesicht
Mitglied seit
26.10.2000
Beiträge
13.778
Reaktionspunkte
0
denkerland am 23.01.2007 14:34 schrieb:
Nachdem ich mir das neue Windows Vista Home Premium als OEM bei Amazon vorbestellt hab und es auch gestern kam,
Was? Warum wurde dann meine Version noch nicht verschickt?
Wann hast du bei Amazon bestellt? :-o
 
TE
D

denkerland

Benutzer
Mitglied seit
16.12.2002
Beiträge
73
Reaktionspunkte
0
EmmasPapa am 23.01.2007 14:42 schrieb:
Wahrscheinlich unterstüzt die finale Vista nicht die Mobile ATI ....

Doch, bei Ati kann man den passenden 32-bit Mobile Treiber für Vista runterladen.
In der Beta hatte ich keinen Treiber installiert und es ging problemlos.

Ich müsste schon das Notebook komplett raus schmeißen^^ lass mich kurz überlegen... ähm.. nö :B
 
TE
D

denkerland

Benutzer
Mitglied seit
16.12.2002
Beiträge
73
Reaktionspunkte
0
Nali_WarCow am 23.01.2007 14:48 schrieb:
denkerland am 23.01.2007 14:34 schrieb:
Nachdem ich mir das neue Windows Vista Home Premium als OEM bei Amazon vorbestellt hab und es auch gestern kam,
Was? Warum wurde dann meine Version noch nicht verschickt?
Wann hast du bei Amazon bestellt? :-o
Anfang Januar... am Samstag Abend kam die Versandbenachrichtigung
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.155
Reaktionspunkte
0
Nali_WarCow am 23.01.2007 14:48 schrieb:
denkerland am 23.01.2007 14:34 schrieb:
Nachdem ich mir das neue Windows Vista Home Premium als OEM bei Amazon vorbestellt hab und es auch gestern kam,
Was? Warum wurde dann meine Version noch nicht verschickt?
Wann hast du bei Amazon bestellt? :-o

Meine wurde bis heute morgen auchnicht verschickt, schon storniert :pissed: Ich warte erst einmal noch ein paar Tage und warte auf die Upgradeversion. Wenn das keine SB-Version ist, habe ich vielleicht noch die Chance auf ein 64bit Upgrade =)
 
Oben Unten