Windows 8.1 - Start-Button reagiert nicht

Symetrical

Neuer Benutzer
Mitglied seit
02.01.2015
Beiträge
16
Reaktionspunkte
0
Hallo, liebe User.

Ich hoffe, dass hier ist der richtige Bereich für mein Anliegen. Konnte irgendwie keinen Windows-Bereich finden.

Ich habe seit einigen Monaten das Problem, dass der Windows-Button (Start-Button) nicht mehr reagiert, wenn mein Laptop ein paar Tage am Stück gelaufen ist. Ich komme weder ins Startmenü, noch kann ich einen Rechtsklick für das Quickmenü aktivieren. Warum tut das so blöd? Ist das ein Bug im Windows-System selber, oder habe ich da etwas falcsh gemacht?

Kennt jemand das Problem? Danke für eure Hilfe.

MfG, Maik
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Was meinst du mit "ein paar tage am Stück" ? Fährst Du denn etwa einige tage nicht ganz runter? Wenn ja, dann probier mal aus, ob es nach einem ordnungsgemäßen Neustart klappt.

und geht es ggf. per Windowstaste doch, aber nur per Maus nicht?
 
TE
Symetrical

Symetrical

Neuer Benutzer
Mitglied seit
02.01.2015
Beiträge
16
Reaktionspunkte
0
Hallo.

Also ich meine damit, dass ich den Laptop am Abend nicht herunterfahre, sondern einfach zuklappe. Er geht dann in den Ruhemodus. Leider, so nach 4 oder 5 Tagen reagiert der Start-Button nicht mehr. Auch die Windows-Taste hat dann keine Funktion mehr. Sogar die Animation fehlt, wenn ich mit der Maus auf den Start-Button fahre. Ich weiss, dass es mit einem Neustart immer behoben ist, und ich weiss auch, dass der Fehler halt auftritt, wenn ich den Laptop so lange am Stück in Betrieb habe. Dennoch würe mich die Ursache interessieren.

MfG, Maik
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Du könntest mal beim Laptophersteller schauen nach Treiberupdates. Aber je länger ein Laptop/PC "nur" mal im Ruhemodus ist, desto eher können kleinere Ungereimtheiten auftreten. Evlt auch in Verbindung mit bestimmten Tools wie zB Virenscanner
 
TE
Symetrical

Symetrical

Neuer Benutzer
Mitglied seit
02.01.2015
Beiträge
16
Reaktionspunkte
0
Also der Hersteller ist da eher schlecht, was Updates und nützliche Software angeht. Packard Bell halt. Ich werde das mal beobachten. Ist heute schon das 4. Mal passiert, allerdings in 11 Monaten. Kein Weltuntergang, aber dennoch nervig, wenn man mitten am Schaffen ist und nicht mehr ins halbe System reinkommt.

MfG, Maik
 

Batze

Bekanntes Gesicht
Mitglied seit
03.09.2001
Beiträge
15.341
Reaktionspunkte
4.123
Kann sein das dein System aus dem Ruhemodus nicht mehr richtig erwacht und bei Wiederaktivierung nicht alles läd.
Kann dann also sein, das das Speicherabbild nicht ganz korrekt auf Platte geschrieben wird oder zurückgeschrieben wird.
Ob das jetzt allerdings ein Hardware fehler oder Software fehler ist mag ich nicht zu beurteilen.
Das kann wohl nur der Herrsteller oder du müsstest den Lapi mal komplett checken lassen, also die Hardware zumindest ob da alles ok ist.
 
TE
Symetrical

Symetrical

Neuer Benutzer
Mitglied seit
02.01.2015
Beiträge
16
Reaktionspunkte
0
Im Grunde erwacht mein Laptop ohne Probleme aus dem Ruhemodus. Vorhin habe ich 4 Stunden dran gearbeitet und dann ganz plötzlich ging es nicht mehr. Ich denke, ich werde mir wohl angewöhnen, den Laptop jeden Abend herunter zu fahren. Das dürfte wohl die einfachste Lösung sein.

MfG, Maik
 
Oben Unten