Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

i-wahn

Neuer Benutzer
Mitglied seit
28.11.2007
Beiträge
4
Reaktionspunkte
0
Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

Moin,

leider habe ich per Suche nichts zu diesem Problem gefunden, weder per Google noch hier im Forum. Danke für jegliche Hilfe im Voraus :)

Folgendes Problem:
Begonnen hat es mit einem Aufhänger während dem zocken, der mir offensichtlich einen Ram zerschossen hat -> BIOS POST Crashes. Ein Riegel war definitiv defekt, da er auch beim Händler nicht booten wollte, also Riegel eingeschickt und andere reingemacht.

Hier erstmal die Systemdaten:

Mobo Asus A8V Deluxe Rev 2
AMD64 3500+
Asus x850xt
Windows xp
Ram egal, alle durchprobiert :(
Das System lief 2,5 Jahre lang in der vorhandenen Konfiguration absolut fehlerfrei und wurde nie übertaktet.

Soweit so gut dachte ich, aber nach ca. 2 Wochen ging der Spass dann los:
PC startet sich völlig willkürlich und nicht reproduzierbar unter Last neu; gegen später tritt dieses Problem auch auf dem Desktop auf. Beim Neustart kommt dann entweder Overclocking failed oder er hängt sich beim Ramtest auf / der Ramtest läuft nicht voll durch. Ob er dann wieder bootet war Glückssache, manchmal Aufhänger während XP Boot, manchmal sogar im Bios Setup Menü, gelegentlich lief er auch durch als wäre nichts gewesen.

Ein Umstecken oder ändern der Ram-Konfiguration behebt das Problem kurzzeitig, für einen Tag oder so ( verwenden anderer Modelle / Bankbelegungen ).

Bevor ich hier meine bisherigen Lösungsansätze poste der Hinweis:

Das Mainboard wurde bereits eingeschickt und angeblich von Asus „repariert“ ( wie auch immer das bei nem Mainboard gehen soll, ich glaube sie haben den Fehlerbericht nicht ernst genommen und einfach das Bios geflasht). Der Pc lief nach wiedereinbau des Boards ca 3 Wochen fehlerfrei mit nagelneuem Ram ( der Ersatzram war inzwischen da), jetzt gingen die Probleme in exakt derselben Form von vorne los, ich bin am Ende xD

Hier, was ich bisher versucht habe:

Wie schon erwähnt, alle Formen und Farben von Ramriegeln
Graka getauscht
PSU getauscht
kein offensichtliches Hitzeproblem, Lüfter drehen, Sensoren melden normale Werte
Memcheck liefert keine Fehler

Softwareproblem schließe ich aus, da das Problem meist nur im BIOS auftritt, er hängt sich wie gesagt während dem Tests des Speichers auf, oder erkennt hier nicht die volle Anzahl und hängt sich dann kurz nachher auf, ins Windows komme ich meist garnicht ( Quickboot und der ganze Kram ist aus, voller POST )

Kennt jemand diese lustigen Symptome, haben sie evtl garnichts mit dem Mainboard zu tun? Die CPU konnte ich leider nochnicht tauschen da ich hier keinen Ersatz zur Hand habe und mir nicht umsonst ne neue kaufen will, und alle Fehlermeldungen, die mir das Board gibt, beziehen sich auf den RAM. Oder hat Asus bei der angeblichen Reparatur einfach Mist gebaut?

Danke für die Aufmerksamkeit ;)
 

Riddick1107

Bekanntes Gesicht
Mitglied seit
21.05.2006
Beiträge
2.025
Reaktionspunkte
0
AW: Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

Viel kann es ja dann auch nicht mehr sein!!! :-D
Hast du mal deine Festplatte überprüft? Vielleicht mal mit chkdsk!
Oder hast du die Möglichkeit mal eine andere Festplatte (fals vorhanden) einzubauen und da mal ein Windows zu installieren, ob dein Rechner dann vernümpftig läuft!!!?
 
TE
I

i-wahn

Neuer Benutzer
Mitglied seit
28.11.2007
Beiträge
4
Reaktionspunkte
0
AW: Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

Festplatte schließe ich aus, da das Problem eig meistens nicht über das Bios hinauskommt und auch bei abgehängter Festplatte auftritt, das war meine erste Vermutung, noch vor dem RAM... ;(

Von wegen viel mehr kanns nich sein... mir gings auch eher drum ob jemand noch nen schlauen Rat hat, was ich noch testen könnte und evtl übersehn hab :(
 

Riddick1107

Bekanntes Gesicht
Mitglied seit
21.05.2006
Beiträge
2.025
Reaktionspunkte
0
AW: Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

i-wahn am 28.11.2007 10:24 schrieb:
Festplatte schließe ich aus, da das Problem eig meistens nicht über das Bios hinauskommt und auch bei abgehängter Festplatte auftritt, das war meine erste Vermutung, noch vor dem RAM... ;(

Von wegen viel mehr kanns nich sein... mir gings auch eher drum ob jemand noch nen schlauen Rat hat, was ich noch testen könnte und evtl übersehn hab :(

Dann hast du denk ich mal, schon nen Bios reset durchgeführt?!
Was für ein Netzteil hast du?->Wieviel Watt?
 
TE
I

i-wahn

Neuer Benutzer
Mitglied seit
28.11.2007
Beiträge
4
Reaktionspunkte
0
AW: Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

Jo beim BIOS das volle Programm.. Update, Flash, etc pp...

Netzteil hatte ich wie unten schon geschrieben schon getauscht, das Austauschgerät war von den Leistungsdaten her besser als das jetzige, und nagelneu
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
AW: Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

also, wenn es sogar im BIOS probleme gibt... entweder da is ein mini-defekt, oder da verträgt sich etwas nicht ganz.


teste mal nur board+CPU+RAMügraka, sonst nix anschließen

und die riegel einzeln


vielleicht auch mal alles rausnehmen und neu und 100% gesichert fest einbauen, auch stecker


ggf. musst du im BIOS beim RAM zB die latenz nen tick runterstellen.
 
TE
I

i-wahn

Neuer Benutzer
Mitglied seit
28.11.2007
Beiträge
4
Reaktionspunkte
0
AW: Willkürliche Restarts / Hänger nach Austausch eines defekten RAMs

Herbboy am 28.11.2007 11:10 schrieb:
also, wenn es sogar im BIOS probleme gibt... entweder da is ein mini-defekt, oder da verträgt sich etwas nicht ganz.


teste mal nur board+CPU+RAMügraka, sonst nix anschließen

und die riegel einzeln


vielleicht auch mal alles rausnehmen und neu und 100% gesichert fest einbauen, auch stecker


ggf. musst du im BIOS beim RAM zB die latenz nen tick runterstellen.

Danke für die Antwort, aber genau das hab ich ja schon alles gemacht, siehe unten. Ich vermute einen Minidefekt im Board durch Überspannung als der eine Ramriegel abgeraucht ist.

Das Problem bei dieser Methode ist auch die nicht reproduzierbare Absturzursache. Selbst wenn ich nur die nötigsten Komponenten anschließe und er nicht abschmiert kann ich nicht sicher sein, dass es daran lag oder dass er einfach nur "keine Lust hatte". Nach Mainboardrep hat er wie gesagt 3 Wochen perfekt funktioniert und dann gings wieder los, verändert hab ich nix.
 
Oben Unten