Vista stürtzt ab bei Installation und auch im Betrieb, dringend HILFe benötigt

pitey

Neuer Benutzer
Mitglied seit
11.02.2008
Beiträge
6
Reaktionspunkte
0
Vista stürtzt ab bei Installation und auch im Betrieb, dringend HILFe benötigt

Hallo Zusammen,

ich will mal meine Probleme mit Windows Vista erläutern:

Vor ca. einer Woche bin ich von meinem alten Athlon System auf ein Intel Core 2 Quad System umgestiegen. Da ich mich für 4 GB Arbeitsspeicher entschieden habe, dachte ich mir, da steige ich doch gleich auch mal auf Vista 64Bit um. So weit so gut. Neuen Teile kamen an, wurden in mein Pc eingebaut, mit meinem vorinstallierten XP 32Bit System lief alles Problemlos.
Daraufhin bin ich zum Laden meines Vertrauens gegangen und habe mir die Vista Home Premium 64Bit Version in der SB Version gekauft.

Habe mich schon riesig gefreut das jetzt endlich Vista auf meinen Pc kommt.
Im Bios die Bootreihenfolge geändert und die DVD eingelegt. PC bootet von der DVD und fragt auf welcher Partition Vista installiert werden soll, zuerst aber noch die Partiotion schnell Formatieren um mein XP 32Bit zu löschen, Partition C. ausgewählt und Weiter. "Datein werden kopiert" - Datein werden expandiert"....bla bla bla, ihr kennts ja, so PC wird neu gestartet......."Installation wird abgeschlossen....." und auf einmal ein schwarzer Bildschirm - "No Signal" - Pc läuft weiter aber ohne Bild aufm Monitor. Dann schön den Reset Knopf gedrückt. Dann gings plötzlich ganz normal weiter. Dann erschien kurz das Willkommenscenter und schon wieder schwarzer Bildschirm, das selbe wie zuvor. Wieder einmal den Reset Knopf betätigt. Danach bin ich endlich mal bis zum Desktop angelangt. Ungefähr 5 minuten lief das system, bis ich meinen Mainboard Treiber installieren wollte, da schmiert es wieder so ab wie schon 2mal. Auch wenn ich nur den Taskt-Manager öffnete, stürtze es ab. Meine Laune war natürlich schon ein ganzes Stück weit im Keller...doch ich wollte mich net unter kriegen lassen, also wieder Restart. Dann liefs 10-15min stabil ohne absturtz, doch ich bemerkte das meine Tastatur(keine USB Tasatur) nicht funktionierte, also nochmal Restart. Wieder am Desktop angekommen, WOW, sie funktioniert für 10SEK und das ging 5-10mal so. Wenn ich den Pc dann ausschalten will, fährt er auch nicht richtig runter, Bildschirm wird schwarz doch der PC läuft weiter, obwohl auf Herunterfahren geklickt wurde.

Also, dann hatte ich genug von Vista für den Tag und habe jetzt wieder XP 32Bit drauf installiert. Da funktioniert alles einwandfrei, ohne probleme!!!

Jetzt meine Frage, woran kann das liegen? Liegt es an den Einstellungen im Bios? Was kann ich da tun, ich habe mir Vista ja jetzt nicht umsonst gekauft ums einfach nur hier auf DVD zu haben.

Wäre über Tipps, Hilfe sehr Dankbar.

Mein System:

Intel Core 2 Quad Q6600
Gigabyte P35-DS3
4GB OCZ 2T800C44GK, XTC Titanium
Geforce 7800GTX
Maxtor 7L250S0 250GB
 

Riddick1107

Bekanntes Gesicht
Mitglied seit
21.05.2006
Beiträge
2.025
Reaktionspunkte
0
AW: Vista stürtzt ab bei Installation und auch im Betrieb, dringend HILFe benötigt

Hast du für deine Grafikkarte auch einen 64bit Treiber installiert?
Kann es sein das dein PC dann eher in den Ruhestand geht, konntest du ihn per Enter-Taste oder nochmaligen drücken des On-Schalters wieder schnell zur Windows Oberfläche bringen oder ging das nicht?
 
TE
P

pitey

Neuer Benutzer
Mitglied seit
11.02.2008
Beiträge
6
Reaktionspunkte
0
AW: Vista stürtzt ab bei Installation und auch im Betrieb, dringend HILFe benötigt

Riddick1107 am 11.02.2008 20:06 schrieb:
Hast du für deine Grafikkarte auch einen 64bit Treiber installiert?
Kann es sein das dein PC dann eher in den Ruhestand geht, konntest du ihn per Enter-Taste oder nochmaligen drücken des On-Schalters wieder schnell zur Windows Oberfläche bringen oder ging das nicht?

Also, ich hatte für meine ganze Hardware 64Bit treiber auf eine CD gebrannt und die dann später aufgespielt(nicht während der vista installation geladen).
Enter taste habe ich nicht gedrückt, eher auf die tastatur gehauen :-D, sorry ich weiß es nicht, habs net versucht aber wenn ich den on schalter gedrückt habe, passierte nur das, dass er dann ausging und nach paar sekunden von selber wieder startete.

Was ich nicht verstehe, wenn man bei vista auf den "ausschalte knopf'" klickt fährt der pc ja in so einen ruhemodus, den habe ich aber nicht betätigt sondern die option "herunterfahren".

Doch das ist nicht mein größtes problem, aber auch ein wichtiges, sondern das vista die ganze zeit abschmiert und ich weißt net wieso, kann ja net sein das mein system nicht 64bit rdy ist.

Man muss auch noch dazu sagen, das ich auf meinem alten System athlon 64 4000+, 2gb ram und a8n-sli premium auch mal vista drauf hatte, nur aus versuchszwecken, dort funktionierte die 64bit version auch ohne probleme(war die ultimate version). Jetzt besitze ich die home premium und mit der habe ich mit meinem neuen pc nur probs mit vista.....:(
 
TE
P

pitey

Neuer Benutzer
Mitglied seit
11.02.2008
Beiträge
6
Reaktionspunkte
0
AW: Vista stürtzt ab bei Installation und auch im Betrieb, dringend HILFe benötigt

So, hab Vista jetzt nochmal versucht zu Installieren. Hat jetzt auch besser geklappt als zuvor(DVD hat früher gestartet, Installationsfenster ist schneller erschienen). Habs jetzt auf eine extra Partition drauf installiert( F: ) und auf C: ist XP. Soweit so gut. Also noc die Pünktchen von "Die Installation wird abgeschlossen" liefen, verschwindet aufeinmal das Bild und ich habe nur noch die Mauszeiger auf Bild und nach paar sekunden verschwindet auch der....also ich warte, warte warte, nichts passiert. Restart Knopf wird gedrückt. Im Bootloader wird dann windows vista ausgewählt. Dann erscheint ein Fenster indem ich mein Benutzername eingeben soll, doch das ist leider nicht möglich da meine ******** Tastatur nicht funktioniert (Capslok leuchtet auf der Tastatur).

Warum kann das sein?

EDIT1:

So, nach 5maligem neustarten inkl. abstürtzen (Bildschirm Schwarz, PC lief aber) bin ich auf dem Desktop angelangt, doch dort wieder da gleiche Problem, Tastatur funktioniert am Anfang noch (Wordpad) und nach so ca. 1 minute funktioniert sie nicht mehr :( :( :(
 
TE
P

pitey

Neuer Benutzer
Mitglied seit
11.02.2008
Beiträge
6
Reaktionspunkte
0
AW: Vista stürtzt ab bei Installation und auch im Betrieb, dringend HILFe benötigt

Entschuldigung für den Triple Post, aber sonst liest das bestimmt keiner :(.


Habs jetzt mal andere Timings bei meinem Ram probiert. Davor liefen die 2x2GB Ram Riegel mit 2V mit den Timings CL4 4-4-15 und jetzt betreibe ich sie mit 1,8V und den Timings CL6 6-6-18 und Vista lief grade ne ganze stunde stabil, konnte meine ganzen Treiber von Mainboard bis hin zum Maustreiber alles installieren ohne das der PC einmal abgeschmiert ist. Davor schmierte Vista min. 5 mal ab, als ich den Ram noch mit 2V betrieben habe. Mal sehen was der nächste besuch unter Vista bringt. Aber eine Frage bleibt trotzdem, wieso kommt XP mit den Timings klar und Vista nicht???

Damit wäre bis dato Problem 1 gelöst!

Problem2:
Was immer noch nicht gelöst ist, ist die Tatsache das meine verfluchte PS2 Tastatur nach einiger Zeit (kommt immer drauf an, von 10sek - paar Minuten) einfach nicht mehr funktioniert. Lichter brennen auf der Tastatur.


Problem3:
Wenn ich Vista Herunterfahren/Neu Starten will, dann wird der Bildschirm Schwarz (Standby) doch der PC läuft weiter (Netzteil, CPU-Lüfter und HDD-Lüfter). Beim Neu Starten genau das selbe, alles läuft weiter aber PC wird nicht Neu gestartet, Bildschirm bleibt Schwarz (Standby), es scheint mir so, als wäre es das selbe wie wenn ich Herunterfahren angeklickt hätte...

Wenn ich diese Probleme nicht mehr hätte, wäre ich schon mehr als zufrieden!

EDIT: Keine Probleme mehr mit Vista (z.Z. :-D). Die Fehler wurden durch das alte Bios verursacht (F10) und wurde jetzt auf F12 geupdatet!
 
Oben Unten