Treiber Software des Geräts wurde nicht gefunden!

Dannte

Neuer Benutzer
Mitglied seit
10.08.2014
Beiträge
27
Reaktionspunkte
0
Treiber Software des Geräts wurde nicht gefunden!

Aloha comm,
Ich hab das Problem das meine freundin beim zocken immer probleme mit ihrer maus so wie tastatur hat (beide USB)
Es ertönt immer der ton wie wenn man ein usb gerät entfernt... dann kann sie die tastatur und maus kurze zeit bzw gar nicht mehr benutzen...
das erste was ich also mache ist den treiber überprüfen...
dabei fällt mir auf das 2 treiber fehlen bzw die geräte mit einem ausrufezeichen markiert sind

Namentlich:
SM-BUS-Controler
USB (Universal serial Bus)-Controller

also lasse ich nach aktueller treibersoftware suchen aber bei beiden kommt die meldung:

"...konnte nicht installiert werden
Die treibersoftware für das gerät wurde nicht gefunden..."
und ich solle beim hersteller nach einem treiber suchen...

Ich habe die Treiber CD des Mainboards eingelegt und alle treiber nochmal aufgespielt,
was allerdings keinen unterschied erziehlt hat.

Meine frage jetzt ist ob jemand eine lösung für dieses problem kennt?
Ich hoffe ihr könnt mir helfen

MFG Dannte
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.773
Reaktionspunkte
5.977
Du solltest da unbedingt mal auf die Website des Mainboardherstellers, dort dann die neuesten Treiber runterladen und DIE installieren. Die Suche unter Windows kann das nicht. Am besten alles nehmen, nur RAID-Treiber brauchst Du sicher keine. Was für ein Board isses denn?
 
TE
D

Dannte

Neuer Benutzer
Mitglied seit
10.08.2014
Beiträge
27
Reaktionspunkte
0
Du solltest da unbedingt mal auf die Website des Mainboardherstellers, dort dann die neuesten Treiber runterladen und DIE installieren. Die Suche unter Windows kann das nicht. Am besten alles nehmen, nur RAID-Treiber brauchst Du sicher keine. Was für ein Board isses denn?

MSI Military Class Mainboard Z77A-G43
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.773
Reaktionspunkte
5.977
Gut, das ist ja dann simpel, da es ein noch sehr neues Modell ist. Guckst du halt hier MSI Deutschland - Computer, Laptop, Notebook, Desktop, Motherboard, Graphics and more wähl die Windowsversion und lad die Treiber runter.

für win7 64bit am besten auch in der Reihenfolge:
Intel Chipset Driver http://download.msi.com/dvr_exe/intel_chipset_7_mb.zip
Intel Management Engine Driver http://download.msi.com/dvr_exe/intel_me81_win78_xp.zip
Intel Rapid Start Technology Driver http://download.msi.com/dvr_exe/intel_rstrt7_mb.zip
Intel USB3.0 Driver http://download.msi.com/dvr_exe/intel_usb3_mb.zip
Realtek PCI-E Ethernet Drivers http://download.msi.com/dvr_exe/realtek_hd_audio.zip

Dann auch den neuesten Grafiktreiber - ich nehme an, dass da ne richtige Grafikkarte drin ist?

Und am besten nach jedem Treiber den PC neu starten, und ich würde auch VORHER mal nach Windowsupdates suchen lassen, am Ende auch nochmal. Wenn dann noch was mit Fragezeichen da ist, könnte noch der hier nötig sein http://download.msi.com/dvr_exe/intel_sct _7_mb_81.zip
Realtek High Definition Audio Driver.



Was auch sein kann ist, dass ein Stecker nur nicht richtig sitzt oder dass sich USB-Geräte stören - vlt dann mal einfach ganz andere Ports versuchen und nicht zwei direkt nebeneinanderliegende für Maus+Tastatur
 
TE
D

Dannte

Neuer Benutzer
Mitglied seit
10.08.2014
Beiträge
27
Reaktionspunkte
0
Gut, das ist ja dann simpel, da es ein noch sehr neues Modell ist. Guckst du halt hier MSI Deutschland - Computer, Laptop, Notebook, Desktop, Motherboard, Graphics and more wähl die Windowsversion und lad die Treiber runter.

für win7 64bit am besten auch in der Reihenfolge:
Intel Chipset Driver http://download.msi.com/dvr_exe/intel_chipset_7_mb.zip
Intel Management Engine Driver http://download.msi.com/dvr_exe/intel_me81_win78_xp.zip
Intel Rapid Start Technology Driver http://download.msi.com/dvr_exe/intel_rstrt7_mb.zip
Intel USB3.0 Driver http://download.msi.com/dvr_exe/intel_usb3_mb.zip
Realtek PCI-E Ethernet Drivers http://download.msi.com/dvr_exe/realtek_hd_audio.zip

Dann auch den neuesten Grafiktreiber - ich nehme an, dass da ne richtige Grafikkarte drin ist?

Und am besten nach jedem Treiber den PC neu starten, und ich würde auch VORHER mal nach Windowsupdates suchen lassen, am Ende auch nochmal. Wenn dann noch was mit Fragezeichen da ist, könnte noch der hier nötig sein http://download.msi.com/dvr_exe/intel_sct _7_mb_81.zip
Realtek High Definition Audio Driver.



Was auch sein kann ist, dass ein Stecker nur nicht richtig sitzt oder dass sich USB-Geräte stören - vlt dann mal einfach ganz andere Ports versuchen und nicht zwei direkt nebeneinanderliegende für Maus+Tastatur


Das nenne ich eine vorbildliche antwort!
Super danke jetz hab ich nur das problem dass er bei

Intel Rapid Start Technology Driver
Intel USB3.0 Driverwe

angezeigt wird dass das system scheinbar nicht die mindestanforderungen efüllt.
was wohl auch dazu führt das mittlerweile nur noch bei
USB (Universal serial Bus)-Controller
ein ausrufezeichen angezeigt wird.
 
Oben Unten