Tomb Raider Anniversary - Wirft Lara keinen eigenen Schatten ?!

sauerlandboy79

Bekanntes Gesicht
Mitglied seit
01.02.2002
Beiträge
26.640
Reaktionspunkte
7.200
Nichts wichtiges, wunder mich nur, weil im Setup alles einschl. Schatten aktiviert ist.
Unschärfeeffekte, Wasserreflektionen, ... Alles i.O., nur kein eigener Schatten. Ist das normal ?

Habe eine GeForce 8800 GT !

Lustigerweise lief bei Tomb Raider Legend alles, was man aktivieren konnte.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Hast Du mal nach Screenshots im Netz geschaut? wenn es da Schatten gibt, dann is da bei dir was nicht o.k - evlt. nur ein Treiberproblem, vlt. sogar ZU neu ;)
 

Worrel

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
22.547
Reaktionspunkte
8.700
Kommt wahrscheinlich drauf an, wo du gerade bist - hier gibt's scheinbar keinen Schatten:
http://www.rawgamer.com/img/games/pc/t/tomb-raider-anniversary/screen/tomb-raider-anniversary-0013.jpg

hier hingegen schon:
http://www.rawgamer.com/img/games/pc/t/tomb-raider-anniversary/screen/tomb-raider-anniversary-0022.jpg
 
TE
sauerlandboy79

sauerlandboy79

Bekanntes Gesicht
Mitglied seit
01.02.2002
Beiträge
26.640
Reaktionspunkte
7.200
Habe das Spiel erst gestern angefangen, also schon direkt im ersten Level fällt das schon auf.
Im Hause Croft übrigens auch, vor dem Kaminfeuer werden gar keine Schatten geworfen...
Entweder schlecht programmiert oder ein Opfer der Entscheidung, auf die Next-Gen-Option aus "Tomb Raider : Legend" zu verzichten. Finde ich schade, fand die Grafikqualität dort um Längen besser.

Nach einigem Suchen habe ich herausgefunden, dass andere Spieler das Anti-Aliasing dafür verantwortlich machen. Wird es ausgeschaltet, tauchen die Schatten wohl wieder auf.

Muss ich heute abend mal testen...

Apropos Treiber:
Gibt es überhaupt einen neuen offiziellen Treiber für meine Graka-Generation ?
Meines Wissen ist doch seit Jahren nichts mehr von NVIDIA gekommen... Oder irre ich mich ?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
es kommt doch im Schnitt alle 2-3 Monate ein neuer Treiber raus (forceware), der ist dann an sich für alle Grafikkarten auch rückwirkend, nur SEHR alte Karten werden dann nicht mehr offiziell unterstützt. "seit jahren" kann aber auf keinen Fall sein, wenn überhaupt, dann hat nvidia VIELLEICHT den support von Karten älter als die 200er-Reihe zurückgefahren. Geh halt mal zu nvidia.de, guckst Du bei den Treiberfdownloads und suchst Deine Karte und windows.
 
TE
sauerlandboy79

sauerlandboy79

Bekanntes Gesicht
Mitglied seit
01.02.2002
Beiträge
26.640
Reaktionspunkte
7.200
So, habs heute endlich mal ausprobiert, war die letzten Tage verhindert.

Es liegt defintiv am eingeschaltetem Anti-Aliasing. Ist es ausgeschaltet, habe ich alle Schatten. Schalte ich schon bei 2XAA um, verschwinden diese.

Hmm... werde mal ein Treiber-Update machen. Obs was bringt, wird sich zeigen...

Edit:

So, auch ein Treiber-Update hat nichts bewirkt. Werde wohl auf AA verzichten müssen, denn ohne Schatten ist das Spiel nur halb so atmosphärisch.
 
Oben Unten