Suse Linux 10.0 findet keine Installations CD ?

U

unpluged

Guest
Moin, alle zusammen,

wollte mal Suse Linux 10.0 bzw. Suse Linux 10.1 booten und installieren,

da trat das Problem auf, daß sehr wahrscheinlich der Chipsatz des Mainboardes nicht richtig erkannt wird und die Installationssoftware
meldet daß plötzlich keine Installations CD/DVD mehr vorhanden ist.

Ist das Problem bekannt ? (Via Apollo PT 880 Pro , mit 64 Bit Intel CPU).

oder brauche ich einfach nur ne 64-Bit Version von Suse Linux ?

zu hülf

MfG
 
TE
T

The_Linux_Pinguin

Guest
Kannst du ohne ACPI die Installation starten?
 
TE
U

unpluged

Guest
The_Linux_Pinguin am 11.03.2007 19:10 schrieb:
Kannst du ohne ACPI die Installation starten?

Ma gucken ob ich sowas im Bios finde, ich glaube mal nicht aber ich suche gleich mal.

Wie beschrieben er findet die CD/DVD nicht, d.h. er kann sie im späteren Installationsverlaufen nicht mounten Suse 10.0 und Suse 10.1 Live CD.

Ich schau mal nach den Bios Einstellungen...
 
TE
T

The_Linux_Pinguin

Guest
unpluged am 13.03.2007 19:19 schrieb:
The_Linux_Pinguin am 11.03.2007 19:10 schrieb:
Kannst du ohne ACPI die Installation starten?

Ma gucken ob ich sowas im Bios finde, ich glaube mal nicht aber ich suche gleich mal.

Wie beschrieben er findet die CD/DVD nicht, d.h. er kann sie im späteren Installationsverlaufen nicht mounten Suse 10.0 und Suse 10.1 Live CD.

Ich schau mal nach den Bios Einstellungen...

Gibt es bei der CD keine Bootoption in der Art "noacpi"? Aber die BIOS Einstellung ist zusaetzlich noch einen VErsuch wert.
 
TE
U

unpluged

Guest
The_Linux_Pinguin am 13.03.2007 19:28 schrieb:
Gibt es bei der CD keine Bootoption in der Art "noacpi"?

Nein, scheint kein manuelles Starten möglich zu sein, Installieren, Live CD,Diskette,Booten von HD.

Aber die BIOS Einstellung ist zusaetzlich noch einen VErsuch wert.

ACPI ist im Bios aktivier, man kanns auf dem Board gar nicht deaktivieren , lediglich konfigurieren, und es hat was mit dem Power Managment zu tun ?!

Vllt gibts irgendwo online ein paar Installationsdisketten, die eine konfigurierte Installation ermöglichen würden :confused: :-o

Achso:

Hab die Suse Linux 10.0 SE vonder Chip-Ausgabe 06/2006 am laufen, wie auch ne Live CD Suse 10.1 von Chip.de.

Also hab mal weiter getestet:

Die Kaufversion von Suse Linux 9.0 läßt sich prima installieren, allerdings fehlt mir jetzt nur noch das passende RPM Packet mit einer zuverlässigen MP3 Playersoftware , da gibts was unter SUSE LINUX 10.0 irgendwas mit so einem "heulenden Wolf" Raknarok oder so...gibts den auch für SUSE 9.0 ????

Alles klar, der Player heißt AMAROK, gibts da ein RPM File ?

Edit:

HMPFT ! :finger2: :oink: gibbes nur ab Suse 9.3,,,, was gibts denn noch für anständige Player für Suse 9.0 ???? die standart Player hab ich noch nie zum "Laufen" gebracht ... HLP :) %)
 
TE
T

The_Linux_Pinguin

Guest
XMMS, Beep-Media-Player; ...
Vermutlich irgendwie ueber yast installierbar (MP3 Codec -> http://www.linuxquestions.org/questions/showthread.php?t=373373 )

PS: Falls du noch Bandbreite uebrig hast kannst du auch mal das aktuellere Ubuntu ausprobieren. Bin aber weder mit Suse noch Ubuntu firm ;)
 
TE
U

unpluged

Guest
The_Linux_Pinguin am 14.03.2007 16:21 schrieb:
XMMS, Beep-Media-Player; ...
Vermutlich irgendwie ueber yast installierbar (MP3 Codec -> http://www.linuxquestions.org/questions/showthread.php?t=373373 )

PS: Falls du noch Bandbreite uebrig hast kannst du auch mal das aktuellere Ubuntu ausprobieren. Bin aber weder mit Suse noch Ubuntu firm ;)

Also erstmal vielen Dank für deine Hilfe.

Das Problem hat sich kurzzeitig selbst eliminiert, bzw. die Festplatte die
ist nicht grade die neueste, die hat sich abgemeldet ;) :S

somit hat sich das Problem erstmal in "Rauch" aufgelößt... werde aber sicher bald ne neue mir zulegen und das Installationproblem mit Suse 10.0 weiterhin haben, also wer Lösungsvorschläge hat immer her damit :top:

Auf nen älteren PC von mir funzt die Installation ohne Probs, nur hab ich dort nicht die gewünschte CPU Leistung...

Vllt ja doch noch jemand ein ähnliches Problem mit der SUSE Chip Ausgabe schon gehabt und gelöst :confused: :-o ich hoff mal weiter...
 
Oben Unten