Software-Prob. bei Windows XP Home Edition

Fetzen

Neuer Benutzer
Mitglied seit
13.08.2006
Beiträge
2
Reaktionspunkte
0
Ich hab mich hier vor etwa 2 wochen sehr gut beraten lassen, als es darum ging, meinen PC aufzurüsten.......da ihr mir so gut geholfen habt, hoffe ich nun, dass ihr mir auch hierbei helfen könnt :

mein System :

Intel Core 2 Quad Q6600
Asus P5Q Pro P45
OCZ 4096 DDR2, 1066 MHz
HD 4870
Samsung 500 GB SATA II, 16 MB Cache, 7200 RPM
be Quiet Dark Power 550 Watt

ALLES NAGEL-NEU !!!

nun mein Problem :

Da ich nun sozusagen nen völlig neuen PC hab, muss ick halt auch meine Windows XP Home Ed. installieren, sprich mein System völlig neu einrichten.

wenn ich dann von CD starte, beginnt er mit dem installieren der SCSi-Treiber usw. ... als nächstes soll ick dann die festplatte angeben, auf der ich mein Windows installieren will. Und da gehts los mit den Problemen :

mein nächster Schritt wäre ja nun, die unpartitionierte Festplatte zu formatieren.
1. Prob. : sowohl bei der standard- als auch bei der schnell-formation zeigt er mir die fehlermeldung an, dass die formation nicht beendet werden konnte usw. .....
2. Prob. : danach wird mir eine Partition mit ca. 130 GB angezeigt.....statt 500GB
3. Prob. : will ich dann Windows installieren, bleibt die installation bei ca. 11 % stehen und mir wird angezeigt, dass eine bestimmte Datei nicht gefunden wurde.
mit Enter -> wdh. cd durchsuchen / Esc -> "datei kopieren überspringen" / F3 -> Abbruch

geh ick auf ENTER : findet er die Dat. trotzdem nich
Esc : überspringt er die Dat -> jedoch kommt sofort die meldung, dass er die nächste Dat nich findet.......ick hab mir mal den scherz erlaubt, nur auf Esc zu gehen ......da krieg ick dann etwa bei mind.. 1000 dats, dass er die nicht gefunden hat....

als letztes kam dann, dass die Install nicht beendet werden konnte und dass ick Windows neu installieren soll.

also hab ick die 130GB !! - Partition neu formatiert.....und einen weiteren versuch, windows zu installieren, unternommen.....mit den Gleichen Ergebniss

im BIOS hab ick nichts umgestell (default settings)

außerdem wird mir bei jedem start eine weitere Fehlermeldung im BIOS (beim hochfahren) angezeigt :

" PRI Master Hard Disk: S.M.A.R.T. status BAD, backup and replace
Press F1 to Resume ".....keine Ahnung, was ick im BIOS umstellen, oder auch nicht umstellen muss.....


ick weiß nich, wat ick machen soll.......ick hab jetzt knapp 700 € ausgegeben und nix funzt......


ick wäre euch sehr dankbar, wenn ihr mir helfen könntet......sollte es noch irgendwelche fragen geben......einfach posten.......ins internet kann ick von nem anderen PC gehen......

Mit freundlichen Grüßen

Fetzen aka Jens

(have a nice day)
 
G

Gunter

Gast
zu dem 130GB-problem, das liegt daran, dass du vermutlich eine winXP-Cd ohne integriertem servicepack verwendest. winXP ohne servicepack kann nur max. 130GB erkennen, für den rest musst du entweder gleich ne winXP-Cd mit eingebautem SP verwenden, oder nach der windows-install ein SP installieren.

bezüglich dem installationsfehler kann ich dir leider nicht wirklich helfen, ist deine winXP-cd eventuell etwas zerkratzt?
 
TE
F

Fetzen

Neuer Benutzer
Mitglied seit
13.08.2006
Beiträge
2
Reaktionspunkte
0
dankeschön.....ick werd's versuchen, .....vllt. klappts ja.....
 

Nali_WarCow

Bekanntes Gesicht
Mitglied seit
26.10.2000
Beiträge
13.778
Reaktionspunkte
0
Du solltest dir mit dem ISObuilder mal ne neue WinXP-CD erstellen. Neben dem Programm brauchst du nur deine aktuelle WinXP-CD + das aktuellste Service Pack. Das Programm erstellt daraus dann eine Installations CD mit allen Upadates (Einfach den Schritten im Programm folgen) und dann sollte die Festplatte auch richtig mit 500 GB erkannt werden.

Alternativ könntest du mal vor dem Formatieren eine Partition erstellen, die kleiner als 130 GB ist und darauf Windows installieren. (Vorher wirst du die aktuelle Partition allerdings löschen müssen. Dazu musst du eine Taste drücken, die im Setup angezeigt wird.)
 
Oben Unten