Sacred 2 Ice & Blood Installationsprobl.

BugBuster

Neuer Benutzer
Mitglied seit
02.12.2008
Beiträge
9
Reaktionspunkte
0
Ich versuche gerade Sacred 2 das Add On Ice and Blood zu installieren und bekomm das nicht ganz hin ....

zuerst einmal habe ich natürlich die Vollversion von Sacred 2 drauf
kurz zu meinem PC, falls das von Nöten ist:

Windows Vista
NVIDIA GeForce 9600M GT
Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40 Ghz
Kaspersky Internet Security 2010
4 GB RAM

So und nur is das so, dass ich das Setup öffnen kann, und kann da auch alles drücken. Wenn ich dann aber auf installieren drücke, passiert einfach gar nichts ... im Task Manager wird aber angezeigt, dass ein Set Up ausgeführt ist ... naja ich bin leicht verwirrt,


):
 
V

veilchen

Guest
Ich versuche gerade Sacred 2 das Add On Ice and Blood zu installieren und bekomm das nicht ganz hin ....

zuerst einmal habe ich natürlich die Vollversion von Sacred 2 drauf
kurz zu meinem PC, falls das von Nöten ist:

Windows Vista
NVIDIA GeForce 9600M GT
Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40 Ghz
Kaspersky Internet Security 2010
4 GB RAM

So und nur is das so, dass ich das Setup öffnen kann, und kann da auch alles drücken. Wenn ich dann aber auf installieren drücke, passiert einfach gar nichts ... im Task Manager wird aber angezeigt, dass ein Set Up ausgeführt ist ... naja ich bin leicht verwirrt,


):
Ich besitze Ice & Blood zwar nicht, aber vllt. hilft es das Hauptspiel erst auf den aktuellsten Patch zu bringen und dann das Addon zu installieren. Ähnlich wie mit DLCs .z:B. Borderlands, wo erst vorbereitet werden muss bevor das DLC aufgespielt wird!
 
TE
B

BugBuster

Neuer Benutzer
Mitglied seit
02.12.2008
Beiträge
9
Reaktionspunkte
0
Danke für den Tipp, habs aber mittlerweile schon selber gelöst und alles funzt =D
 
TE
B

BugBuster

Neuer Benutzer
Mitglied seit
02.12.2008
Beiträge
9
Reaktionspunkte
0
naja wa eher glück als verstand, ich hatte den rechner rebooted und dann nochmal versucht und dann auf installieren geklickt, is wieder nix passiert, dann wa ich auf klo, also ist das ganz ca 5 min von allein gelaufen, und als ich wieder da wa, hatte er das set up geöffnet,... fazit, einfach ein wenig gedult =D

ps.: mir gefällt das add on jetzt schon recht gut (= macht spaß
 
Oben Unten