Rechner fährt selbst runter - Netzteil zu schwach?

tokrat

Neuer Benutzer
Mitglied seit
15.12.2004
Beiträge
3
Reaktionspunkte
0
Rechner fährt selbst runter - Netzteil zu schwach?

Hallo zusammen,

ich habe ein Problem mit meinem Rechner: er schaltet sich bei bestimmten (3D-)Spielen immer wieder einfach ab.
d.h. der Bildschirm wird ohne Fehlermeldung/Bluescreen oder ähnliches schwarz, die Lüfter gehen auf maximale Geschwindigkeit.
Manchmal startet sich der Rechner dann selbst neu, meistens muss ich ihn mit dem Hardware-Schalter abschalten.

Dieses Phänomen tritt reproduzierbar bei mehreren Spielen auf:
zb
WoW: kurz nach dem Login in bestimmten Gebieten (maximal 20Sekunden nach Betreten der Spielwelt, getestet mit/Ohne Addons)
Anno 1701: im Hauptmenü oder nach ca 1 Minute im Spiel
Mass Effect 1: an einer bestimmten Stelle einer Mission (draußen)
Left4Dead 1: ebenfalls an einer bestimmten Stelle

Merkwürdigerweise tritt es bei Team Fortress2 nicht auf (über eine Stunde getestet).

Was ich bisher gemacht habe:
- Grafikkartentreiber neu installiert
- Festplatte defragmentiert
- Temperatur unter Last gecheckt (HDD bis max 40°, CPU bis ca 45°, GPU bei max 76°)
- Memtest laufen laufen lassen (4 Durchläufe ohne Fehlerbefund)

Die
Eckdaten meines Systems (Die Grafikkarte ist das einzige Teil, das ich
getauscht habe. Vorher war eine 8800GTX-Karte drin (ist ein Dell
XPS-Komplett-System)).

ca 2 Jahre alt
##################################################
Betriebssystem Microsoft Windows Vista Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Prozessor Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Grafikkarte (1/2 Jahr alt) XFX GeForce GTS 250 (512MB RAM) neueste Nvidia-Treiber (258.96)
Standardauflösung (auch bei Spielen 1280x1024)
Soundkarte Creative SB X-Fi [NoDB]

Motherboard:
CPU Typ Unknown, 2400 MHz (7 x 343)
Motherboard Name Dell Dell DXP061
Motherboard Chipsatz Unbekannt
Arbeitsspeicher 3072 MB
BIOS Typ Phoenix (03/30/07)

Netzteil
Dell 375Watt

Sata 320 GB Festplatte
LG DVD-Brenner

USB
Razorback Diamond Maus
Cherry USB Board Cymotion
Palm PDA Cradle (aaaaalt)
Drucker Epson R265

##################################################


Natürlich
habe ich das schwache Netzteil unter Verdacht, obwohl das ja eigentlich
ausreichen sollte, da damit ja auch die 8800GTX lief (bis sie
abgeraucht ist).
Habt ihr noch Ideen für Tests die ich machen könnte?
Ich möchte nämlich ungern ein Netzteil kaufen und trotzdem noch das
Problem haben.
Ich habe leider keine Möglichkeit mal testweise an ein Netzteil einzubauen.

Danke und Viele Grüße,
Tokrat
 

LordSaddler

Bekanntes Gesicht
Mitglied seit
25.03.2005
Beiträge
629
Reaktionspunkte
0
AW: Rechner fährt selbst runter - Netzteil zu schwach?

Könnte durchaus am Netzteil liegen, das Problem hatte ich auch schon mal und es ist auch nur bei bestimmten Spielen aufgetaucht.

Ansonsten vielleicht einfach mal das Netzteil vorsichtig absaugen, um Dreck zu entfernen.
 

Chemenu

Bekanntes Gesicht
Mitglied seit
29.04.2002
Beiträge
8.886
Reaktionspunkte
1.787
AW: Rechner fährt selbst runter - Netzteil zu schwach?

Du könntest ja mal Furmark und gleichzeitig 2 Instanzen Prime95 (Torture Test) laufen lassen um das System wirklich auszulasten. Wenns dann abschmiert obwohl die Temps OK sind wird es wahrscheinlich am Netzteil liegen.
 
TE
T

tokrat

Neuer Benutzer
Mitglied seit
15.12.2004
Beiträge
3
Reaktionspunkte
0
AW: Rechner fährt selbst runter - Netzteil zu schwach?

Ok, dann werde ich die Kiste heute abend mal richtig stressen.

Danke.
 
D

DonBarcal

Gast
AW: Rechner fährt selbst runter - Netzteil zu schwach?

Dell hatte doch mal in ner Serie defekte Mobos verbaut. Vielleicht hat das auch damit was zu tun.
 

golani79

Bekanntes Gesicht
Mitglied seit
07.09.2001
Beiträge
10.445
Reaktionspunkte
2.510
AW: Rechner fährt selbst runter - Netzteil zu schwach?

Hatte das Problem bei meinem alten Rechner - da wurde der Monitor auch aus unerklärlichen Gründen schwarz und nichts ging mehr.

Das ist aber immer nach Zufallsprinzip geschehen und ich konnte es nicht wirklich nachstellen.
Habe dann testweise mal RAM, Grafikkarte und Netzteil getauscht ohne Erfolg.

Bin dann zum Schluss gekommen, dass mein Mainboard nen Defekt hatte.
 
TE
T

tokrat

Neuer Benutzer
Mitglied seit
15.12.2004
Beiträge
3
Reaktionspunkte
0
AW: Rechner fährt selbst runter - Netzteil zu schwach?

So ich hab jetzt mal Furmarks mit 4xAA und dazu prime95 laufen lassen ca 5 Minuten, und es ist nichts passiert.
Alles völlig normal geblieben.

Temperaturen sind soweit ich das sehe auch im Rahmen geblieben:

CPU max 55°
Graka max 84°
HDD max 38°

Wird vielleicht doch was mit dem Motherboard zu tun haben...
 
Oben Unten