"Fehlt etwas im Artikel?"-Feature funktioniert nicht

MatthiasDammes

Redakteur
Mitglied seit
15.12.2010
Beiträge
9.069
Reaktionspunkte
5.520
Ort
Fürth
Also das ist ein "mailto:"-Link mit der jeweiligen E-Mail-Adresse des Redakteurs und bei mir geht da wie zu erwarten das Outlook mit einem neuen E-Mail-Fenster auf.

Das der Link nicht bei allen Autoren erscheint, dürfte damit zusammenhängen, das es nur bei fest angestellten Mitarbeitern mit Firmenadresse diese Verlinkung gibt.
 

kaepteniglo

Bekanntes Gesicht
Mitglied seit
04.09.2005
Beiträge
1.005
Reaktionspunkte
229
Bei dem genannten Artikel geht bei mir Outlook auf und ich könnte an Andreas eine Mail schicken, mit dem Betreff der entsprechenden News.
 
TE
Bonkic

Bonkic

Bekanntes Gesicht
Mitglied seit
06.09.2002
Beiträge
34.985
Reaktionspunkte
6.771
Bei mir genauso. Ist also alles in Ordnung.

nee, es ist nicht "alles in ordnung".
bei mir passiert nämlich wie gesagt gar nix.
wenn das ne outlook-verknüpfung ist, sollte wenigstens ne fehlermeldung kommen, wenn kein outlook vorhanden ist. :]
 

kaepteniglo

Bekanntes Gesicht
Mitglied seit
04.09.2005
Beiträge
1.005
Reaktionspunkte
229
Es ist keine Outlook-Verknüpfung sondern der MailTo-Befehl bei Links.

Der Befehl öffnet dein Standard-Email-Programm um eine Mail zu verschicken.
 

MatthiasDammes

Redakteur
Mitglied seit
15.12.2010
Beiträge
9.069
Reaktionspunkte
5.520
Ort
Fürth
wenn das ne outlook-verknüpfung ist, sollte wenigstens ne fehlermeldung kommen, wenn kein outlook vorhanden ist. :]

Es ist keine Outloot-Verknüpfung, sondern ein "mailto:"-Link.
Das sollte mit jedem E-Mail-Programm funktionieren.
Als mindestes sollte die übliche Windows-Anfrage aufgehen, mit welchen Programm man den Link den öffnen möchte, wenn Windows kein entsprechendes Programm selbst identifizieren kann. So ist es auf meinem Laptop, wo ich kein E-Mail-Programm eingerichtet habe.
 

Spiritogre

Bekanntes Gesicht
Mitglied seit
18.05.2008
Beiträge
9.093
Reaktionspunkte
3.661
Edit: Sollte öfters Refresh drücken, Matthias Dammes war schneller
 
TE
Bonkic

Bonkic

Bekanntes Gesicht
Mitglied seit
06.09.2002
Beiträge
34.985
Reaktionspunkte
6.771
Es ist keine Outloot-Verknüpfung, sondern ein "mailto:"-Link.
Das sollte mit jedem E-Mail-Programm funktionieren.
Als mindestes sollte die übliche Windows-Anfrage aufgehen, mit welchen Programm man den Link den öffnen möchte, wenn Windows kein entsprechendes Programm selbst identifizieren kann. So ist es auf meinem Laptop, wo ich kein E-Mail-Programm eingerichtet habe.

mobil funktioiert das: da wird mir die option gegeben, entweder gmail oder absurderweise paypal zu öffnen.
bei meinem laptop passiert nada. es sei denn, ich öffne den link als neuen tab, dann sehe ich den mail-to-link in der taskleiste, was aber auch zu nix führt. :-D
 

Spiritogre

Bekanntes Gesicht
Mitglied seit
18.05.2008
Beiträge
9.093
Reaktionspunkte
3.661
mobil funktioiert das: da wird mir die option gegeben, entweder gmail oder absurderweise paypal zu öffnen.
bei meinem laptop passiert nada. es sei denn, ich öffne den link als neuen tab, dann sehe ich den mail-to-link in der taskleiste, was aber auch zu nix führt. :-D

Hast du denn kein E-Mail Programm als Standard eingestellt?
 

McDrake

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.068
Reaktionspunkte
5.453
Is das eine neue Funktion?

(hatte ich schon ein paar mal gewünscht ;) )
 

Rabowke

Klugscheißer
Teammitglied
Mitglied seit
09.12.2003
Beiträge
26.801
Reaktionspunkte
5.984
mobil funktioiert das: da wird mir die option gegeben, entweder gmail oder absurderweise paypal zu öffnen.
bei meinem laptop passiert nada. es sei denn, ich öffne den link als neuen tab, dann sehe ich den mail-to-link in der taskleiste, was aber auch zu nix führt. :-D
Ggf. Scripte / AddOns am Start die ggf. sowas verhindern?

Selbst wenn man kein E-Mail Programm definiert hat müsste Windows sich melden. Wenn überhaupt nix kommt: einfach einen anderen Browser nehmen bzw. testen, vor allem einen der bei meinem MouseOver auch den Befehl anzeigt.
 

Zybba

Bekanntes Gesicht
Mitglied seit
28.03.2009
Beiträge
3.583
Reaktionspunkte
1.625
Bei mir geht es am PC mit Thunderbird auch einwandfrei.

Is das eine neue Funktion?
Manchmal ist sie da, manchmal nicht.

Wenn ich das richtig in Erinnerung habe, muss der Autor dafür einen Haken setzen. Falls er das nicht macht, fehlt die Möglichkeit.
Kann aber auch sein, dass mich mein Gedächtnis hier trügt... :D
 
TE
Bonkic

Bonkic

Bekanntes Gesicht
Mitglied seit
06.09.2002
Beiträge
34.985
Reaktionspunkte
6.771
mit dem ie klappts. vielleicht wird bei chrome irgendwas geblockt, möglich.

aber wie dem auch sei: wärs nicht sinnvoller das via pm zu regeln?
dann könnte man das ganze auch gleich als standard-feature etablieren, was es imo ohnehin sein sollte.
 

ZAM

Wartungsdrohne
Teammitglied
Mitglied seit
28.09.1997
Beiträge
2.953
Reaktionspunkte
1.147
Chrome blockt das ggfs. als "Neues Popup". Einfach mal in der Adresszeile oben rechts ins Eck schauen.
Ein Formular wäre sicher praktischer, aber das ist aktuell nicht geplant. Und PM - Nicht alle freien Autoren haben bspw. auch einen Account auf jeder Seite, vor allem ist dass dann schwierig, wenn die Artikel auf mehreren Seite auftauchen (sollten).
Ob der Link verfügbar ist oder nicht ist abhängig vom Artikel-Format. Bei News ist der immer da, bei Tests und Feature-Artikeln nicht.
 
Oben Unten