"Fehler beim Laden des Betriebssystems"

DarkDanger

Neuer Benutzer
Mitglied seit
18.09.2006
Beiträge
2
Reaktionspunkte
0
Hallo PCGamesHardware-Community,

folgende Situation hat sich mir gestellt:
Ich habe mir mein erstes externes Festplattengehäuse, nämlich die Icy Box mit samt der Samsung 501LJ zugelegt. Da das Gehäuse über einen eSATA-Anschluss verfügt, dachte ich mir, müsste es ja möglich sein, ein Betriebssystem ohne Performanceverlust zu installieren. Gedacht, getan und um sicher zu gehen habe ich vorher meinen vorhandenen Matrix-RAID-Verbund bestehend aus einem RAID0 (XP+Vista) und einem RAID1 (wichtige Dateien) auf 2 HDDs abgetrennt.

Nachdem ich dann im Bios die Festplattenkonfiguration von RAID auf IDE umgestellt hatte, konnte ich XP auch problemlos installieren und ausführen. Jetzt kommt aber der große Knackpunkt:

Da ich nicht weiter darüber nachgedacht habe, die externe Platte nun weiter angeschlossen ließ und meine alten SATA-HDDs wieder über RAID im Bios eingebunden hatte, blieb mein PC schon bei der Initialisierung der Festplatten im Bios hängen. Dabei muss allerdings etwas mit dem ?Bootsektor? meiner RAID-Platten passiert sein, da er seit dem -auch ohne angeschlossener externe HDD- nicht mehr booten kann. Es erscheint nur "Fehler beim Laden des Betriebssystems" (und ja, die Bootreihenfolge und -devices sind im Bios richtig konfiguriert).

Nachdem ich mich ein wenig schlau gemacht habe, versuchte ich dann in der Reperaturkonsole der XP-CD die Befehle fixmbr, fixboot sowie bootcfg /rebuild auszuführen; leider ohne Erfolg. Mit der Notfall-CD BartPE und eingebundenen RAID-Treibern konnte ich zum Glück noch auf die Daten des RAID-Verbunds zugreifen. Dabei habe ich festgestellt, dass in C: weiterhin alle erforderlichen Startdateien wie z.B. boot.ini vorhanden sind.

Nun meine Fragen:

1) Was genau kann die angeschlossene externe HDD mit meinen bestehenden Platten angestellt haben?
2) Gibt es eine Möglichkeit (vielleicht mit einem zusätzlichen Bootmanager?) die Bootsequenz wiederherzustellen ohne XP bzw. Vista neu zu installieren?
3) Warum bleibt er jetzt bei der Initialisierung der externen HDD hängen, obwohl vorher ohne installiertem BS alles reibungslos funktionierte?
__________________
ASUS Commando
C2D E6600
2GB Cellshock DDR2 800
GeForce 8800GTS
3x 500GB Samsung 501LJ
BeQuiet 500W
 
Oben Unten