Patch 1.8 für Ship Simulator 2006 funktioniert nicht!!!

danysahne28

Neuer Benutzer
Mitglied seit
26.03.2007
Beiträge
1
Reaktionspunkte
0
Patch 1.8 für Ship Simulator 2006 funktioniert nicht!!!

:confused: Hallo. Kann mir mal bitte jemand helfen? Ich wollte mir heute das neue Patch für den Schiff Simulator in der Version 1.8 installieren. Bekomme aber immer die Fehlermeldung:

"Bei der Installation von Shipsimulator 1.8 patch ist ein Fehler aufgetreten! Es konnte keine gültige Installation gefunden werden!"

Was soll das heißen? Das Spiel ist doch drauf. Und der Patch soll ab Version 1.** auf 1.8 patchen. Wo liegt also das Problem? Kann jemand helfen? Danke.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
AW: Patch 1.8 für Ship Simulator 2006 funktioniert nicht!!!

danysahne28 am 26.03.2007 18:20 schrieb:
:confused: Hallo. Kann mir mal bitte jemand helfen? Ich wollte mir heute das neue Patch für den Schiff Simulator in der Version 1.8 installieren. Bekomme aber immer die Fehlermeldung:

"Bei der Installation von Shipsimulator 1.8 patch ist ein Fehler aufgetreten! Es konnte keine gültige Installation gefunden werden!"

Was soll das heißen? Das Spiel ist doch drauf. Und der Patch soll ab Version 1.** auf 1.8 patchen. Wo liegt also das Problem? Kann jemand helfen? Danke.

möglicherweise muss der patch im gleichen ordner sein, wie das spiel?

oder ist es eine zip-datei? dann ERST die dateien daraus entpacken, dann installieren. windows zeigt dir ja die dateien in der zip auch so an, aber dann direkt straten kann zu fehlern führen.

ne letzte möglichkeit wäre, dass man zuerst andere patches darufhaben muss. es ist zwar schon lange üblich, dass der aktellste patch immer die alten enthält, aber manchmal muss man zB erst patch 1.3, dann 1.5 und dann 1.8 nacheinander installieren.
 

McDrake

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
21.020
Reaktionspunkte
6.019
AW: Patch 1.8 für Ship Simulator 2006 funktioniert nicht!!!

danysahne28 am 26.03.2007 18:20 schrieb:
:confused: Hallo. Kann mir mal bitte jemand helfen? Ich wollte mir heute das neue Patch für den Schiff Simulator in der Version 1.8 installieren. Bekomme aber immer die Fehlermeldung:

"Bei der Installation von Shipsimulator 1.8 patch ist ein Fehler aufgetreten! Es konnte keine gültige Installation gefunden werden!"

Was soll das heißen? Das Spiel ist doch drauf. Und der Patch soll ab Version 1.** auf 1.8 patchen. Wo liegt also das Problem? Kann jemand helfen? Danke.

Vielleicht ist der Patch für die normale Version und du hast die Platin-Edition.
 
Oben Unten