OC bei Crossfire bzw Taktangleichung per Profil

der-jo

Bekanntes Gesicht
Mitglied seit
19.12.2006
Beiträge
1.971
Reaktionspunkte
0
Hi Folks.

Ich bin seit langem im Besitz eines Crossfire Boards S.939, mit 2x 16 Lanes PCIe 1.1.
Vor kurzem habe ich mir im Kleinanzeigenforum eine zweite X1950 Pro Extreme von Powercolor geholt.

Meine ersten Bedenken bezüglich meines Netzteils erwiesen sich als (warscheinlich) unbegründet, denn eigentlich läuft das System tadellos.
(er ging 3 mal einfach beim zocken aus, ging aber danach direkt wieder an, anscheinend arbeitet mein Liberty 400W am Limit)
Nun meine eigentliche Frage:

Obwohl ich schon seit längerem übertakte, und eigentlich dachte auf alles vorbereitet zu sein, erweist sich ein Revisionsunterschied der beiden Grakas als Problem. Die eine Taktet den Speicher nur auf 650, während meine ältere Karte mit 690 Mhz taktet.

Nun würde ich gerne den Takt synchron laufen lassen, sobald ich eine 3d anwendung starte. Wenn dies gelingt würde ich als nächstes mein altes OC profil testen und anwenden (645Mhz chip 750Mhz VRam), aber das nur am Rande, erstmal soll es synchron sein.

Mit welchen Tool kann ich OC für beide Grakas einstellen? ich kann nur eine Takten, wenn ich z.b. ATT oder Rivatuner benutze.

Jede einzeln geht nur über manuelles OC per Winclk oder mit Overdrive, was ich aber nicht nutzen will (es geht auch nicht so weit von OC wie ich es brauche)


Gibt es da ne Möglichkeit, oder taktet er eh beide gleich ohne das ich es merke? (kann auch nix monitoren, weil kein tool welches beide Grakas ingame anzeigt) Muss ich dann nur die "Master" takten, und er gleich das an oder wie läuft das?

Achja, nur so nebenbei:
3dMark05 Score mit einer X1950Pro Extreme: 10300 Pts
3dMark05 Score mit Crossfire: 13300 Pts

ist das ok? dachte der 3dmurks skaliert gut mit Crossfire...

System sieht wie folgt aus:

DFI Lanparty UT CFX 3200/DR
A64 X2 3800+ @ 5000+ (2,6Ghz @ 1,5 V)
3Gb gemischter Speicher (2,5-3-3-8 2T)DDR1 435Mhz
und eben 2X X1950 Pro Extreme 512MB

Treiber war erst der neueste Omega, danach hab ich einen 8.6er Original mit CCC versucht, beides mit gleichem Ergebnis.

hoffe ihr könnt mir helfen...
 
TE
D

der-jo

Bekanntes Gesicht
Mitglied seit
19.12.2006
Beiträge
1.971
Reaktionspunkte
0
---------Update-----------
ok, warum sie unterschiedliche Taktungen haben ist nun geklärt, auch warum die dinger unterschiedlich aussehen...

meine alte Karte ist eine X1950 Pro Extreme mit 600Mhz GPU und 700Mhz VRAM
http://www.pcmasters.de/fileadmin/news/Powercolor/powercolor_x1950_pro.jpg

die neu erworbene ist eine X1950 Pro AC2 mit 600Mhz GPU und 650Mhz Vram
283663.jpg


man beachte die fetten Spawas auf der unteren Karte, die overe ist dagegen fast nackt :)

Die Frage, wie ich die Dinger auf gleichen Takt kriege , und ob die Punkte im 3dMurks richtig sind, besteht weiterhin.
 
Oben Unten