NVIDIA Quattro K1100M - Treiberproblem?

bluepebblecreek

Neuer Benutzer
Mitglied seit
30.10.2019
Beiträge
1
Reaktionspunkte
0
Hallo Menschen,

ich habe mir einen gebrauchten Laptop (Dell Precision M3800) gekauft und habe das Problem, dass die dezidierte Grafikkarte Nvidia Quattro K1100M nicht richtig funktioniert.
Ich starte ich ein "wenig aufwendiges" Game, in meinem Fall GTA San Andreas, dann läuft das Spiel kurz flüssig mit mindestens 50/60 FPS (geschätzt)
und nach drei bis vier Minuten passiert IRGENDWAS(?) und plötzlich hab ich eher so 1 FPS, wenn überhaupt --> komplett aufgehangen.

Hat jemand vielleicht eine ähnliche Erfahrung mit dezidierten Grafikkarten in Laptops gemacht und kann eventuell einen Tipp geben?

Was ich bisher gemacht habe:
- Aktuelle NVIDIA-Treiber für diese Grafikkarte installiert
- 3D Vision Controller, nView, PhysX und WMI, frisch von der NVIDIA-Webseite geladen
- BIOS aktuell
- Im Treiber von NVIDIA bei dem Programm ausgewählt, dass die K1100M für 3D-Anwendungen verwendet werden soll
- Im Kontrollfenster wird auch angezeigt, dass GTA über die NVIDIA-GPU läuft und nicht über die von Intel
- Das Problem tritt sowohl mit dem integrierten Laptopdisplay als auch mit per Display-Port verbundenem externem Bildschirm auf
- Windows-Reset durchgeführt

Danke im Vorraus
bluepebblecreek
 
Zuletzt bearbeitet:

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.579
Reaktionspunkte
5.906
Also, viel mehr kannst du da leider nicht machen. Du könntest nur noch prüfen, ob der Laptop insgesamt auf Höchstleistung steht, damit er auf keinen Fall (fälschlicherweise) ins Stromsparen übergeht, und zudem kannst du mal prüfen, ob irgendein Tool wie zB ein Virenscanner vlt der Störenfried ist.

Du kannst auch mit einem Tool wie dem MSI Afterburner mal prüfen, was genau passiert - vlt. taktet die Karte stark runter, oder es ist in Wahrheit die CPU - auch die Temperaturen kannst du checken, denn vlt. wird die Karte zu heiß und taktet dann stark runter.
 
Oben Unten