News - Splinter Cell (PC) ist da!

M

Munky

Guest
Ups, ich glaub, ich hab mich grade benäßt ;o)

Im Ernst, ich hoff mal, auf mich wartet auch schon ein Päckchen, wenn ich gleich nach Hause komm!
 
TE
S

SYSTEM

Guest
Jetzt ist Deine Meinung gefragt: Hier kannst Du deinen Kommentar zum Artikel veröffentlichen und mit anderen Lesern darüber diskutieren.

Zum Artikel: http://www.pcgames.de/aid,141080
 

Nali_WarCow

Bekanntes Gesicht
Mitglied seit
26.10.2000
Beiträge
13.778
Reaktionspunkte
0
Mir ist der Spaß schon gleich wieder vergangen.
Die letzte Demo lief einwandfrei und nun in der Vollversion Grafikfehler. Das kann es doch nicht sein.
 
TE
S

Starworx

Guest
am 26.02.03 um 16:25 schrieb Nali_WarCow:

Mir ist der Spaß schon gleich wieder vergangen.
Die letzte Demo lief einwandfrei und nun in der Vollversion Grafikfehler. Das kann es doch nicht sein.

Bei mir auch, weil ich neuere Treiber als den DetonatorXP 41.09 verwendet habe. Mit dem 41.09 sind die Fehler weg :)
 

geldinhalierer

Erfahrener Benutzer
Mitglied seit
29.06.2001
Beiträge
231
Reaktionspunkte
0
am 26.02.03 um 16:41 schrieb Starworx:

am 26.02.03 um 16:25 schrieb Nali_WarCow:

Mir ist der Spaß schon gleich wieder vergangen.
Die letzte Demo lief einwandfrei und nun in der Vollversion Grafikfehler. Das kann es doch nicht sein.

Bei mir auch, weil ich neuere Treiber als den DetonatorXP 41.09 verwendet habe. Mit dem 41.09 sind die Fehler weg :)

Anscheinend bringen die neuen Treiber nicht immer was.
 

Grithin

Benutzer
Mitglied seit
31.08.2002
Beiträge
53
Reaktionspunkte
0
Also ich hab die 41.09 drauf und damit läuft es einwandfrei!!!
Bei 42.?? bin ich mir nicht sicher. Ich dachte die Treiber seien nur für GeForceFX Karten gedacht.
 

TobeBahr

Bekanntes Gesicht
Mitglied seit
05.02.2002
Beiträge
627
Reaktionspunkte
0
am 26.02.03 um 17:44 schrieb Grithin:

Also ich hab die 41.09 drauf und damit läuft es einwandfrei!!!
Bei 42.?? bin ich mir nicht sicher. Ich dachte die Treiber seien nur für GeForceFX Karten gedacht.

Allgemein ma wegen grafikfehlern... Mich wundert folgendes
Bei meiner alten ti4200 hatte ich oft grafikfehler, mit der 9500pro keinen einzigen, obwohl man es eher erwartet

und ich genieße SC jetzt erstmal in aller ruhe :-D
 

LokiMG

Neuer Benutzer
Mitglied seit
23.09.2001
Beiträge
8
Reaktionspunkte
0
am 26.02.03 um 17:55 schrieb TobeBahr:

am 26.02.03 um 17:44 schrieb Grithin:

Also ich hab die 41.09 drauf und damit läuft es einwandfrei!!!
Bei 42.?? bin ich mir nicht sicher. Ich dachte die Treiber seien nur für GeForceFX Karten gedacht.

Allgemein ma wegen grafikfehlern... Mich wundert folgendes
Bei meiner alten ti4200 hatte ich oft grafikfehler, mit der 9500pro keinen einzigen, obwohl man es eher erwartet

und ich genieße SC jetzt erstmal in aller ruhe :-D

Genießen! - das triffft es

ich spiel es übrigens mit den 31 treiber und ich kann mich nicht beklagen - und dann noch der preis....39 € und das bei Makromarkt ;)

was ihr alle mit dem vorbestellen habt...kostet doch nur extra und 39 € für so ein topspiel sind beiu weitem eine sensation

Grüße an die Allgemeinheit
Micha
 

Nali_WarCow

Bekanntes Gesicht
Mitglied seit
26.10.2000
Beiträge
13.778
Reaktionspunkte
0
am 26.02.03 um 17:00 schrieb geldinhalierer:

Anscheinend bringen die neuen Treiber nicht immer was.

Ich hatte auch nicht einen neueren, sondern den 41.09, aber nix da. Grafikfehler.
Aber hab das Problem beseitigt. Es war erstaunlicherweise in der Konfiguration nur 16 Bit Texturen und keine HighDetails Textures aktiviert, daran lag es. Ist aber auch blöd darauf zu kommen wenn es dafür keine Optionen im Spiel gibt.
 
TE
O

Ozone

Guest
am 26.02.03 um 17:55 schrieb TobeBahr:

am 26.02.03 um 17:44 schrieb Grithin:

Also ich hab die 41.09 drauf und damit läuft es einwandfrei!!!
Bei 42.?? bin ich mir nicht sicher. Ich dachte die Treiber seien nur für GeForceFX Karten gedacht.

Allgemein ma wegen grafikfehlern... Mich wundert folgendes
Bei meiner alten ti4200 hatte ich oft grafikfehler, mit der 9500pro keinen einzigen, obwohl man es eher erwartet

und ich genieße SC jetzt erstmal in aller ruhe :-D

Hallo!

Hat einer von euch schon mal den Unterschied der Grafik einer
GeForce3+ und einer Radeon9500+ Grafikkarte aungeschaut?

Ich muss sagen, ich bin ein wenig entäuscht von der graphischen Qualität auf einer Radeon 9700. Ich habe das Spiel auf meinen beiden
Rechnern installiert, einmal mit einer Radeon 9700 und einmal mit
einer GeForce3 und (leider) sieht das Spiel auf einer GeForce3 einfach besser aus. Mehr Schatten, detalliertere Schatten, etc. Die Radeon hat leider nur die Darstellungsqualität einer GeForce2.

Ich habe mal ein bisschen nachgeforscht und bin auf ein Key in der
Splintercell.ini gestoßen der da heißt "ForceShadowMode". Normalerweise ist der Key auskommentiert und darüber steht eine Erklärung:

; ForceShadowMode flag : 0==projector, 1==buffer, unspecified==auto-detect

Ich habe nun versucht auf einer Radeon den Modus auf "buffer" zu zwingen.... naja und dabei ist das Game dann abgesturzt. Wenn ich aber den Modus auf meiner GeForce3 auf "projector" stelle, dann sieht das Ergebnis genau so aus wie auf der Radeon...
Das heißt also: die Radeon ist nicht in der Lage den "schönen" Modus darzustellen (genauso wie eine GeForce2)... Toll :(

Ich habe noch ein wenig weiter gesucht und bin auf einen Artikel gestoßen in dem steht, das Splinter Cell einen speziellen "Shadow Buffer" benutzt, der nur so von NVidia-Karten unterstützt wird.. Ati hat zwar auch irgendeinen Shadow Buffer, aber der ist leider nicht kompatibel zu dem von NVidia... SUPER :(

Ich hoffe mal, das Ubi-Soft noch einen Patch für Radeons rausbringt...

Komisch finde ich, dass keine Gamezeitung davon berichtet hat...

Bye
 

Sl33pwalker

Neuer Benutzer
Mitglied seit
28.01.2002
Beiträge
9
Reaktionspunkte
0
Also ... ich hab das Game seit 2 Tagen und.. ich hab's schon deinstalliert... das is wirklich nur mist . Langweilig bis zum geht nicht mehr und alles spiegelt ..... also die Grafik ist super doch das game selber in gewohnt langweiliger Tom Clancy Qualität
 
Oben Unten