Neustart, Reset funktionieren nicht

elandar23

Neuer Benutzer
Mitglied seit
01.09.2009
Beiträge
1
Reaktionspunkte
0
Hi,



Nach einem Hardware upgrade (neue CPU, neue GPU) zeigte mein Computer ein mir noch unbekanntes Verhalten:



Wenn der Computer über die Nacht ausgeschaltet war. Bleibt der erste Bootversuch am nächsten Morgen direkt nach dem BIOS hängen.

Schaltet man den Computer darauf ganz aus und erneut ein, startet
Windows wie es sollte und es gibt auch im "anspruchsvollen"
Game-Betrieb keine Probleme.



Macht man einen "Neustart" aus Windows, bleibt der Computer ebenfalls hängen. Bildschirm bleibt schwarz, kein BIOS, kein Cursor.



Drückt man "Reset" bleibt er eben so hängen.





Zu meinem System:

Alte CPU: Core 2 Duo E6600

Neue CPU: Core 2 Quad Q9550 E0



Alte GPU: ASUS EN7950GT/HTDP/512M

Neue GPU: Gainward GTX-275 896MB DDR3 (inzwischen wieder entfernt -> sämtliche Probleme treten auch mit der alten GPU auf)



Mainboard: Asus P5W DH Deluxe, Intel 975X (Diesen Frühling mal ein BIOS
Update gemacht, die neue CPU wird mit Namen etc. erkannt. Ansonsten
wurde nichts speziell im BIOS an die neue CPU angepasst)



2x SATA Festplatte



Netzteil: Enermax ELT500AWT (eines der besseren vor 2.5 Jahren). Sollte
aber nicht das Problem sein, da es sogar meine neue GPU mit Strom
versorgen kann.
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.031
Reaktionspunkte
10
Nach einem Hardware upgrade (neue CPU, neue GPU) zeigte mein Computer ein mir noch unbekanntes Verhalten
Mach ein BIOS-Update, sofern nicht schon getan. Da du ja ne neue CPU im Rechner verbaut hast, und die eventuell nicht richtig erkannt wird, würde ich persönlich das so machen.

Edit: Gibt es noch ein neueres BIOS-Update für's Mainboard?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
könnte aber auch mit dem netzteil zu tun haben. schaltest du den PC denn ganz ab, also abschaltebare steckerleiste, oder is der PC nur runtergefahren?
 
Oben Unten