Netgear Orbi WiFi6 WLAN-System - Verbindung ja, Internet nein. Warum???

sauerlandboy79

Bekanntes Gesicht
Mitglied seit
01.02.2002
Beiträge
26.651
Reaktionspunkte
7.204
Habe folgendes WLAN-System als Testprodukt erhalten:

https://www.amazon.de/Netgear-Dualband-Repeater-Satellit-Abdeckung/dp/B08FT9BLQX/ref=sr_1_1?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=NETGEAR+Orbi+RBK353+WiFi+6+Mesh+WLAN+System+(1.8+GBit/s+Speed,+WiFi+6+Router+++2x+Satellit,+AX1800+für+bis+zu+300+m²+WLAN-Abdeckung,+Smart+Roaming+für+mehrere+Stockwerke)&qid=1624191765&sr=8-1

Also 1 Router und 2 Repeater/Satellites. Dachte ich könnte das als mögliche Alternative zu meinem DLAN mal ausprobieren um zu schauen ob ich darüber mehr Speed als über die Stromleitungen bekomme.

Einrichten war soweit kein Problem, die Geräte sind untereinander verbunden. Nur: Ich bekomme damit keine Internet-Verbindung. Und habe nicht den blassesten Schimmer wo der Fehler liegt.

Zunächst habe ich den Orbi-Router an das NT (=Netzabschlussgerät) meines Glasfaser-Anbieter angeschlossen (Kabel vom NT direkt an die Internet-Buchse des Orbi), WLAN-Verbindung mit den beiden anderen Satelliten aufgebaut - alle Orbis kommunizieren miteinwander einwandfrei. Aber kein Internet.

Dann dachte ich dass ich evtl. den Provider-Router zusätzlich einbinden muss. Also nochmal anders verkabelt:
Vom NT zum Provider-Router (Internet-Buchse) und von letzterem zum Orbi-Router (auch Internet-Buchse... Oder hätte ich hier LAN nehmen sollen?! Denke nicht.). Halte ich zwar selbst für unlogisch Router an Router dranzusetzen, aber egal, Versuch macht klug. Leider selbes Ergebnis. Die Orbis arbeiten untereinander, Internet hab ich aber weiterhin nicht.

Woran könnte das liegen? Oder taugen die Orbis nichts bzw. sind nicht für meine Art von Internetzugang gedacht? Weiss im Moment nicht weiter. Mit DLAN hingegen habe ich absolut keine Schwierigkeiten mit dem Internet.

Edit:
Zur Info: Über das NT wird sowohl Internet als auch Telefon gespeist. Könnte das vielleicht damit zusammenhängen? Aus diesem Grund hab ich auch die Router-an-Router-Methode probiert.
 
Zuletzt bearbeitet:

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Also, es kann gut sein, dass du den einfach per LAN an den vorhandenen Router anschließen musst - der alte Router ist ja schon online, und per LAN schließt du dann an, was auch noch ins Internet gehen soll, egal ob PC oder eben einen weiteren Router, der das WLAN zur Verfügung stellen soll. Und der Netgear ist ja nichts anderes, nur dass er optional auch selbst als "Modem" agieren kann.

Ohne den Provider-Router geht es eventuell bei Dir nicht, weil die Art des Zugangs dies nicht zulässt, obwohl der Netgear ja laut Beschreibung mit jeder Anschlussart klarkommen soll. Es kann aber sein, dass das vom Provider aus gesperrt ist, zB dass er nur bestimmte MAC-Adressen akzeptiert, die zu seinen eigenen Routern gehören.

Falls der Netgear ohne den Provider-Router ins Netz soll, müsstest aber so oder dann in den Einstellungen Deine Zugangsdaten oder so was eingetragen.


Router an Router ist übrigens nicht unlogisch. Ein Router ist ja einfach nur ein Gerät, das ein Netzwerk aufbaut und es verwaltet - mehr nicht. Ein Router ist nicht per se in der Lage, einen Internetzugang herzustellen - das wäre dann ein Router mit eingebautem Modem oder teils auch "Modemrouter "genannt. Reine Router ohne Modem gibt es zB allein mit WLAN schon über 500 https://geizhals.de/?cat=wlanrout inkl. Modem aber nur um die 160 https://geizhals.de/?cat=wlanroutmod

Wenn man will, kann man auch 2, 3 oder 5 solcher Router mit Modem miteinander verbinden, aber nur bei einem von denen nutzt man den "Internet"-Eingang, der ist am Anfang der Kette. Die anderen sind nur per LAN verbunden.
 
TE
sauerlandboy79

sauerlandboy79

Bekanntes Gesicht
Mitglied seit
01.02.2002
Beiträge
26.651
Reaktionspunkte
7.204
So, habs kurzfristig zum Laufen bekommen. Mithilfe manueller IP-Zuordnung und DHCP-Deaktivierung (hat mir jemand im PCG-Forum geraten) hab ich es geschafft den Orbi-Router hinter dem Provider-Router zu klemmen und dann eine Verbindung mit den Satelliten aufzubauen. Mit eher ernüchterndem Ergebnis.

Kaum bessere Leistung als DLAN und zudem bricht die Verbindung immer wieder ab. Ne, danke. Da bleib ich lieber bei DLAN und nehme ein Paar Einbußen beim Maximal-Speed hin.

War mir insgesamt auch zu krampfig die ganze Angelegenheit. Bis ich überhaupt mal ins Router-Interface gekommen bin... Fubar. :S
 
Oben Unten