Kein DMA auf dem 2ten IDE-Kanal

RubberJohnny

Neuer Benutzer
Mitglied seit
25.04.2007
Beiträge
3
Reaktionspunkte
0
Holla!

Ich habe mir nen Multi-DVD-Brenner (einen LG GSA H42L) frisch gekauft und eingebaut (am 2ten IDE-Channel als Master, am ersten IDE hängt meine Systemplatte als Master, nebendran ne SATA-Platte direkt am Mainboard).

Mein Board ist ein ECS KA3 MVP mit AMD Athlon3800+. Board hat das neueste BIOS (bv10j), an neuesten Treibern hab ich nur Netzwerk und Soundkarte gefunden, ich denk das trägt nix bei,der Brenner hat auch schon sein neuestes Firmware-Update.

Nun, der Brenner läuft nur im PIO-Modus, filme zuckeln beim direkt-von-der-DVD-Anschauen, und ein Spiel zu installieren kann mal 70 Minuten dauern.

Meine Festplatten laufen im UDMA-5 bzw. 6 Modus, obwohl im Gerätemanager beim DMA-Controller "kein Treiber installiert" steht. Im "Treiber"-Unterfenster steht ein Miicrosofttreiber von 2000 or 2001. Ich hab das an anderen Rechnern gecheckt, da ist das genauso.

Ich hab den Gegentest gemacht und mit nem Kumpel Brenner getauscht:
Meiner lief bei Kumpel im DMA, sein Brenner wollte auf meinem System aber nicht, da steht "DMA-wenn verfügbar" am 2ten IDE-channel aber es gibt nur PIO.

Is mein zweiter IDE-Anschluss kapott oder wie oder muss ich dem gesondert DMA aktivieren?

Ich hab keine Ahnung, anscheinend habt ihr mehr davon!
 
U

unpluged

Guest
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=659&DetailName=Bios&MenuID=7&LanID=4

Also hier steht schonmal, daß durch ein Bios Update die Kompatibilität mit dem JMicron Controller verbessert wird , evtl. ein Bios Update.

Weiterhin solltest du aber erstmal das probieren:

http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=659&DetailName=Driver&MenuID=7&LanID=4

JMicron JMB36X RAID Controller Treiber

Downloaden, installieren, aber für IDE und nicht RAID.

Dann läuft das Dingens mit DMA wenn verfügbar.
 
Oben Unten